Windows 8 and 8.1 Forums


Problem installing ASUS ATKPackage

  1. #1

    Problem installing ASUS ATKPackage


    So, I did a clean windows 8.1 install in my ASUS laptop, but I'm having some problems installing some drivers and this ATK is one of them.

    It is a download that comes zipped, inside there is a setup.exe and a folder called data which contains a windows package named 409.msi and another file that I'm not familiar with (the extension), called ATKPI.CAB.

    So here comes the problem: I start the setup and when it starts installing the driver, a msg pops up saying:



    The same problem is happening to ASUS smart gesture.

    And I'm also having problems with a card reader driver and a lan driver, both from realtek. But the error is different, is something like "abnormal interruption", the setup doesn't even start.

    I'm have no idea of what to do. Could anyone help me out? Thanks a lot

      My System SpecsSystem Spec

  2. #2


    Posts : 2,690
    Windows 3.1 > Windows 10


    what is the path to - ATKPI.CAB - where is it..

    worst case go into your downloads \ create folder "3atkpackage-----" \ create folder "data"

    and put the cab file in it - since that is where setup is looking for it..

    What is up with the drive_r links ?????
    Last edited by KYHI; 12 Feb 2015 at 06:04.
      My System SpecsSystem Spec

  3. #3


    Quote Originally Posted by KYHI View Post
    what is the path to - ATKPI.CAB - where is it..

    worst case go into your downloads \ create folder "3atkpackage-----" \ create folder "data"

    and put the cab file in it - since that is where setup is looking for it..

    What is up with the "driver" links ?????
    I have no idea how the hell the 'driver' word turned into a link, I didn't do this

    Regarding my problem, I extract the .zip file and in there are 2 things there: setup.exe and a folder called data.

    I'm not sure if I understood what you meant, should I create another folder and put the data files in there?

    The path where I guess the file is being searched is correct
      My System SpecsSystem Spec

  4. #4


    Posts : 2,690
    Windows 3.1 > Windows 10


    read the error message - it tells you the folder location where that cab file should be..

    what is the name of the ZIP file
      My System SpecsSystem Spec

  5. #5


    Quote Originally Posted by KYHI View Post
    read the error message - it tells you the folder location where that cab file should be..

    what is the name of the ZIP file
    Yes but the location is correct, the file that is supposedly missing is in this path.

    I don't record the name of the zip, but is something like atk and some numbers, I don't have access to the pc right now, gotta reach you back later with the exactly name
      My System SpecsSystem Spec

  6. #6


    Posts : 2,690
    Windows 3.1 > Windows 10


    so the ATKPI.CAB. is there, in that path..

    try - remove the last dot after cab
      My System SpecsSystem Spec

  7. #7


    I'm almost sure that there is no dot after the b in the name file
      My System SpecsSystem Spec

  8. #8


    Posts : 2,690
    Windows 3.1 > Windows 10


    .msi - is a Microsoft installer
    .cab - is the compressed library

    Unless it is a corrupt file - don't know what else to tell you - other then download the file again

    ASUSTeK Computer Inc. -Support- Drivers and Download ATK Package
      My System SpecsSystem Spec

Problem installing ASUS ATKPackage
Related Threads
Asus hdmi tv sound problem in Sound & Audio
I have a Asus N750JV. My problem is that when I want to play a movie on the Smart samsung tv with my HDMI cable the video is perfect but the sound is still playing from my laptop instead of the tv. 48970 Thanks for helping in advance. Greetings
Has anyone had any success installing Asus Suite 3 V.10082 64-bit? I just built a new Asus Z97-Deluxe PC running windows 8.1 64-Bit and have tried multiple time installing Asus Aisuite 3, but each time I install it will install into the program files(x86) folder and runs in 32-Bit. Tried Asus...
Problem asus vivo tab rt in General Support
Hello; I bought a refurbished Asus VivoTab RT 32GB Tegra 3 Tablet Right out of the box the tablet worked fine. I put it away for a day and hit the button to boot it up and system says "Preparing Automatic Repair". Then it goes straight to "Diagnosing Your PC." Finally a blue screen comes up that...
Solved ASUS Freezing Problem in General Support
I recently bought a new ASUS K55N-DS81 laptop and its been working fine since I got it but today (April 21st, 2013) while browsing in firefox the computer froze completely, it was restarted by pressing the button and afterwards only the ASUS splash page would load with the circle loading animation,...
I have a Asus VivioTab ME400C. I am trying to instal Microsoft Autoroute onto my tablet. I have tried over the network from my desktop using the /a option to install over a network (which Autoroute Demands). But when I try to instal Autoroute from the transferred code it demand disk 2 be inserted...
My old DVD/RW was connected by IDE cable but this died a few weeks back. I've checked my motherboard to see if it will accept SATA drives, to which it says it does. I have bought a new DVD/RW and its connected via a SATA cable. I have plugged the SATA cable into the SATA port on the M'Board...
Hey there, i have been trying to install Windows 8 Pro that i got from from Dreamspark on my ASUS G51J, the installation boot hangs for a very long time (about 20min) on a purple screen after the windows 8 splash logo, then (finally) the language prompt appears and when i click install now it hangs...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook