Windows 8 and 8.1 Forums

Undetectable external LaCie HD, researched 8hr to no avail

  1. #1

    Posts : 3
    Windows 8.1

    Undetectable external LaCie HD, researched 8hr to no avail

    So while I powered up my old laptop with my LaCie external 1TB hard drive plugged into the (rather cruddy) usb socket, Lacie Desktop Manager (comes up when comp starts) detected my hard drive for a second, and then froze. Then my hard drive became unlisted. So I restarted my comp, which usually did the trick, but it didn't. So I switched over to my new comp (Windows 8, as my old comp is Windows 7), and the device is not only unrecognized, but not listed either. It still doesn't work.

    LaCie Rugged Mini 3.0 1TB external hard drive: stopped working all of a sudden... was never dropped or physically damaged, but I did unplug it often without safely removing it first (because Windows 7 always said it was "in use" and would never let me unless I shut down) (yeah, I've learned better now)
    Old laptop: HP Pavilion dm4, has LaCie drivers--ext HD softly clicks on old laptop, lights are on and keeps blinking; laptop's USB sockets are cruddy and worn out
    New laptop: Lenovo W540, does not have LaCie USB drivers and cannot install them with the updater exe on their site--makes no noises on new laptop unless I put my ear to it and then it clicks--lights on ext HD are on and blinks for a while, stays on for a while, and then goes out when the laptop says the device is unknown--oddly, until the lights go off, my USB mouse stops working

    I've been troubleshooting this on my own since 8pm last night--it's now 4:23am. Please help me, I implore you. :C
    Also, I am NOT willing to format this and erase all my data. At least not without getting my new ext HD on Friday and moving all the information onto it, which seems impossible right now.
    The data on it is very important to me, and 1/4ths of it is not redownloadable. It will cost way too much to take in to a professional, especially one that speaks English here in Tokyo. (I only speak extremely basic Japanese.)
    Ideally, I want to fix the hard drive on my own, if possible. If not, I'm out of options. Lolno, the freezer method isn't an option. I wish. (sigh)

    Things I've tried (will be updating as I go along):
    - I ran Disk Management on my new comp with the HD plugged in. Nothing. It doesn't show up on the list.
    - I tried Prosoft's Data Rescue trial to troubleshoot it--didn't show up in the scan.
    - Ran Microsoft's FixIt thing on new comp and it says "Unknown USB device (set address failed)"
    - Tried to install Lacie USB drivers on new comp, but could only find the updater, not the actual driver installs. Updater doesn't work without being able to recognize the device.
    - Booted up Ubuntu on USB on my old comp, and ran GParted.... which hangs when I plug in the ext HD, and if I plug it in first, GParted doesn't even run.
    - Tried RecoverMyFiles--didn't show up on the list.
    - Tried CrystalDiskInfo--didn't show up on the scan.
    Last edited by Baniita; 28 Jan 2015 at 15:17.

      My System SpecsSystem Spec

  2. #2

    Central IL
    Posts : 3,468
    Linux Mint 17.2

    If the USB socket was cruddy, then the contacts will also be cruddy, along with the ones on the cable to the Lecie.
      My System SpecsSystem Spec

  3. #3

    Posts : 3
    Windows 8.1

    Quote Originally Posted by broe23 View Post
    If the USB socket was cruddy, then the contacts will also be cruddy, along with the ones on the cable to the Lecie.
    Contacts? I'm sorry, would you mind being more specific, please? ^ -^)" Which contacts? What do you mean?
    The USB sockets on the old comp are cruddy, and okay on the new comp. Why would the cable to the LaCie become cruddy as a result...? I would try a new cable, however I have no idea where to get that kind of cable. I think I'd have to get it online and import it or something, and it's kinda pricey just to test... It sells for like $15 for a replacement just on the site, not including tax and shipping.
      My System SpecsSystem Spec

  4. #4

    Posts : 3
    Windows 8.1

    Sigh... I don't have money to take it in to get data repaired... I didn't back most of it up because I had nowhere to back up 1TB to.
      My System SpecsSystem Spec

Undetectable external LaCie HD, researched 8hr to no avail
Related Threads
External USB in Drivers & Hardware
Hello all I am a person that has used a MacBook most of my adult life as a computer person, now I have gone to a PC running windows 8.1 and btw I love it, but that is neither here nor there. When my MacBook died, I realized that a MacBook is way out of my budget, so I decided to make the leap of...
Hey guys, should have turned to you a while back.... well, you cant stop arrogance I guess ? Quick rundown, bought the ASUS G75VW almost two years ago, ran a treat. It is basically a downloading and streaming machine. I work away, so when I am home (one week out of three), the laptop stays on...
Hello again. I had this problem where I could not edit the settings to my trackpad and realized that it looks like it thinks I have a mouse installed into my second port and I did a few days ago plug in one of my wireless mouses. Here is the picture of what I see Screenshot by Lightshot. Now I was...
Lacie external hdd in Drivers & Hardware
hello, I have an external Lacie HDD which does not seem to function. When I plug it into a USB port I can see the HDD in the Computer Management snap in. I have formated it with exFAT. When I try to move something to the HDD it will start off right then will get to a certain %, after a while it...
I have seen similar threads but nothing there has worked... (The option to turn the wifi off to save power is unchecked.) I just got a new laptop (Samsung Ativ 7) and it worked great for a week on the router I have at home. I just moved into university housing and the wifi seemed to work for...
Thanks to the tutorials on setting up Win 8 and VMware Player 5 I tutorials (and the license help) was able to successfully instal a win 8 x64 guest in a win 7 x64 host. I installed chrome amd a few other software working ok and was able to activate it. I have some USB 3 ports on my win 7 host...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook