Windows 8 and 8.1 Forums

Kingston SSD suddenly unreliable

  1. #1

    Kingston SSD suddenly unreliable

    I've been using a Kingston Hyper-X 240GB SSD for nearly 8 months now but starting the end of last year, started experiencing filesystem corruption. I was getting forced CHKDSKs on nearly a daily basis.

    So, I download an ISO of Win8.1 64-bit (from MS), created a USB stick from it, and used it to install a fresh copy of Win8.1 64-bit on a spare HDD. That's been working fine for the last two weeks without any problems.

    I decided to replace my old Win8.1 32-bit install with the new 64-bit install, so I used MR to image off the 64-bit install and "restore" it to the unallocated space on the Kingston SSD (the space previously used by the Win 8.1 32-bit install).

    When I rebooted (this time, into the Win8.1 64-bit install on the SSD), I ran into problems almost immediately! I got a working desktop, but trying to launch programs failed, one after another. So, I rebooted. This time, I was greeted with a black screen and "Hi" -- MS was trying to setup Win8.1 from scratch!

    SO ... I rebooted back into the Win8.1 64-bit on the HDD and brought up CrystalDiskInfo v6.2.1, and exported the info in the page for the Kingston SSD. I shamelessly admit that I don't know what to make of the results and am hoping someone vastly more knowledgeable than me can tell me what the numbers indicate:

    CrystalDiskInfo 6.2.1 (C) 2008-2014 hiyohiyo
    Crystal Dew World : Crystal Dew World

    OS : Windows 8.1 Pro [6.3 Build 9600] (x64)
    Date : 2015/01/18 13:04:37

    -- Controller Map ----------------------------------------------------------
    + Standard Dual Channel PCI IDE Controller [ATA]
    - ATA Channel 0 (0)
    + ATA Channel 1 (1)
    - ASUS BW-12B1ST a ATA Device
    - TSSTcorp CDDVDW SH-S223C ATA Device
    + Standard SATA AHCI Controller [ATA]
    - WDC WD1002FAEX-00Z3A0
    - KINGSTON SH103S3240G
    - ST31000528AS
    - SATA SSD
    - Microsoft Storage Spaces Controller [SCSI]

    (2) KINGSTON SH103S3240G
    Model : KINGSTON SH103S3240G
    Firmware : 526ABBF0
    Serial Number : 50026B723C0C645A
    Disk Size : 240.0 GB (8.4/137.4/240.0/240.0)
    Buffer Size : Unknown
    Queue Depth : 32
    # of Sectors : 468862128
    Rotation Rate : ---- (SSD)
    Interface : Serial ATA
    Major Version : ATA8-ACS
    Minor Version : ACS-2 Revision 3
    Transfer Mode : SATA/600 | SATA/600
    Power On Hours : 1946 hours
    Power On Count : 752 count
    Host Reads : 4776 GB
    Host Writes : 1638 GB
    Temperature : 25 C (77 F)
    Health Status : Good (100 %)
    Features : S.M.A.R.T., APM, 48bit LBA, NCQ, TRIM
    APM Level : 00FEh [ON]
    AAM Level : ----

    -- S.M.A.R.T. --------------------------------------------------------------
    ID Cur Wor Thr Raw Values (7) Attribute Name
    01 _95 _95 _50 000000011B2E12 Raw Read Error Rate
    05 100 100 __3 00000000000000 Retired Block Count
    09 _98 _98 __0 1B39920000079A Power-on Hours
    0C 100 100 __0 000000000002F0 Power Cycle Count
    AB __0 __0 __0 00000000000000 Program Fail Count
    AC __0 __0 __0 00000000000000 Erase Fail Count
    AE __0 __0 __0 0000000000001D Unexpected Power Loss Count
    B1 __0 __0 __0 00000000000000 Wear Range Delta
    B5 __0 __0 __0 00000000000000 Program Fail Count
    B6 __0 __0 __0 00000000000000 Erase Fail Count
    BB 100 100 __0 00000000000000 Reported Uncorrectable Errors
    BD _25 _34 __0 00001100220019 Vendor Specific
    C2 _25 _34 __0 00001100220019 Temperature
    C3 120 120 __0 000000011B2E12 On-the-Fly ECC Uncorrectable Error Count
    C4 100 100 __3 00000000000000 Reallocation Event Count
    C9 120 120 __0 000000011B2E12 Uncorrectable Soft Read Error Rate
    CC 120 120 __0 000000011B2E12 Soft ECC Correction Rate
    E6 100 100 __0 00000000000064 Life Curve Status
    E7 100 100 _10 00000000000000 SSD Life Left
    E9 __0 __0 __0 00000000000E57 Vendor Specific
    EA __0 __0 __0 00000000000666 Vendor Specific
    F1 __0 __0 __0 00000000000666 Lifetime Writes from Host
    F2 __0 __0 __0 000000000012A8 Lifetime Reads from Host

      My System SpecsSystem Spec

  2. #2

    Posts : 2,480
    Windows 10 Pro x64

    There have been some reallocations made and you should test it with: SSDlife Free Download - Softpedia.
      My System SpecsSystem Spec

  3. #3

    I already has SSDLife Pro but had quit using it because CrystalDiskInfo actually provided more info.

    But the image below is the SMART details on the Kingston drive:

    Click image for larger version

    The firmware version is the most current -- I just checked the Kingston site to confirm that.

    BTW, I just read through another thread about someone who installed Win8.1 on a new Kingston SSD and was having problems with it. Looks like I might be better off acquiring an MX 100 SSD to use.
      My System SpecsSystem Spec

  4. #4

    Posts : 2,480
    Windows 10 Pro x64

    Retired blocks and reallocation = some of the NAND chips have defects (kind of like a LCD panel with dead pixels). Usually retired blocks and reallocated sectors start to appear only after the user has written TERABYTES worth of data to the drive (many, many write/erase cycles and user wear on the flash).
    I'd backup immediately.
      My System SpecsSystem Spec

  5. #5

    Posts : 107
    Windows 8.1 Pro

    Kingston SSDs use the crappy SandForce controller which can only achieve the advertised speeds when it deals with compressed data. That's why on the box of my previous Kingston HyperX 3K SSD it said "These results were achieved with ATTO Disk Benchmark" because it uses compressed data. But in the real world, I was getting around 170MB Read/Write, no where near the advertised speeds. I would never use a Kingston SSD even if you paid me.

    upgrading from ANY HDD to even the slowest SSD would be a night and day difference. ANY SSD will blow an HDD out of the water. But when comparing these crappy Kingston SSDs with the high performers such as Samsung840/850 PRO or SandDisk Extreme II / SanDisk Extreme PRO / Crucial M550/Crucial MX100 they would leave the Kingstons in the dust.

    you never know how much faster it would be until you try it

    Just my 2 cents worth
      My System SpecsSystem Spec

  6. #6

    AHCI = on ?. Trim enabled ? Make sure Defragmenting is OFF ?
      My System SpecsSystem Spec

  7. #7

    Quote Originally Posted by CountMike View Post
    AHCI = on ?. Trim enabled ? Make sure Defragmenting is OFF ?
    All those are set.

    So, I did a LOT of reading about SMART stats for SSDs -- and the consensus appears to be that, because of a lack of standards about stat collection and reporting, only a few (possibly, even one) of the stats are of any use.

    Quite a few of the counts start out at 100 and get decremented over time -- reflecting the "percentage" remaining of that count. For example, Retired Block Count starts out with a "baseline" of 100 and decrements as blocks get used. That means, on my Kingston, 64% of the blocks are still available.

    To make matters even worse, different apps use different methods to arrive at the stats and some even get the stat name wrong.

    I ran two apps on the Kingston, one said 100% health, the other said 96% health -- but any attempt to use the Kingston results in nearly immediate filesystem corruption -- something I would NOT expect from a drive that "healthy".

    Anyway ... I've replaced it with a Crucial MX 100 -- and will see how that goes.
      My System SpecsSystem Spec

  8. #8


    I think I am the one you referred to about the Kingston HyperX 480GB with problems!

    Yes, I installed it & it never worked right! It would not run APPS from the Tiles,( the only help I received from my post was to call the tiles,Tiles, not charms!)
    It would run the MS programs only. Then it went from bad to worse!

    So I took a WD 3.0TB SATA 6MB WDEZRX HDD 2013 vintage & Formatted it. Loaded Win 8.1 OS on it & some MS programs.
    Put it in the computer & cloned it to the SSD.

    Works Great!

    The only thing that I have to work out now, is that sound will not work on my TV HDMI.
    I am using external speakers off of the Motherboard through the green port.
    Also the Homegroup Network is recognized on the other computers but can not be accessed.

    I don't know if the HDD had any effect, but the original HDD was an old Hitachi 2.0 TB drive from 2011
    which had a 6MB Cache as opposed to a 64MB Cache of the WD drive.

    Seems we don't get much help from Kingston.
    Have you tried?

    Keep in touch for mutual help & info,

      My System SpecsSystem Spec

  9. #9

    I'm using Kingston 120GB V300 with 505 FW last couple of years and never a single problem. Not a speed demon but speed as it is never deteriorated. An older V200 in other computer is in just as good shape and to my surprise slightly faster. Only problems I encountered is when older HDD is on the same SATA3 controller, when I moved HDDs to SATA2 controller there were no system problems although one of them (320GB) is in poor shape and used to crash system even while not accessed.
      My System SpecsSystem Spec

  10. #10

    Seems we don't get much help from Kingston.
    Have you tried?
    Not really -- this time. Last time (last April) I was having similar problems and when I went to the Kingston site to upgrade the firmware, it told me that my SSD could not be upgraded! I got into an email conversation with Kingston tech support -- which ended in me RMA'ing my SSD and getting a replacement -- which already had the new firmware.

    Since, like other vendors, all they do is retain the original warranty when they do a replacement, this SSD is probably out of warranty now.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Kingston SSD suddenly unreliable
Related Threads
WiFi is VERY unreliable in Network & Sharing
My laptop's wifi does not work most of the time. The power led is on WiFi status shows I'm connected, at 3/5 strength in my usual location. When I check the task manager, it'll download at roughly 30mbps for half a minute, and then the next hour it just sits there at 0kbps. Often,...
So, I've just installed Windows 8.1 on my pc, and most of the time when I open the file explorer that comes with windows it comes up with a green loading bar at the top, which usually takes around 10 minutes just to view the files, then, other times when I open the file explorer, it loads...
Title says it all. When I troubleshoot, it says Default Gateway not Available. I'm getting the 169.x.x.x IP address... I have 2 computers operating, one that isn't. Wireless works perfectly. One is Windows Server 2012, does not work. One is Windows 8, does not work. And another Windows 8...
1TB USB3 thumb drive by Kingston in Drivers & Hardware
This is what I want next Christmas. I wonder what it will cost? I'm thinking $999. CES 2013: Kingston Wields a 1TB USB Flash Drive | Maximum PC
I've installed on mechanical hard drives 3 times with no problems including the current pro one. But on 2 kingston ssdNow drives I've had disc errors and one didn't even install. Both ssd worked OK on windows 7 anyone else come across this problem.
USB stick Kingston 8 GB in Installation & Setup
I'm stucked up with a message "Select the driver to be installed". When "Load Driver" popped up with a message "No device drivers were found. Make sure that the installation media contains the correct drivers, and then click OK". Whatever I do, it doesn't work. Could you please give me some advice?...
unreliable server2008 connection in Network & Sharing
i'm hoping someone here can throw some light upon my problem... We have numerous pc's, in a workgroup, all connected to a router, which acts as the DHCP server and the gateway to the internet. We had an occasional server2003 added to the LAN for web developers to test, and browse, local...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook