Windows 8 and 8.1 Forums

SSD Drives

  1. #21


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    You say "Both have the same problem." what would that problem be exactly? Just to clarify please.

      My System SpecsSystem Spec

  2. #22

    SSD


    Alphanumeric:

    After installing the Kingston 580GB SSD. I now have 2 BOOT DRIVES.
    Boot C: Kingston SSD
    Boot D: WD HDD

    I can boot from either. But Boot D: WD seems to work a fraction better than boot C: SSD

    All the programs that were migrated from Win7 work OK from Win 8.1 Charms and from the desktop shortcuts or task tray.

    Of course I do not have any access to the "APPS" from the desktop or task bar.

    What I conclude from this is that there must be an update from Kingston to update the firmware on the SSD.

    There is an update available from Kingston but their website forms that must be filled in before you can download
    requires information that is NOT available in any documentation supplied with the SSD drive.
    The drive is a Kingston HYPERX 3K 480GB SSD

    I have received a reply on this thread about downloading the update.
    I will do this but first I want to make sure that my data is backed up.

    It is strange but both the Boot C: & Boot D: appear to have the same data.

    I don't know if I should have the Boot D: connected or not as this not covered in the instructions;
    All it says is the after the cloning & reboot to the SSD, the HDD can be used for storage!

    Thanx for your interest.
    I am not new to this kind of problem and with help & spelunking it will be solved!
    I am disappointed that Kingston is of no help!

    Tully
      My System SpecsSystem Spec

  3. #23


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Quote Originally Posted by Tully View Post
    Alphanumeric:

    After installing the Kingston 580GB SSD. I now have 2 BOOT DRIVES.
    Boot C: Kingston SSD
    Boot D: WD HDD

    I can boot from either. But Boot D: WD seems to work a fraction better than boot C: SSD

    All the programs that were migrated from Win7 work OK from Win 8.1 Charms and from the desktop shortcuts or task tray.

    Of course I do not have any access to the "APPS" from the desktop or task bar.

    What I conclude from this is that there must be an update from Kingston to update the firmware on the SSD.

    There is an update available from Kingston but their website forms that must be filled in before you can download
    requires information that is NOT available in any documentation supplied with the SSD drive.
    The drive is a Kingston HYPERX 3K 480GB SSD

    I have received a reply on this thread about downloading the update.
    I will do this but first I want to make sure that my data is backed up.

    It is strange but both the Boot C: & Boot D: appear to have the same data.

    I don't know if I should have the Boot D: connected or not as this not covered in the instructions;
    All it says is the after the cloning & reboot to the SSD, the HDD can be used for storage!

    Thanx for your interest.
    I am not new to this kind of problem and with help & spelunking it will be solved!
    I am disappointed that Kingston is of no help!

    Tully
    I'm still lost as to what is different when using the SSD versus the original HD. If your Windows 8.1 is fully up to date you can PIN Metro apps to the taskbar and launch them from the taskbar. You made reference to the Charms bar here "All the programs that were migrated from Win7 work OK from Win 8.1 Charms and from the desktop shortcuts or task tray." did you mean Start Screen or maybe Tiles?
      My System SpecsSystem Spec

  4. #24


    Posts : 2,690
    Windows 3.1 > Windows 10


    I don't know if I should have the Boot D: connected or not as this not covered in the instructions;
    All it says is the after the cloning & reboot to the SSD, the HDD can be used for storage!
    Yes after cloning you will have two boot drive's, as one is a copy of the other..

    what is not referenced here is that you can format the HDD and use it as storage,,
      My System SpecsSystem Spec

  5. #25


    All:

    I finally took a WD 3.0 TB drive formatted it & installed Win 8.1 on it (Same as old drive) along with the MS programs.
    Cloned it, everything seems OK but no sound on HDMI hook up to TV or can't get on Homegroup Network even though other computers on the HomeGroup can see it but not access it
    Any help is appreciated.

    Brink contact me!

    Tully
      My System SpecsSystem Spec

  6. #26


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Um, why not just do a clean install on the SSD, instead or cloning from another drive?
      My System SpecsSystem Spec

  7. #27


    Tully, if you still have the sound problem with the hdmi cable the solution is most likely here:

    right click your volume speaker on the bottom right taskbar and select "playback devices"

    Look through all tabs and look for this


    Click image for larger version

    hopefully this is "Helpful"
      My System SpecsSystem Spec

  8. #28


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Quote Originally Posted by alphanumeric View Post
    Um, why not just do a clean install on the SSD, instead or cloning from another drive?
    Yeah i said that too, way back in post # 18 in this thread !!!

    Wonder if issues were Kingston or Cloning.
      My System SpecsSystem Spec

  9. #29


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Quote Originally Posted by jds63 View Post
    Quote Originally Posted by alphanumeric View Post
    Um, why not just do a clean install on the SSD, instead or cloning from another drive?
    Yeah i said that too, way back in post # 18 in this thread !!!

    Wonder if issues were Kingston or Cloning.
    I mentioned it because in post #25 Tully did a clean install on "another" hard drive and then cloned that to the SSD. If your going to do that you may as well just clean install to the SSD. Unless your testing the cloning process.
      My System SpecsSystem Spec

  10. #30

    SSDs


    Alphanmeric:

    I guess I just didn't think out of the box!

    Of Course, a clean install! I will do that right away!
    Lucky, I have drives & software to do it!
    I just wasn't reading between the lines.
    It wasn't mentioned in the instructions, so I made a bad assumption!

    Will give you a point for that one.

    Thanx

    David Baily:

    I have a storehouse of every thing for desktops!
    They are my passion!
    I have one desktop just for Windows 10 Beta!

    I have a Seagate auto backup external drive attached to my main computers.
    When I need to make a clean install, I just format a drive & use that.
    I keep most resent drives for backup!

    Sounds goofy, but that's me!

    That old "Fart"

    Tully
      My System SpecsSystem Spec

Page 3 of 4 FirstFirst 1234 LastLast
SSD Drives
Related Threads
I have an older Dell machine that I plan to use as a backup server for my family. It has 2 SATA HDDs, 1 IDE DVD drive, 1 IDE HDD The SATA drives are recognized in BIOS. The IDE-DVD and IDE-HDD are not. Interestingly, when looking at the folder structure in Windows Explorer, all the devices...
I had an HP 240GB SSD failing with Windows 7 loaded. bought a new Samsung 250GB SSD and loaded a new Windows 8.1 OS. i have 3 other drives, 1 drive a 500GB HDD was reconized and being used now. but 2 3TB HDD that are seen in Disk manager, but listed as Foreign drives, no partitions and no...
Solved No drives detected? in Drivers & Hardware
If this is in the wrong thread, please tell me. I am not thinking right today. Yesterday, my PC booted up slow, like 3 hours on the windows logo. So, I decided to reinstall Windows 8. On the custom menu, my drives were detected. I selected my normal boot drive and I get something like: An error...
I'm currently testing Windows 8 To Go in a enterprise environment. I have some of the officially certified 64GB Kingston Workspace drives, Kingston DataTraveler Workspace 64 GB USB 3.0 Flash Drive - 1 Pack - Newegg.com, and they work fine but at $129 per USB they are too expensive to purchase that...
Been googling this for the last hour, and I still can't install a game via a virtual drive; keep getting "Windows cannot access specificed device, path, or file. You may not have appropriate permissions to access". Using Win8 Checked the Cdrom registry key to see if it was disabled (it's not),...
Poor Leo, He has lost two complete drives now due to corruption after booting from one drive, restarting, then using the BIOS to boot from another drive (both win8). He keeps getting "ERRORS, attempting to repair" on all of his drives. After chugging along for awhile, they usually boot but with...
cant see my internal drives? in Performance & Maintenance
Hey guys i switched to ssd and i needed ti unplug all the drive to install w8..or i was getting that we couldnt create or locate a partition...... So i unplugged the sata cables..when it was done i repluged the drive..but the pc did not detect it..odd..so i figured it was cause of the os on...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook