Windows 8 and 8.1 Forums


Horizontal white lines on my LG Flatron W2353

  1. #1


    Posts : 5
    Windows 8.1

    Horizontal white lines on my LG Flatron W2353


    Monitor- LG Flatron W2353
    Graphics card- NVIDIA GeForce GTX 650 Ti Boost
    GeForce driver version- 347.09

    Just a note- I am using two monitors, the other one does not have any horizontal white lines.
    I don't know if I need to list any other specs.

    Recently I purchased this monitor off of ebay, it was used. I used it for about a 2 months then these horizontal white lines showed up. It was fine because there was barley any, but recently it has been getting worse. Here is a picture of what it is. (Below)

    Click image for larger version

    If you know what to do, please tell me. If it is a long process it would be nice if you could direct me to a tutorial because I am not super good at just reading steps. Thank you!

      My System SpecsSystem Spec

  2. #2


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    One guess i would have is the cable being used, try changing the cable, if have another to try it with or cable could even be loose, looks to me like might be interference.

    If running 2 monitors, what type of cables, setup always been this way and is done correctly,before this ebay bought monitor ?
      My System SpecsSystem Spec

  3. #3


    Posts : 5
    Windows 8.1


    Quote Originally Posted by jds63 View Post
    One guess i would have is the cable being used, try changing the cable, if have another to try it with or cable could even be loose, looks to me like might be interference.

    If running 2 monitors, what type of cables, setup always been this way and is done correctly,before this ebay bought monitor ?
    I used a different cord and it still had the same issue. It also does it when I unplug the cord, so I know for a fact that it is a monitor problem.
      My System SpecsSystem Spec

  4. #4


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Quote Originally Posted by Zangoran View Post
    Quote Originally Posted by jds63 View Post
    One guess i would have is the cable being used, try changing the cable, if have another to try it with or cable could even be loose, looks to me like might be interference.

    If running 2 monitors, what type of cables, setup always been this way and is done correctly,before this ebay bought monitor ?
    I used a different cord and it still had the same issue. It also does it when I unplug the cord, so I know for a fact that it is a monitor problem.
    O.k. , most cases a bad cable will cause this. Now if other monitor is good, this rules out video card as a source of issue.
    Unless could still be some other disturbance from something else nearby the monitor (phone, speakers,etc..)or within the power source( outlet or cord), try plugging it in somewhere else, certainly looks to me like this. Either a problem with monitor itself or connector on it is bad, does it have other connectors to use (DVI,VGA,) ? Otherwise can you refund it, ebay usually good at helping you on this, especially if you used PayPal ?
      My System SpecsSystem Spec

  5. #5


    Posts : 5
    Windows 8.1


    Quote Originally Posted by jds63 View Post
    Quote Originally Posted by Zangoran View Post
    Quote Originally Posted by jds63 View Post
    One guess i would have is the cable being used, try changing the cable, if have another to try it with or cable could even be loose, looks to me like might be interference.

    If running 2 monitors, what type of cables, setup always been this way and is done correctly,before this ebay bought monitor ?
    I used a different cord and it still had the same issue. It also does it when I unplug the cord, so I know for a fact that it is a monitor problem.
    O.k. , most cases a bad cable will cause this. Now if other monitor is good, this rules out video card as a source of issue.
    Unless still some disturbance from something nearby it (phone, speakers,etc..)or within the power source, try plugging it in somewhere else. Otherwise bought this used , possible problem with monitor or connector on it, does it have other connectors or can you refund it, ebay usually good at helping you on this, especially if you used PayPal ?
    I will try pluggin it in somewhere else. Do you think it is a problem on the inside of the monitor. Like maybe a connection is broken? I don't anything about that stuff.
      My System SpecsSystem Spec

  6. #6


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Quote Originally Posted by Zangoran View Post
    Quote Originally Posted by jds63 View Post
    Quote Originally Posted by Zangoran View Post
    I used a different cord and it still had the same issue. It also does it when I unplug the cord, so I know for a fact that it is a monitor problem.
    O.k. , most cases a bad cable will cause this. Now if other monitor is good, this rules out video card as a source of issue.
    Unless still some disturbance from something nearby it (phone, speakers,etc..)or within the power source, try plugging it in somewhere else. Otherwise bought this used , possible problem with monitor or connector on it, does it have other connectors or can you refund it, ebay usually good at helping you on this, especially if you used PayPal ?
    I will try pluggin it in somewhere else. Do you think it is a problem on the inside of the monitor. Like maybe a connection is broken? I don't anything about that stuff.

    Kind of edited my post when you responded, yes i think could be bad connector on monitor itself, loose or broken a bit. Other suggestions of it being a disturbance from close by item as listed or power cord, where it is being plugged in, otherwise monitor itself.
      My System SpecsSystem Spec

  7. #7


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Also as said, if has other connectors on monitor try those too. As told before could be something from using dual monitors on one video card, there i am not too familiar with setups.
      My System SpecsSystem Spec

  8. #8


    Posts : 5
    Windows 8.1


    I tried using a different power source, It did not work. I think it might be a problem with some hardware on the inside of the monitor. If it is what do you think it might be?
      My System SpecsSystem Spec

  9. #9


    N.Y.
    Posts : 2,214
    Windows 10 Pro 64bit


    Did you try a different connection on this LG monitor, has 2 types, DVI and D-Sub (VGA) ? When you tried a different power source was this in a different location were PC was ?

    Well not sure about what could cause this from inside of LCD monitor, i felt as it looks like something is getting in, a disturbance, seen this similar with TV's, bad connections, bad wire. Since it is used from Ebay no warranty and this is a discontinued model also. LG W2353V-PF Support: Find Manuals & Warranty Info | LG USA Try looking here.


    Question having both monitors on same video card sometimes can cause this issue, if something is not set right, did you not have a problem like this before with another monitor, having 2 on one card ?
      My System SpecsSystem Spec

  10. #10


    Posts : 5
    Windows 8.1


    I unplugged my other monitor. It still has those dang lines.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Horizontal white lines on my LG Flatron W2353
Related Threads
Solved White Font/White Background in General Support
Hi, Does anybody know how to fix this issue so I can actually see the text. They are both set to the same colour but can't seem to change it? Thanks
So after continuous incidents I decided to see if someone can help me here. I have a MSI N660 TF 2GD5/OC video card and I connect 2 monitors to it. The primary monitor is connected using a DisplayPort and the secondary is connected using HDMI. The scan line issue only happens on the DisplayPort...
Horizontal scrolling not working in Drivers & Hardware
Hey, first time posting, and a new member reporting for duty :dinesh: Anyway, in windows 8 apps like the store or weather, I can't scroll horizontally using my mouse wheel. If I want to move across pages, I have to manually drag the scroll bar. Any fix for this? Thanks all! Edit: I'm not...
Hey Guys, I am running Windows 8 on an AMD FX-8150 w/Liquid Cool with an XFX Radeon 7850 video card. My monitor is an LG Flatron w2753v. After leaving my computer on for a certain period of time, the monitor goes into DVI power saving mode. On my old computer running Windows 7, when that...
I have never seen a screen like this in the 20 years I've had my own computer. I had Windows 8 on a secondary drive as a dual boot with Windows 7 temporarily as I migrated to Windows 8. I somehow messed up either the boot loader or somehow corrupted the Win8 install for which I'll skip the...
Solved Horizontal scroll not working in Software and Apps
Hi - I recently purchased an HP ProBook 4540s laptop with Windows 8 64-bit installed. I have the touchpad set up to do two-finger vertical and horizontal scrolling/panning. It basically works. However, some apps don't. For example, I went to the Metro app store and downloaded a cookbook program....
Update: Solved by switching themes to basic and back. In Metro mode I see this... I don't know what happened last as I don't use this PC often but it's running Windows 8 Build 8102. Even the switcher button "start menu" in normal mode shows white instead of black. 2693
Eight Forums Android App Eight Forums IOS App Follow us on Facebook