Windows 8 and 8.1 Forums


USB port problems with Windows 8.1; device malfunctioning.

  1. #11


    Posts : 2,480
    Windows 10 Pro x64


    Plug your Wireless USB into the computer.

      My System SpecsSystem Spec

  2. #12


    Quote Originally Posted by softwaremaniac View Post
    Plug your Wireless USB into the computer.
    It was plugged in
      My System SpecsSystem Spec

  3. #13


    Posts : 2,480
    Windows 10 Pro x64


    Yes, but plug it out before installation and then plug it back in when the setup asks you to.
      My System SpecsSystem Spec

  4. #14


    Quote Originally Posted by softwaremaniac View Post
    Yes, but plug it out before installation and then plug it back in when the setup asks you to.
    Oh, okay. I tried that also and it still didn't work.
      My System SpecsSystem Spec

  5. #15


    Posts : 2,480
    Windows 10 Pro x64
      My System SpecsSystem Spec

  6. #16


    Okay, just tried that...Click image for larger version...got this message.
      My System SpecsSystem Spec

  7. #17


    Posts : 2,480
    Windows 10 Pro x64


    Do it a few times. Also scan with this: DISM - Fixing Component Store Corruption in Windows 8
      My System SpecsSystem Spec

  8. #18


    Quote Originally Posted by softwaremaniac View Post
    Do it a few times. Also scan with this: DISM - Fixing Component Store Corruption in Windows 8
    I tried the 'scf /scannow' command 5 times and it returned the same result again. I tried the other scans, they didn't seem to fix the problem either.
      My System SpecsSystem Spec

  9. #19


    Posts : 2,480
    Windows 10 Pro x64


    Upload a CBS log file. I recommend you to start a new topic on Windows Updates and Activation as they might be able to provide you with more expert help.
      My System SpecsSystem Spec

  10. #20


    Quote Originally Posted by softwaremaniac View Post
    Upload a CBS log file. I recommend you to start a new topic on Windows Updates and Activation as they might be able to provide you with more expert help.
    https://drive.google.com/file/d/0B-_...ew?usp=sharing, here is the Google Drive link for the CBS log file.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
USB port problems with Windows 8.1; device malfunctioning.
Related Threads
Hello! Recently I've come across an issue with my Toshiba laptop (Windows 8) and I am completely puzzled as to what this issue is. When I open my primary account, my mouse will work for around a minute, allowing me to open programs etc. But then it will stop. Just stop working, in one set area....
47143 47144 47145 so i opened my port 25565 (or so i thought) went to test to see if its open on multiple sites and....all of them say its closed. :confused:
CDMA software requires a COM port to communicate with a cell phone. I'm using HW Virtual Serial Port v3.1.2 (single port, standalone install). I have a separate modem and router. My Win8.1 PC is hardwired to the modem. Windows firewall is off. Windows Defender is off. Motorola Mobile Drivers...
I have been several problems for a while since I installed Windows 8. Firstly my screen and WiFi randomly stop working (at different times). The screen goes blank (black) and it won't do anything (even caps lock) so I think it's completely frozen. Usually I hard reset, but today I got...
I recently purchased Alienware 17. I decided to stick a somewhat large mSATA SSD drive in, use it as my boot, and installe the 8.1 preview build. So this is a relatively fresh install with little more than the drivers and browser running. Upon putting the computer to sleep, hibernating, or...
Hi there I've noticed that when I connect a USB2 external drive to a USB3 port it actually performs better than when even on a "Hi-Speed" USB2 port. -- transfer rate from USB2 to HDD is around 10 - 15 Mb/s faster than when on a USB2 port. I have two USB3 slots on my computer -- I have a Targus...
Under display drivers in my device manager, I have two things listed. AMD Radeon 6600M and 6700M Series, and Intel(R) HD Graphics 3000. The AMD Radeon is the one showing the error code 43. I've scanned for driver updates, it says the driver is up to date. I've tried using AMD's driver updater...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook