Windows 8 and 8.1 Forums


Help regarding installation of Rapid Start Technology

  1. #1


    Posts : 8
    win 8.1

    Help regarding installation of Rapid Start Technology


    HI,

    I want to install Intel Rapid Start driver and so trying to create a hibernation partition. I have followed every step correctly till setting partition ID and was successful. But, when I check the details of created partition in disk management, it is shown as "Healthy (Primary Partition)" instead of "Healthy(Hibernation Partition)" as seen in manual and screen shots of many other users. And also when I check using "Detaill Disk" it still says "Hibernation file disk: No" and the volume which I tried to make hibernation partition is also missing from disk volume's list.
    
    Can some one help me why its not showing as hibernation partition and what steps to follow now.

    Thank you
    Last edited by thejo; 23 Dec 2014 at 03:48.

      My System SpecsSystem Spec

  2. #2


    Posts : 2,690
    Windows 3.1 > Windows 10


    can't say I have ever seen a "hibernation partition"
      My System SpecsSystem Spec

  3. #3


    Posts : 8
    win 8.1


    Hi, @KYHI do you mean though it says "Healthy(Primary Partition)" its already "Hiberation Partition". I have updated my post more in detail.

    Thank you
      My System SpecsSystem Spec

  4. #4


    Posts : 8
    win 8.1


    Quote Originally Posted by KYHI View Post
    can't say I have ever seen a "hibernation partition"
    do you mean though it says "Healthy(Primary Partition)" its already "Hiberation Partition". I have updated my post more in detail.

    Thank you
      My System SpecsSystem Spec

  5. #5


    Try this: Admin command prompt and write: "powercfg.exe /hibernate on" , that's all you need, you'll get "hiberfil.sys" file on system disk, that's all that is required.
      My System SpecsSystem Spec

  6. #6


    Posts : 8
    win 8.1


    Quote Originally Posted by CountMike View Post
    Try this: Admin command prompt and write: "powercfg.exe /hibernate on" , that's all you need, you'll get "hiberfil.sys" file on system disk, that's all that is required.
    Have already truned on Hibernate by checking hibernate box from power options. But I can not see "hiberfil.sys" in c:\ root directory even if hidden files are marked to show. But I can see my hiberfil.sys using WinDirStat application under C:\files\ and its a 6.3gb file.

    Even then, I have tried "powercfg.exe /hibernate on" command with admin rights and tried all again still no use and still can see same "Healthy(Primary Partition)"
      My System SpecsSystem Spec

  7. #7


    It's system file, have to enable that too to see it. Just promise me you'll be careful.
      My System SpecsSystem Spec

  8. #8


    Posts : 8
    win 8.1


    Quote Originally Posted by CountMike View Post
    It's system file, have to enable that too to see it. Just promise me you'll be careful.
    Just unchecked "hide protected operating system files" I can see hiberfil.sys, even then the partition name is still "Healthy (Primary Partition)" instead of "Healthy (Hibernation partition)"

    I am following same instructions as said in intel manual for Rapid Start driver

    here is the last status from different applications


    Click image for larger versionClick image for larger versionClick image for larger versionClick image for larger version
      My System SpecsSystem Spec

  9. #9


    Sorry, I have never seen "Healthy (Hibernation partition)" either. May I ask why is it important since hiberfile.sys is there anyway ?
      My System SpecsSystem Spec

  10. #10


    Posts : 8
    win 8.1


    Quote Originally Posted by CountMike View Post
    Sorry, I have never seen "Healthy (Hibernation partition)" either. May I ask why is it important since hiberfile.sys is there anyway ?
    Its said in my sager manual to install intel rapid start driver and also in intel manual to install the driver

    Click image for larger versionClick image for larger version

    even then according to those manual the name should be "Hibernation Partition" and mine is just "Healthy Partition", I can install rapid start driver after partitioning (which did not happen if that partition is not created).
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Help regarding installation of Rapid Start Technology
Related Threads
I don't know if this is a general thing, or some specific thing that should be elsewhere, so... Asus X99 Deluxe, 5820k, 1TB SSD, 3TB data HDD, 2TB backup HDD The system I just put together does NOT have any RAID disks. I've had RAID setups in the past and found that the frequency of disk...
My desktop machine is built on Gigabyte GA-Z87-UD3H and Gigabyte provides the latest driver for Intel Rapid Storage Technology (IRST), which I installed after installing the OS. Same goes for my Lenovo Thinkpad-T420. And for both machine, checking the controller device under the IDE ATA/ATAPI...
Solved Intel Rapid Start and GPT-mode? in Installation & Setup
Greetings. Installed Windows 8 in GPT-mode, and the manual from Intel on how to make the hibernate-partition, does not seem to work, when the SSD is not in MBR-mode. In diskpart I can create the partition, but I can't set it to ID=84 when in GPT-mode. Diskpart returns an error, saying that it is...
How to Hide or Show Intel Rapid Storage Technology Notification Area Icon in Windows The Intel Rapid Storage Technology software package provides high-performance SATA and SATA RAID capabilities for supported operating systems and requirements. The notification area (also called the system...
Solved Rapid Start is Kapoot in General Support
I have had win 8 on a Dell PC for several months. In the last couple of months, there is about a 2 minute hang after startup or return from sleep. I just got a message that "it appears that Intel Rapid Start Technology is not installed". Can someone tell me how to install it? Has anyone...
Hello guys, Recently I Recieved A Laptop in gift which I owned in the past which is A Dell XPS 15-L521X. It was running all good but suddenly Today morning when I pressed the power button and it boot through the Dell splash screen and after that It booted normal through the Windows 8 boot screen...
Hi there, I have windows 8 Enterprise x64 RTM, an asus sabertooth z77 mobo. I have installed windows 8 in AHCI sata mode and it works flawlessly but I have a solid state drive for caching. So I backed up my data, changed to RAID mode in BIOS and proceeded to reinstall. Windows 8 installer...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook