Windows 8 and 8.1 Forums


Microsoft Livecam hd 3000 issues no video

  1. #1


    Posts : 2
    Windows 8.1

    Microsoft Livecam hd 3000 issues no video


    Hi, I recently bought a Microsoft Live webcam hd 3000 and have tried to use it for video chatting but it doesn't load an image. When I have tried using it with various webcam software like google hangouts, skype, and several chrome webcam webapps, the resultant image from the camera would always be black or a loading circle. The microphone has worked in all of these programmes however. For the camera windows 8 app, the webcam works fine. I double checked device manager to make sure the camera is installed properly. i'm running windows 8.1

    Thanks in advance.

      My System SpecsSystem Spec

  2. #2


    Central IL
    Posts : 3,468
    Linux Mint 17.2


    Have you tried installing the software & drivers for it? Microsoft Webcam: LifeCam HD 3000 | Microsoft Hardware
      My System SpecsSystem Spec

Microsoft Livecam hd 3000 issues no video
Related Threads
Okay, let me flat out start with, I can NOT stand to use windows 8.1. I am very familiar with W7 and XP but windows 8 just looks, and feels like it was made for a 9 year old who out grew his tablet. I have had this machine for about 3 months now.... I honestly do not enjoy using it...
Hi All Minor PC problems expereicned lately green video screens (current security software Avast 9.0.2013 Free) and Malwarebytes installed, Briefly ran Windows Defender/Windowsfirewall and videos played fine on every site. So looks to be caused by Avast. Should I just remove Avast, then...
Hi there everyone, This morning, I got an update notification from nVidia Experience that a new driver was available, so I installed and rebooted. On reboot, It flashed the MOBO splashscreen, then paused at the drive detection for over a couple minutes. I thought it was frozen, so I shutdown...
I've got a bit of a strange issue that I haven't had with previous OSes on this PC. I'm running a Dell OptiPlex 380 with Win 8 x64 at the office and I have to run 2 video cards for all of my screens. I have a GeForce 8400GS in the PCI-E slot and a GeForce 6200 in the PCI slot. Previous to...
I just installed Windows 8 Pro on a new machine. I carried over my HD7970 from my old Windows 7 machine. I had absolutely no issues with audio in Windows 7, but Windows 8 has been a huge pain in the ass. I have two displays, an HDTV connected through HDMI and an older LCD connected via DVI. ...
C It says they are compatible but I dont see any driver availbale for win 8
I want to leave this post here for the many folks, on several OS's and various platforms, having issues getting HDMI-out working with HD LCD/LED/OLED monitors/HDTV's. For one reason or another, it was a tough subject to web-search on but eventually I found numbers of fellow travelers who had the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook