Windows 8 and 8.1 Forums


Mouse malfunctioning on one account, what to do?

  1. #1


    Posts : 2
    Windows 8

    Mouse malfunctioning on one account, what to do?


    Hello! Recently I've come across an issue with my Toshiba laptop (Windows 8) and I am completely puzzled as to what this issue is.

    When I open my primary account, my mouse will work for around a minute, allowing me to open programs etc. But then it will stop. Just stop working, in one set area. I cannot move the mouse at all. I have tried clicking all of the mouse pad multiple times but it doesn't work. The strange thing is, is that the mouse works when I login. I'm writing this on my Guest account, and the mouse works perfectly on this account with no issues whatsoever. In fact every account on this computer apart from mine allows the mouse to move freely and work perfectly; it really is bizarre.

    I have attempted resetting my computer but I couldn't complete a system restore as the mouse stops working just before I can select it. I wondered if the issue was to do with an AVG update request that requested I completed my first computer restart for updates (my computer is fairly new) but I kept ignoring it. I have ignored this update issue for around 4 months; every time it cropped up I was in the middle of an important assignment or something. I wasn't being careless. But do you think this had an effect on my computer?

    Please offer some advice on why my mouse isn't working and how to fix this issue! I am desperate to get back to my account so that I can finish my work. Many thanks.

      My System SpecsSystem Spec

  2. #2


    Question:
    Have you tried to move your most needed files onto a new account? (You can make one)
      My System SpecsSystem Spec

  3. #3


    Posts : 2
    Windows 8


    Unfortunately the mouse freezes even before I have opportunity to do so
      My System SpecsSystem Spec

  4. #4


    Just go on a another account because like you said, it works on other accounts. Make a new one on an other account and see if that works. If you are able too, grab a thumb drive and then get as many files as possible onto it before it freezes, or maybe unplug the mouse and re plug it in to use it more if it's works that is
      My System SpecsSystem Spec

Mouse malfunctioning on one account, what to do?
Related Threads
Hey folks, This is very frustrating and I am at my wits end. I have tried 5 different wireless mice and two wireless keyboards with nearly no success. Hardware tried: HP Wireless mouse. Returned to store. Logitech mk320 mouse/keyboard combo Logitech m325 (two different ones) iHome...
Okay, so I got an error message a while ago stating that "Power Surge On Hub Port: A USB device has exceeded the power limits of its hub port", I ignored this message for a while until my USB, wireless mouse receiver stopped working completely (BTW at this point I had a WiFi adapter, Bluetooth...
I recently bought a Canon PIXMA iP2850 printer and was trying to install it today, however I made the mistake of trying to download the relevant software from online BEFORE actually plugging in the printer to my computer. I believe that this caused an error when plugging in the printer resulting in...
Hi, does anyone know what happens if I mistakenly deleted a user account? When I open my computer, then right click on the "This pc" there is a option called "Manage". Then under manage, there are user accounts. I mistakenly deleted the "Administrators" group from my current account. Only left...
My desktop app is not functioning correctly. The tile has vanished from the start menu and search, the shortcut button in my program data is still there, but does not work, and it does not show up as an app in the side bar thingy, it was fine yesterday and nothing has changed since then, it...
It used to be not connected to any email account but when it updated to 8.1 I chose to get an email address for it, so now as a result, the password has to be 8 characters long and I have to use a PIN number , but that's still 4 characters, and I usually use one character password. So how do I...
Hi Guys, so I've just finished a HTPC build and using HippoRemote on the iPhone to control Windows. Works great if I have a mouse plugged in but as soon as I remove the mouse the cursor hides itself. I can still click on things etc but it makes it pretty hard to do without the cursor being visible....
Eight Forums Android App Eight Forums IOS App Follow us on Facebook