Windows 8 and 8.1 Forums


Vista not working after some time on windows 8?

  1. #1


    Posts : 67
    VISTA+Win8 dual boot

    Vista not working after some time on windows 8?


    ok I have windows 8 and vista on dual boot
    windows 8 is perfect but when I go to Vista I get the message seen in the attachment

    in windows 8 I did a windows update, with new drivers, could this have caused this or do drivers stay with their os? either way should not make a difference should it?

    I also increased the size of win8 partition by 10GB with easeus, obviously taking from vista, and their was 38GB free on vista.

    What happened? What do I do?
    I dont want to loose my data or PROGRAMS (especially their liscences!!!)
    I have an upgrade disc that came with another laptop, in photo attachment, if its any good
    I also have my hp recovery DVDs I made and a backup to my external HDD

    And no, I dont have an image of the drive, was going to make soon with macrium, just finnished its 1.7GB download... perfect timing
    Attached Thumbnails Attached Thumbnails 2303.jpg  

      My System SpecsSystem Spec

  2. #2


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Quote Originally Posted by ovg View Post
    I also increased the size of win8 partition by 10GB with easeus, obviously taking from vista, and their was 38GB free on vista.
    That's likely what did it in. Use your Windows 8 install media (USB or DVD) to follow the instructions on the screen.
      My System SpecsSystem Spec

  3. #3


    Posts : 67
    VISTA+Win8 dual boot


    Quote Originally Posted by GMan View Post
    Quote Originally Posted by ovg View Post
    I also increased the size of win8 partition by 10GB with easeus, obviously taking from vista, and their was 38GB free on vista.
    That's likely what did it in. Use your Windows 8 install media (USB or DVD) to follow the instructions on the screen.
    win 8 install media? to repair my vista? sure?
    what will this do? will vista go back to normal?
    thanks
      My System SpecsSystem Spec

  4. #4


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    From the screenshot, it seems your pc has an issue with the boot manager. The startup repair, using Windows 8 DVD/USB should hopefully fix that all up, and allow to Vista to boot well. You're welcome.

    Here's a little more info: Startup Repair - Windows 7 Forums
      My System SpecsSystem Spec

  5. #5


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Hi there
    after increasing the size of the partition did you set it to ACTIVE, PRIMARY.

    Note also you might still have a 100 MB or so system boot partition -- this should also have been "Imaged" and restored.

    If you DO have this partition on restorethis is the partition that needs to be set as ACTIVE. (set the other one to PRIMARY),

    Cheers
    jimbo
      My System SpecsSystem Spec

  6. #6


    Posts : 67
    VISTA+Win8 dual boot


    not working!!!


    went into win8 disc and repair didnt help. It led me to a menu with refresh, reset and advanced. went into advanced where there were options for system restore, system image recovery, automatic repair, command prompt and windows startup settings.
    I went to auto repair and it couldnt find any problems

    tried my hp recovery discs and cant find startup repairs

    help!!!
      My System SpecsSystem Spec

  7. #7


    Posts : 67
    VISTA+Win8 dual boot


    Quote Originally Posted by jimbo45 View Post
    Hi there
    after increasing the size of the partition did you set it to ACTIVE, PRIMARY.

    Note also you might still have a 100 MB or so system boot partition -- this should also have been "Imaged" and restored.

    If you DO have this partition on restorethis is the partition that needs to be set as ACTIVE. (set the other one to PRIMARY),

    Cheers
    jimbo
    how do i set as primary, active

    p.s. vista is on extended partition with boot and all that and win 8 in on the other
    could easy bcd be of any helpnto me
      My System SpecsSystem Spec

  8. #8


    Germany/Florida
    Posts : 4,514
    Vista and Win7


    I was having the same problem with some Win8 installations. It corrupted the Win7 bootmgr that was within the Win7 C partition. I moved the bootmgr to a seperate partition and that fixed it.

    But then I made another installation on a eSata drive. Not as dual boot but as a Win to go system. That corrupted all my other partitions. At boot, chkdsk fixed it, but it was a pain. I just scrapped it. Never found out what caused the problem.

    Once you got Vista back up, I recommend to move the bootmgr to a seperate partition. You can follow this tutorial but you have to select the partition letter for the little partition you created. A 200MB active primary partition should be ample. Make sure you deactivate the Vista C partition first.
      My System SpecsSystem Spec

  9. #9


    Posts : 67
    VISTA+Win8 dual boot


    Quote Originally Posted by whs View Post
    Once you got Vista back up, I recommend to move the bootmgr to a seperate partition. You can follow this tutorial but you have to select the partition letter for the little partition you created. A 200MB active primary partition should be ample. Make sure you deactivate the Vista C partition first.
    how do i get vista back up? is this what i do, vista is on d and win8 is on c, i create a new partition called k. I then go to easy bcd and copy boot to k and disable boot on d only. if i boot up now should i have a choice between vista and 8 and both should work?
      My System SpecsSystem Spec

  10. #10


    Posts : 828
    Windows 7 x64 Ultimate/Windows 8.1/Linux


    One thing that's worth trying, assuming you haven't done so already. Open the BIOS at boot and make sure ACPI is enabled. The location for this setting will vary from BIOS to BIOS, but a menu with access to power options may be a good place to start. It's also worth trying a repair by booting from your Vista DVD.
      My System SpecsSystem Spec

Page 1 of 6 123 ... LastLast
Vista not working after some time on windows 8?
Related Threads
Hi everyone, Just wanted to see if anyone here could help me with an issue I'm having sharing my Windows 8 folders on my home network. Recently just setup a small home server to host my media files and some important work files. It's currently running Windows 8.1, but the PCs connected to it...
Hi everybody, As I said on the title of the post I'm getting a BSOD after some minutes woring on my PC. I'm attaching the SF Diagnostic tool from the last crash. Thanks in advance.
I was trying to sync Windows time with Internet timer Server. I was following this tutorial : https://www.eightforums.com/tutorials/32803-time-synchronization-turn-off-windows-8-a.html For the first option, I couldn't couldn't find the necessary options.41612 For the second option, I've...
Bill Gates says he will spend "considerable time" working with next Microsoft CEO - Neowin
:cry: The program works fine in Win 7 which uses " windows shell common " for the voice any thoughts for Win 8 as I can't find a "windows shell common" file in Win 8. Thanks
Hi Issues: Running a family PC, with different user login´s Users is leaving the PC even sometimes after logoff not putting the PC to sleep or switching on the PC, do not log in and leaves the PC running. (training of users, no result) Task: Ensure the PC goes to sleep within reasonable...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook