Windows 8 and 8.1 Forums


New Drive won't show in Disk Management

  1. #21


    Posts : 17
    Windows 8.1


    Hey CountMike,

    Just giving you a thanks for all the advice from before, I resolved the issue by buying a PCI SATA card for my machine and the drive worked instantly from that.

    Thanks again for all your help

      My System SpecsSystem Spec

  2. #22


    Glad it's fixed, looks like you were "lucky" enough to run into a rare problem.
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
New Drive won't show in Disk Management
Related Threads
I just bought a new SSD and did a fresh install of windows going from Windows 7 to 8.1. I simply took out my old SSD and put in the new one, and installed windows 8.1 pro from a USB stick onto the new ssd. 2 existing HDDs were left on there, I'm also replacing them but I want to format them...
Hello, thanks for reading and any help you may be able to offer. I have a Western Digital external hard drive. Model WD5000C032 500GB. It's an older device that was working just fine on my Mac (I don't know what OS it was running and do not have access to it any longer). I have brought this HD...
Unable to start Disk Management. I tried the following without success: - Check file integrity - Repair with DISM - Start the Virtual Disk Service and Volume SHadoy Copy manually and set them to Automatic and Manual (it starts, but Disk Management cannot connect to it) - Disable Firewall and...
Hi Question before I proceed please : Have 2 hard drives (SSDs). Drive 1 : OS Win 8.1 for general web, office and junk running Drive 2 : OS Win 8.1 for tweaked hobby work; Audio recording etc Whilst I wish to not physically disconnect the drives on each boot. I would like to have the...
The program Acronis True Image failed when attempting to clone win 8.1 C drive. The destination disk is now hidden in File Explorer but is present in Disk Management (and in Device Manager). The Disk Management command "Change Drive Letter ..." is grayed out. How can I unhide the drive? The...
Hello Everyone, Over the last couple days, I built a new PC and installed windows 8.1. Initially I had some issues installing windows, so I unplugged all my drives except the SSD and DVD. I installed windows to my SSD. Everything works great! Now I started adding my drives back in 1 at a...
Either with my startup today, or sometime in the last day or two, all my drives/partitions in Windows Explorer (and XYplorer) have lost their labels and are now showing as "Local Disk." Looking in Windows 8 Computer Management and EaseUs Partition Manager, the labels are there, as shown in the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook