Windows 8 and 8.1 Forums

USB 3.0 Driver. NEC.

  1. #1


    Posts : 4
    Win8

    USB 3.0 Driver. NEC.


    Click image for larger version
    I have this bad boy in my notebook. 55.RB002.002
    2 ports. USB 3.0 and USB 2.0

    Problem:
    USB 3.0 not working, only charging.


    Additional info:
    USB 2.0 works fine
    USB 3.0 is not listed in device manager in ANY form.
    NO reaction on a device inserted in that USB 3.0 slot.
    Driver supplied by manufacturer(acer, "USB_3.0_NEC_2.0.26.0_W7x64_A") install's fine(no errors) on Win8 except for not changing anything.
    Even the tool that comes with the driver says "USB 3.0 Host Controller not found".
    It is says that it's for Win7, and my vague memory of the time long passed tells me that most likely everything indeed worked fine under Win7!
    Tried latest NEC drivers, same effect.
    Tried clean (yep, DELETED them all, chipset video, etc) driver install (even with driver signature verification disabled).
    In act of desperation tried to install all kind of other usb3.0 drivers, not nec/renesas.

    Laptop have one more USB 2.0. Directly on motherboard.
    Devices plugged in any of my working USB 2.0 ports are showing in device manager as connected to
    "Intel(R) 6 Series/C200 Series Chipset Family USB Enhanced Host Controller - 1C26"

    Chipset: Intel HM65 (Cougar Point) [B3]
    OS: Win8.1

    Help...
    or at least point the right way.

      My System SpecsSystem Spec

  2. #2


    Posts : 76
    Windows 8 64-bit OEM Install Upgraded to 8.1 through Store


    Welcome to EightForums

    1. Have you tested it on any other system?
    2. Did you check settings in BIOS?
    3. Is it visible in "diskpart" command?
      My System SpecsSystem Spec

  3. #3


    Posts : 4
    Win8


    Quote Originally Posted by gaming View Post
    Welcome to EightForums

    1. Have you tested it on any other system?
    2. Did you check settings in BIOS?
    3. Is it visible in "diskpart" command?
    1. No. I haven't tried to install different OS on this machine. I have no other OS install disc. And basically not much free space for second OS. As i said earlier, i recall that it(driver+port) was working in windows 7.
    2. There is no settings in BIOS regarding USB. Except in boot order tab.
    3. diskpart? err, no. If you mean that can "diskpart" see drive connected to this usb3.0.
      My System SpecsSystem Spec

  4. #4


    Posts : 76
    Windows 8 64-bit OEM Install Upgraded to 8.1 through Store


    Quote Originally Posted by RedU View Post
    1. No. I haven't tried to install different OS on this machine. I have no other OS install disc. And basically not much free space for second OS. As i said earlier, i recall that it(driver+port) was working in windows 7.
    All I'm asking to verify on another system whether USB is still working

    2. There is no settings in BIOS regarding USB. Except in boot order tab.
    My bad - this is USB3.0 Configuration in Pre-OS that may not have any impact

    3. diskpart? err, no. If you mean that can "diskpart" see drive connected to this usb3.0.
    In diskpart -> list disk Is it visible?
      My System SpecsSystem Spec

  5. #5


    Posts : 4
    Win8


    All I'm asking to verify on another system whether USB is still working
    No it's not possible to connect this board to another system. It have some proprietary connector, i think is some weird notebook PCI.
    The USB 2.0 on the same board is working fine, so i thought that there is some problem with correct drivers for the 3.0 one...

    In diskpart -> list disk Is it visible?
    No. And system can't see ANY device connected to this usb 3.0
      My System SpecsSystem Spec

  6. #6


    Posts : 4
    Win8


    Update.
    Suddenly on this date, noticed that usb 3.0 is now working.
    And new device in device manager appeared. "Renesas USB 3.0 eXtensible Host Controller - 0096 (Microsoft)"
    It uses Microsoft(06.10.2014) driver, most likely because i deleted all traces of original Renesas driver from system.
    And i'll leave it like that.
    No hardware changes was made prior the miracle.
    Most likely change was caused by one of system updates. I think it was the KB3000850 one.
    *Mark as Soved
      My System SpecsSystem Spec

USB 3.0 Driver. NEC.
Related Threads
After installing W8 on a Toshiba satellite laptop, all went well except Realtek AC97 won't install. Re-installing the driver didn't work. Windows reveals a code 10 and mentions the driver did not install correctly. Naturally there are no sound devices present with this occurrence. Plugging in...
Hello.I am new here so please excuse me for any mistake i might make. Just when i sing in my account i get an error and my laptop restarts. My operating system is windows 8. I have collected all the information you might need with SF diagnostic tool. 48873 Hope you help me.
Hi all. My computer has always had intermittent BSOD but generally it's been only 1-2 a month and after a system restart everything works fine. In the last couple of weeks I've been getting BSOD after only a few minutes of operation every time I start up and generally after these errors the...
why is it when I use the 320 WHQL driver or the 326 BETA driver my computer freezes randomly but when I use the 314 WHQL driver it works fine. I have the GeForce GTX 460 GPU. just wondering why?
ati driver in Graphic Cards
Hello, so I installed Win 8 beta 64bit build 8102 on a Dell Inspiron E1505 w/ Intel Core 2 Duo T7200 @ 2Ghz i945PM chipset and ATI x1400 and 2g RAM. I'm having a helluva time trying to install the ati drivers. I've tried compatibility mode with both vista32 and XP drivers. I've tried the latest...
I'm getting: "A required CD/DVD drive device driver is missing. If you have a driver floppy disk, CD, DVD, or USB flash drive, please insert it now." Google has loads of hits for this but for W7, XP, Vista, etc. nothing for W8... Trying to install W8x64 on a Dell Precision T5500 (single...
Hi there guys, Im trying to install the AMD drivers for my 6990 but having no joy. I am installing the latest drivers from the website. I have tried numerous times - unintalling - reinstalling with the same result - DRIVER FAIL. At the bottom of the installation report it says - driver...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook