Windows 8 and 8.1 Forums


Lumia does not showing any network

  1. #1


    Posts : 1
    Win 7 32 bit

    Lumia does not showing any network


    Hallo everybody.I perchased a Nokia Lumia 1320 a week before.In my country internet via sim card is expensive..that's why I decided to upgrade my phone by wifi. I downloaded a softwere (connectify) to built a wifi network with my laptop and it working fine for my other Nokia phones (5800 and C5-03).But my Lumia did not find any wifi.I tryed to change some settings in wifi properties but it didn't work for me.In my works place there is a wifi network visible to all persons.But there also Lumia does not showing any network.Now what to do I can not understand.I even can not upgrade my phone.Can any body help me ?

      My System SpecsSystem Spec

  2. #2


    USA
    Posts : 99
    Windows 8.1 with Bing


    It's not your phone. I have connectify as well. It's you setting up connectify and not turning hotspot on. Or, I'd because your internet provider doesn't allow it.
      My System SpecsSystem Spec

Lumia does not showing any network
Related Threads
Hi, I had problems updating one of my PC's to the latest Windows 8.1 64 bit so ended up having to "Refresh" the PC. I then managed to get the updates installed. Before the update I used to be able to see my Synology Diskstation and Humax Foxsat listed as Computers in File Exlorer when...
Source: Microsoft releases Network+ update for Lumias | Windows Central
I have a Linux Centos server with Samba configured. On the other workstations (XP and Windows 7), the server is shown under Network (centos5); not with my Windows 8 workstations. If I map the network drive (e.g. \\centos5\www\), I have full access. What might I be missing? Todd
Hey there, I have a lenovo ideapad z580 with windows 8 that I've had for about 8 months. It would occasionally drop wifi, but usually I could just reset the wireless adapter or unplug and refresh my router and everything would go back to normal. Yesterday my wireless dropped and I feel like I...
I bought an external USB WiFi adapter (Alfa AWUS036NHA) a few months ago, for the purpose of using it for penetration testing, studying networking and Internet security, fooling around with WiFi hacking, and just generally being able to get much stronger signals and throughput, etc. It's supposed...
I have a windows 8 64 bit system. There is a laptop with windows 7. I have my canon mp470 printer plugged into the windows 8 system via usb. Up until a few days ago we could printer from the windows 7 laptop through the network. I have done 2 things since then. 1.) I uninstalled mcaffee...
Hi, I'm running Windows 8 Pro 64 bit on a machine I built myself. The machine contains an Asus Maximus IV Gene-Z/Gen3 MOBO with built-in gigabit ethernet. This machine was previously running Windows 7 Professional 64 bit with no issues. Here's the issue I'm having in Windows 8 - I renamed my...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook