Windows 8 and 8.1 Forums


Huwaei E173 doesn't allows to enter in Hibernation Mode

  1. #1


    Posts : 2
    Win 8

    Huwaei E173 doesn't allows to enter in Hibernation Mode


    Hey,
    I am facing a peculiar issues with my Vaio Machine. I use a Huwaei 3G E173 Modem for connecting Internet. I started using this in my new vaio machine too. Whenever I use the hibernate option, it tend to goto the last phase of Hibernation i.e the screen goes off, the fan starts screaming and after a moment it restarts. So, to be succinct, the new windows 8.1 machine doesn't enter in hibernation mode, if I have connected the modem. The modem has a CD Rom emulation for their proprietary software installation, so I thought it would be the cause and hence I tried to change Boot Options in UEFI BIOS to Primary, Secondary and Third as HDD, Network and External device from HDD, CD, Ext. Device.
    I have also tried to disable that Power Management settings available in Driver Settings -> Hardware Settings and Un-tick the "Allow this device to Wake the computer"

    P.S If I do not connect the computer to Internet with this modem and try to Hibernate it does the Job, when I use the Huwaei Modem only it creates the issue.

    But nothing seems work out. Any resolution for this?

      My System SpecsSystem Spec

  2. #2


    Posts : 187
    Windows 8.1 Pro/ Windows 8 Enterprise


    Hi,
    I also use this modem with Windows 8.1. Make sure that you don't untick the option in Device manager Allow the computer to turn off this device to save power. Also you can try to terminate the connection before entering hibernation.

    Good luck, werty
      My System SpecsSystem Spec

Huwaei E173 doesn't allows to enter in Hibernation Mode
Related Threads
Hello, I'm trying to disable UEFI on my computer. I did this on some other PC's and it all worked out fine, but I got stuck with this one. The BIOS does have a "secure boot", "fast boot", and "quiet boot" option, but even when I disabled them all I could still only boot into windows 8 (I'm...
I am using lenovo G580-20150. I know this problem have been opened a tread but the problem i dont' think it's same so i woud like to ask for some solution after listening to my problem. I have been user of windows 8 and 8.1 for quite some time. everything works fine for me for the windows that...
Hello, I'm trying to install Diamond One Touch EZ Grabber Video Software on my Windows 8 computer. (I have not updated to 8.1 yet.) The EZ Grabber software loads and opens just fine, but I am not seeing the footage from my game system through USB that I am supposed to be seeing. I determined...
Hi all, About a week ago I ran into this issue: My machine won't fully shut down and it won't enter sleep mode without crashing. When I boot back up it gives me an error report and said that it didn't shut down properly. I tried doing a system restore to before this happened and it is still...
Solved E173 Firmware Rollback? in Network & Sharing
Hey guys, I recently updated the firmware of my E173 dongle. Before, I was reaching speeds of up to 11Mbs :D, but now I am not even reaching 6Mbs :mad:. Is it possible that the update may have something to do with this? And if so, can I roll back to the firmware version before? The current firmware...
Solved Unable to enter Safe Mode in General Support
Hi, Entered safe mode a few months ago no problem. Using Windows 8 Pro. Tried to get into safe mode today but have a problem. I have tried all the various permutations to get into safe mode (ms config, start up options etc.). This is what happens: I use MS Config or one of the other...
Hi there I've been using BBC Iplayer, Sky GO and other TV / Radio live streaming apps -- they usually give you an option as well as Full screen mode (works fine) to play in a re-sizable popout window --quite useful especially if you can move it to a second screen. Doesn't work in W8 with IE10. ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook