Windows 8 and 8.1 Forums

Can't uninstall controller from BOSE bluetooth speaker

  1. #1

    Posts : 90
    Windows 8.1 x64

    Can't uninstall controller from BOSE bluetooth speaker

    Hi, I'm using a laptop with Windows 8.1 x64 and I have the Intel Wireless-N 7260 WiFi card with Bluetooth 4.0.

    Last week I tried out a Bluetooth speaker of a friend, it was the BOSE Mini SoundLink. When I connected it to my laptop, the controller got installed automatically and it worked nice.

    Now I have that BOSE speaker device in my Bluetooth devices, and I want to delete it from there, cause I'm not going to use it anymore. When I uninstall it, this is what happens:

    19:05:24 Device deleted
    Device BTHENUM\DEV_000C8ABDD31C\7&22B2924B&0&BLUETOOTHDEVICE_000C8ABDD31C was deleted.

    Class Guid: {E0CBF06C-CD8B-4647-BB8A-263B43F0F974}

    19:05:29 Device installed (bth.inf)
    Driver Management concluded the process to install driver bth.inf_amd64_88930228cab10f27\bth.inf for Device Instance ID BTHENUM\DEV_000C8ABDD31C\7&22B2924B&0&BLUETOOTHDEVICE_000C8ABDD31C with the following status: 0x0.
    I uninstall it through Device Manager. Right-click on it, uninstall. Then it disappears, but if I check for changes in hardware, it appears again. It's like I successfully uninstall it but immediately after it gets installed automatically.

    I have 3 controllers of this device:

    Bluetooth: Bose Mini SoundLink
    Human Interface Devices: Bose Mini SoundLink Audio/Video Remote Control HID
    Sound, video and game controllers: Bose Mini SoundLink Stereo

    Human Interface Devices
    19:43:04 Device deleted
    Device BTHENUM\{0000110E-0000-1000-8000-00805F9B34FB}_LOCALMFG&0002\7&22B2924B&0&000C8ABDD31C_C00000000 was deleted.

    Class Guid: {745A17A0-74D3-11D0-B6FE-00A0C90F57DA}

    19:45:12 Device configured (bthaudhid.inf)
    Device BTHENUM\{0000110e-0000-1000-8000-00805f9b34fb}_LOCALMFG&0002\7&22b2924b&0&000C8ABDD31C_C00000000 was configured.

    Driver Name: bthaudhid.inf
    Class Guid: {745A17A0-74D3-11D0-B6FE-00A0C90F57DA}
    Driver Date: 08/22/2013
    Driver Version: 6.3.9600.16384
    Driver Provider: Microsoft
    Driver Section: BthAvrcpTg_DDI
    Driver Rank: 0xFF2000
    Matching Device Id: BTHENUM\{0000110e-0000-1000-8000-00805f9b34fb}
    Outranked Drivers:
    Device Updated: false

    19:45:12 Device started (BthAvrcpTg)
    Device BTHENUM\{0000110e-0000-1000-8000-00805f9b34fb}_LOCALMFG&0002\7&22b2924b&0&000C8ABDD31C_C00000000 was started.

    Driver Name: bthaudhid.inf
    Class Guid: {745A17A0-74D3-11D0-B6FE-00A0C90F57DA}
    Service: BthAvrcpTg
    Lower Filters:
    Upper Filters:
    Sound, video and game controllers
    19:06:57 Device deleted
    Device BTHENUM\{0000110B-0000-1000-8000-00805F9B34FB}_LOCALMFG&0002\7&22B2924B&0&000C8ABDD31C_C00000000 was deleted.

    Class Guid: {4D36E96C-E325-11CE-BFC1-08002BE10318}

    19:07:03 Device service added (BthA2DP)
    Driver Management has concluded the process to add Service BthA2DP for Device Instance ID BTHENUM\{0000110B-0000-1000-8000-00805F9B34FB}_LOCALMFG&0002\7&22B2924B&0&000C8ABDD31C_C00000000 with the following status: 0.

    19:07:03 Device installed (wdma_bt.inf)
    Driver Management concluded the process to install driver wdma_bt.inf_amd64_933cc45579cddbd9\wdma_bt.inf for Device Instance ID BTHENUM\{0000110B-0000-1000-8000-00805F9B34FB}_LOCALMFG&0002\7&22B2924B&0&000C8ABDD31C_C00000000 with the following status: 0x0.
    And now too when I check for updates with Intel Driver Update Utility I get this:
    Audio Driver for Intel Desktop Board
    Product Detected Bose Mini SoundLink Stereo
    Current Driver Installed 6.3.9600.16384
    This device is unknown or unsupported. Please contact the manufacturer for possible updates. More information>>
    That should be Realtek High Definition Audio. This is getting really annoying and I don't know how to uninstall all the BOSE controllers.


      My System SpecsSystem Spec

  2. #2

    Posts : 90
    Windows 8.1 x64

    OK, I've finally solved this annoying issue.

    All you got to do is go Control Panel/Devices and Printers/BOSE speaker, right-click, remove device.

    That finally removed every single thing about BOSE speakers. Wow, it's been 5 months 'till I solved this...
      My System SpecsSystem Spec

Can't uninstall controller from BOSE bluetooth speaker
Related Threads
Can i do this from Windows 8? I've heard there might be a 2 second delay! Thanks
So, i got a speaker Sony rdp-x200ipn. I have an Acer Aspire E17 I can connect my speaker to my laptop via bluetooth fine, when it's connected i can test the speaker and it makes the beep sound. When i start itunes, my speaker plays the sound fine, but when i search for example a youtube video...
Hi all this is my first post/question so bear with me if it hurts the rules :eek: Ok now i bought this usb dongle today and installed it successfully on windows 8 for 4 hrs trying to make it connect my android phone to the pc using bluetooth but in vain. It worked one time but went of in an...
Hi I have been having terrible trouble with getting an internet connection on my machine (Lenovo Q190). I have been able to connect to the network and get outbound pings to etc. But I have not been able to get any web browser activity. After playing around with all kinds of...
In short, I can't uninstall Intel(R) PROSet/Wireless Software for Bluetooth(R) Technology to upgrade to Windows 8 from Windows 7 (64 bit). So I probably am the source of much of my problems, but the jist of my current problem is windows uninstaller says that I cannot remove Intel(R) PROSet/Wireless...
Hey guys, So i spent the entire day trying to figure out why my Bluetooth installed fine but after one restart it disappeared and it wouldn't come back. I finally figured it out that the FN+F2 (wireless/bluetooth switches) is what enables/disabled it HAHAHAHAHA. default (after startup): ...
I just set up win 8 on my computer and was going thru the process of connecting my bluetooth mouse and my bluetooth keyboard. My mouse connected automatically, no problems. When I went to connect my keyboard I got the usual prompt asking you to enter the code, but the code was not accepted no...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook