Windows 8 and 8.1 Forums


Mouse Wheel Button not Working for Left Handed Use

  1. #1


    Posts : 15
    win 8.1 Pro / 64

    Mouse Wheel Button not Working for Left Handed Use


    I'm having a problem with getting the mouse wheel button to work correctly in 8.1

    I've switched to left handed use to alleviate shoulder pain.

    Before this I had the mouse and keyboard center installed. I use a cheap USB keyboard and a microsoft USB optical wheel mouse. Configured for the right hand, everything works correctly. The right button is the normal select, the right is context and I configured the wheel button to double click.

    When I switch to left hand I lose the wheel button double click. The select / context buttons are properly working, but when I click the wheel it appears to be the same as a context button click. I thought maybe the settings got messed up when I switched the buttons so I tried setting the wheel button to another function (open charms in this case). That works. Switched the wheel button back to double click and it goes back to open context menu.

    I uninstalled and re-installed the mouse and keyboard center. That made no difference. Seems like a bug here. Any suggestions? Anyone else run in to this or solve it?

    On, this is on a new (mid-april) HP laptop so there is a touchpad that I almost never use because I generally have the mouse, keyboard, and external monitor attached with the lid closed.

      My System SpecsSystem Spec

  2. #2


    Posts : 2
    Win 8.1

    Have same problem !!


    I am having exactly the same problem. Really annoying. Spent a couple of hours trying to debug this problem on the two different Microsoft mouse . You would think they would at least test their own products on Windows 8.1. BTW this is not a problem on either Windows 7 or Windows XP with the same mouse.
      My System SpecsSystem Spec

  3. #3


    I see this is two weeks old, but welcome back to Windows EightForums, spokey.

    Welcome to Windows EightForums, K8RSP.

    I havenít been in Mouse and Keyboard Center in quite some time. I see it was ported over to Modern/Metro UI, therefore it must be considered a Store app, although itís not in the Store. I would think itís a UI for the driver. It is linked to open in the CP Win32 mouse properties.

    Click image for larger version

    To experiment, I switched the buttons with no problems.

    Is everything set properly in the other Win32 mouse properties tabs?

    Click image for larger version

    Do you both have updated MS drivers?

    Try uninstalling Mouse and Keyboard Center and just set things in Win32 mouse properties tabs to see if that works.

    Here's a page that may help: http://www.microsoft.com/hardware/en...cific-settings

    You may also want to try these:

    App Troubleshooter:
    Windows Store Apps Troubleshooter - Fix Apps in Windows 8

    Try running scannow at least three times:
    SFC /SCANNOW Command - Run in Windows 8
    Code to copy/paste: sfc /scannow

    If scannow finds things that it canít fix, the store may be corrupt.

    DISM to Fix Component Store Corruption:
    DISM - Fixing Component Store Corruption in Windows 8
    (Dism fixes the store that sfc uses to fix things)
      My System SpecsSystem Spec

  4. #4


    Posts : 15
    win 8.1 Pro / 64


    I had similar results with win7 but even it's a bit weird too. For this scenario I have the win8.1 laptop and two win7 desktops. all are pro versions and at least 8G memory (not that that should matter in this case). In all cases, a microsoft optical wheel mouse. On win7-1 it works as you describe. But on win7-2 I wasn't able to use intellipoint 8.x. Only 7.x.

    The thing with win7-2 is there is not monitor on it so i always use it via remote desktop. You can install intellipoint 8.x but it then tells you you don't have a USB mouse. intellipoint 7.x installs and you can configure it but it doesn't do anything which I guess makes sense as you probably want the mouse to operate based on the local machine settings and not the remote.

    On the win7-1 machine when I remote in, the intellipoint says there is no USB mouse but when using it locally, the USB mouse is there, allows me to reverse the buttons and double click the wheel as you describe. The thing is that whether it's looking at the remote or local mouse, they are all MS optical wheel mice. Pretty sure all the same old 1.1A version.
      My System SpecsSystem Spec

  5. #5


    I’m mostly a keyboader and only use the mouse in IE to click a link on a page, otherwise it’s KB combos, tab, arrow keys, page up/down, Home/End, etc.

    Perhaps we can compare notes. I have a wireless Microsoft Arc mouse with a side button for browser previous page. The driver version I have is 9.5.172.0 dated 12/12/13. The Mouse and Keyboard Center version is 2.3.188.0.

    I'll post with Alt/S.
      My System SpecsSystem Spec

  6. #6


    Posts : 15
    win 8.1 Pro / 64


    HippsieGypsie thanks for the reply

    I don't use it via the metro UI. In fact I almost never use the metro UI for anything. So my experience is via the old normal control panel interface. Didn't go to the store for mouse & keyboard center. in fact as far as I know, this machine doesn't know anything about the store. I never set it up for store access.

    The buttons swap fine. The problem is with the wheel button. If in the default setting I can set the wheel button to double click. When I swap the buttons, the setting states that the wheel button is set for double click, but when you click it, instead of a double click, you get the context menu.

    When I uninstall the mouse & keyboard center, I can't find anywhere to set the wheel button to double click.

    The machine is up to date on fixes.
      My System SpecsSystem Spec

  7. #7


    You're quite welcome.

    My wheel doesn't have the click option. Just scrolling.

    I posted everything I can think of. It just may be that it's a bug concerning particular machines and/or mice.

    After fiddling with it, I've concluded that the Mouse and Keyboard Center is like a cross bread of Win32 and Modern/Metro, for it opens on the desktop, but has a Modern/Metro interface. Kind of weird.

    Good luck to you two. Please post if you come up with anything.
      My System SpecsSystem Spec

  8. #8


    Posts : 2
    Win 8.1

    My Hardware & drivers


    FYI,

    My Win 8.1 (32 bit) machine is an ASUS T100 just recently purchased. I am running Microsoft Mouse and Keyboard Center version 2.3.188.0. Mouse is an older MS Wireless Mobile Mouse 3500. Also tried a newly purchased Bluetooth MS Sculpt Comfort Mouse. This mouse has since been returned to seller. The Win XP machine is a Dell Inspiron 1010 netbook running SP3. This was running Intellipoint for Mouse control. The Win 7 (64 bit) machine is a Dell Inspiron 620 desktop on SP1 and also running Intellipoint.

    Dave - K8RSP
      My System SpecsSystem Spec

Mouse Wheel Button not Working for Left Handed Use
Related Threads
Instead of dragging my mouse to the top left, then moving down to pop up the bar, could I just bind it to one of my extra mouse buttons?
How to Set the Left or Right Mouse Button as Primary in Windows 8 and 8.1 This tutorial will show you how to select the left or right mouse button to be your primary button for functions such as selecting and dragging in Windows 8, Windows RT, Windows 8.1, and Windows RT 8.1. To Select...
I have an old USB IntelliMouse Optical mouse. I just upgraded my system to Windows 8 and would really like to be able to bring up the Start screen by clicking the wheel button on my IntelliMouse. I believe I have the latest Intellipoint software installed: 8.2.0.409.0. There is an option in the...
Though some of the other applications will pan with the mouse scroll wheel, the start screen on my install will not pan with the mousewheel. I am using windows 8 Pro on a standard desktop. Purchased a laptop for my son for Christmas and it pans as intended with the mouse wheel, but my install on...
Mouse/trackball wheel resetting in Drivers & Hardware
I installed Win8 on a separate drive to give it a test run and to see what it is all about. So far I'm still undecided and neutral about it. There is one problem I can't find a solution for. When I boot into Win8, the scroll wheel on my MS trackball scrolls 20 lines for each click, that is too...
Microsoft USB mouse (scroll wheel) in Drivers & Hardware
Strange, seeing this is a Microsoft branded mouse, BUT yet according to "Device Manager" it is showing the correct mouse, BUT also it is saying this mouse has NO buttons, nor the ability to double click. Went over to MSDN to record this event, but couldn't find a listing for Windows Developers...
Microsoft USB mouse (scroll wheel) in Drivers & Hardware
Strange, seeing this is a Microsoft branded mouse, BUT yet according to "Device Manager" it is showing the correct mouse, BUT also it is saying this mouse has NO buttons, nor the ability to double click. Went over to MSDN to record this event, but couldn't find a listing for this Developers...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook