Windows 8 and 8.1 Forums

Not recognized as admin; can't install driver for wifi

  1. #1

    Posts : 1
    windows 8

    Not recognized as admin; can't install driver for wifi

    I know that a lot of people seem to have similar problems, but none of the advice in any of those other threads is helping me, so I hoped that a new one might prove useful.

    I work at a hotel, and we are having issues with our public computer (Acer Aspire XC-603G desktop) connecting to the internet. As it seemed like an issue in the wall, I decided the easiest way to fix it would be to buy a wifi USB adapter (NETGEAR N300) and just use that instead. However, when I try to install the driver from the included CD, it keeps giving me an "access is denied" error.

    The account I'm using says it has administrator privileges, though that's been giving me issues as well. The person who initially set up the computer only set up one account, which anyone could use. I added another, gave it the administrator rights, and removed them from the original, as I didn't think it was a good idea to let just anyone be able to mess with whatever they pleased. However, even though it says the new account is an administrator account, messages often pop up and say that I can't do what I'm trying to do because I only have standard privileges.

    I'm not terribly tech savvy, particularly with windows 8 (as that computer, which I never use, is the only experience I have with the operating system). Any advice would be greatly appreciated, especially easy to follow, step-by-step instructions. Please don't assume I know what I'm doing, because I don't. Thanks!

      My System SpecsSystem Spec

  2. #2

    Did you try installing driver "As administrator" ?
      My System SpecsSystem Spec

  3. #3

    I've installed many programs on my own Windows 8.1 PC and I've just gotten used to Right Clicking on the "Setup.exe" or "Install.exe" file and then click on "Run as Administrator".

    There are several programs that I run on my Win-8.1 PC, that also need to be run with Windows XP/SP3 compatibility, AND Run as Administrator. Those are mostly OLD programs, but Win 8.1 has great backward compatibility. I even run one game that I bought on a little floppy disk in 1990. It's 16 bit (DOS) but Win 8.1 now runs it without ever a whimper.

    Good Luck!
      My System SpecsSystem Spec

Not recognized as admin; can't install driver for wifi
Related Threads
Game pad USB Driver not recognized in Drivers & Hardware
51853 when i am inserting my usb game pad, every time it is showing a error. then in device manager i uninstalled that device, then refresh it. but still its not working. still there is an unknown device in device manager.
Solved WiFi Driver in Drivers & Hardware
If my computer didn't come with being able to connect to my router wirelessly, can I still download the latest driver to make it WiFi compatible.
Unable to start PC; no admin account recognized in User Accounts and Family Safety
Hello, I reset the Windows 8 OS on a laptop I am giving to a friend. I had set them up as the Admin, but when I wanted to reinstall Office 2013, it asked for the account under which Office was originally installed. So I added myself as an Admin and changed my friend to a standard user. I...
Hey, Windows 8.1, Broadcom 802.11n network card&driver, My computer stopped recognizing the wireless networks at my university - oddly enough, some other networks elsewhere can be found (although I cannot test if I can actually connect to them, since they are passworded/not mine). I...
Quicktime stopped working. Logged in as admin. Uninstalled then tried reinstall of and 7.6 using 'run as admin'. No luck. Insufficient privileges to the directory--c:\program files (x86) Quicktime. When I look at the folder properties under security---'You must have read permission to...
Hello there, I've run into this weird problem wherein my Windows 8 laptop has suddenly seized to recognize not only the WiFi signal of my own router, but also any WiFi signals at all. Airplane mode is turned off, I restarted the PC, I checked the Settings menu only to find it doesn't have a WiFi...
Is there any way to install a software without admin password in standard user account?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook