Windows 8 and 8.1 Forums


dxgkrnl.sys not loading on bootlog file (4 times)

  1. #1


    Posts : 40
    Windows 8.1

    dxgkrnl.sys not loading on bootlog file (4 times)


    Hey.

    been getting a 40 second or so black screen hang when starting up my windows 8.1 machine. I thought it was video card issues, and have done everything I can possibly think of (gpu related) to fix the problem.

    I ran a bootlog just now, and everything seems in check except one thing not loading:

    BOOTLOG_NOT_LOADED \SystemRoot\System32\drivers\dxgkrnl.sys

    This error pops up 4 times within the bootlog, so I'm figuring this has something to do with the hanging, but I can't for the life of me figure out how to fix this, and was hoping somebody could help.

    Thanks

      My System SpecsSystem Spec

  2. #2


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    First thing I would do is run sfc /scannow. I'm guessing you re-installed graphics drivers. What graphics card and latest drivers?
      My System SpecsSystem Spec

  3. #3


    Posts : 40
    Windows 8.1


    Quote Originally Posted by popeye View Post
    First thing I would do is run sfc /scannow. I'm guessing you re-installed graphics drivers. What graphics card and latest drivers?
    Hi. That's correct, I reinstalled my drivers. Nvidia GTX 770 and I am running the latest drivers.

    Running the scan, I will update you when it's done. Thank you very much for taking the time out to help.
      My System SpecsSystem Spec

  4. #4


    Posts : 40
    Windows 8.1


    Quote Originally Posted by popeye View Post
    First thing I would do is run sfc /scannow. I'm guessing you re-installed graphics drivers. What graphics card and latest drivers?
    Everything is fine with the scan - no errors.
      My System SpecsSystem Spec

  5. #5


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Hmm, found this on the Microsoft site, might be a tough one: Windows 8.1 boot loop stuck on HP logo, mostly after restarting - Microsoft Community
      My System SpecsSystem Spec

  6. #6


    Posts : 40
    Windows 8.1


    Quote Originally Posted by popeye View Post
    Hmm, found this on the Microsoft site, might be a tough one: Windows 8.1 boot loop stuck on HP logo, mostly after restarting - Microsoft Community
    Yeah, I've had a look at that but can't seem to find a fix. It's an issue with directx afaik, and I can't work out how to reinstall directx on w8.1
      My System SpecsSystem Spec

  7. #7


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Maybe this is the answer: bootlog: dxgkrnl.sys fails to load 4 times

    Third post down. Never mind, no fix there.
      My System SpecsSystem Spec

  8. #8


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Microsoft has this tool: Run DirectX Diagnostic Tool

    And that is pretty much crap also.

    Beginning to look like a refresh minimum. Do you have a restore point before this started?
      My System SpecsSystem Spec

  9. #9


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    One last thing to try. Uninstall drivers and select the option to delete drivers. Reboot and see if fixed.
      My System SpecsSystem Spec

  10. #10


    Posts : 40
    Windows 8.1


    Quote Originally Posted by popeye View Post
    Microsoft has this tool: Run DirectX Diagnostic Tool

    And that is pretty much crap also.

    Beginning to look like a refresh minimum. Do you have a restore point before this started?
    I'll run that tool, thanks. No I don't. It happened right off the bat with my new build but I've just been so busy with uni to fix the issue. Now that I have a few weeks off I figured I'll try to fix it.

    Quote Originally Posted by popeye View Post
    One last thing to try. Uninstall drivers and select the option to delete drivers. Reboot and see if fixed.
    What drivers should I uninstall? I deleted dxgkrnl.sys from system 32 after creating a restore point - not a good idea, lets just say the restore point had to be used.
      My System SpecsSystem Spec

Page 1 of 3 123 LastLast
dxgkrnl.sys not loading on bootlog file (4 times)
Related Threads
I've seen this before but I can't remember why it is happening and how to revert back to normal.. when I open certain folders (even on my own 840 EVO SSD) explorer takes too long to show me the files.. like it has to build them again or something.. there is 106 files in this particular...
Win 81. 64 16Gb RAM When an application lets me browse a folder to find a file, the window it opens always displays files in name order even though the sort by date column is set in Explorer. Eventually (ofter after two minutes!) the display rearranges itself into date order. Related is this: ...
I was running Windows 8.0 and was getting random BSOD with various messages. Usually stating something about kernel or security. I upgraded to 8.1 update and ran windows update until all updates were applied. The frequency of BSOD increased. After many searches for solutions, I finally found...
Windows 8.1 Chrome Avast I note that the boot log indicates that driver dxgkrnl.sys failed to load 4 (separate) times. It could be loaded 1 time an attempt in the middle of the failed ones. Nevetheless the PC seems to work fine. Is there anything that I should do or check in my PC?
Have win 8.1, disabled UAC and still no luck, VLC works fine and strangely windose media player works fine but MPC takes forever to load and seek a video. Mainly dealing with MKVs,MP4's. I have uninstalled it twice and reinstalled no luck there, using K lite codec mega 10.4 I have managed to...
hello everyone i got this massage every time the display turns of i need to fix it and do a backup image to my pc please help and if you will suggest to update the bios i wish you could include the best way for me to avoid blocks massages because i had bad memories with updating the bios. thanks you
Hello i have been getting BSODs while playing games such as Diablo 3 and league of legends. My computer was working fine before and this only happens when playing games. I have already tried uninstalling my display adapter drivers and reinstalling updated versions. I have also run chkdsk /r which...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook