Windows 8 and 8.1 Forums


dxgkrnl.sys not loading on bootlog file (4 times)

  1. #11


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    The graphics drivers in Device Manger.

    You say new build. Are you sure everything is up to date like BIOS for the motherboard? Have you played with the graphics settings there if any in BIOS? Was this a fresh install of Windows and started right away?

      My System SpecsSystem Spec

  2. #12


    Posts : 40
    Windows 8.1


    Quote Originally Posted by popeye View Post
    The graphics drivers in Device Manger.

    You say new build. Are you sure everything is up to date like BIOS for the motherboard? Have you played with the graphics settings there if any in BIOS? Was this a fresh install of Windows and started right away?
    Yes, everything is 100% up to date. There are no graphics settings in the bios. I've installed w8.1 in UEFI mode, disabled CSM and enabled fast boot, still slow bootup. This was a fresh install and the black screen started right away although at the start it wasn't as long.
      My System SpecsSystem Spec

  3. #13


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Well, kind of stumped here. Would help maybe if you posted more specifics about the system like make/model motherboard, RAM, etc.
    There is a hot space on lower left corner to do that.

    Maybe others with your particular MB are having same issue.
      My System SpecsSystem Spec

  4. #14


    Posts : 40
    Windows 8.1


    Quote Originally Posted by popeye View Post
    Well, kind of stumped here. Would help maybe if you posted more specifics about the system like make/model motherboard, RAM, etc.
    There is a hot space on lower left corner to do that.

    Maybe others with your particular MB are having same issue.
    Added specs as requested.

    Edit: Just realised there was a new bios update about a week ago - will flash and report back.
      My System SpecsSystem Spec

  5. #15


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Nice motherboard. There is also a chipset driver dated last month. I would also install the Intel VGA driver they have posted.
      My System SpecsSystem Spec

  6. #16


    Posts : 40
    Windows 8.1


    Quote Originally Posted by popeye View Post
    Nice motherboard. There is also a chipset driver dated last month. I would also install the Intel VGA driver they have posted.
    Thank you

    Updates:

    • BIOS flashed to latest
    • Chipset drivers updated
    • VGA drivers could not be successfully installed. I ran into this problem on the first day, and guys over at another forum said it's normal because I'm using a dedicated graphics card. I can apparantely only install it if I were using the integrated graphics controller which I'm not, so I just left it.
    • The error it gave was "The computer does not meet the minimum requirements for installing the software" - simply because it's not being used, my monitor is plugged into my graphics card's HDMI port, and not my motherboards one.
      My System SpecsSystem Spec

  7. #17


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Only other constructive input at this point is try with ant-virus off. And does it pop the same error when you boot to Safe Mode?

    Maybe someone else will jump in with fresh ideas short of a complete clean install. How did you install 8.1? Do you have discs or did you have to update from 8 media?
      My System SpecsSystem Spec

  8. #18


    Posts : 40
    Windows 8.1


    Quote Originally Posted by popeye View Post
    Only other constructive input at this point is try with ant-virus off. And does it pop the same error when you boot to Safe Mode?

    Maybe someone else will jump in with fresh ideas short of a complete clean install.
    I've done a diagnostic bootup through msconfig, disabling everything, and the problem is still there (although 10 seconds or so shorter). The same also happens on safe mode.
      My System SpecsSystem Spec

  9. #19


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    Well, that tells me the problem is at a much lower level. How did you install 8.1, directly or update from 8?
      My System SpecsSystem Spec

  10. #20


    Posts : 40
    Windows 8.1


    Quote Originally Posted by popeye View Post
    Well, that tells me the problem is at a much lower level. How did you install 8.1, directly or update from 8?
    Directly.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
dxgkrnl.sys not loading on bootlog file (4 times)
Related Threads
I've seen this before but I can't remember why it is happening and how to revert back to normal.. when I open certain folders (even on my own 840 EVO SSD) explorer takes too long to show me the files.. like it has to build them again or something.. there is 106 files in this particular...
Win 81. 64 16Gb RAM When an application lets me browse a folder to find a file, the window it opens always displays files in name order even though the sort by date column is set in Explorer. Eventually (ofter after two minutes!) the display rearranges itself into date order. Related is this: ...
I was running Windows 8.0 and was getting random BSOD with various messages. Usually stating something about kernel or security. I upgraded to 8.1 update and ran windows update until all updates were applied. The frequency of BSOD increased. After many searches for solutions, I finally found...
Windows 8.1 Chrome Avast I note that the boot log indicates that driver dxgkrnl.sys failed to load 4 (separate) times. It could be loaded 1 time an attempt in the middle of the failed ones. Nevetheless the PC seems to work fine. Is there anything that I should do or check in my PC?
Have win 8.1, disabled UAC and still no luck, VLC works fine and strangely windose media player works fine but MPC takes forever to load and seek a video. Mainly dealing with MKVs,MP4's. I have uninstalled it twice and reinstalled no luck there, using K lite codec mega 10.4 I have managed to...
hello everyone i got this massage every time the display turns of i need to fix it and do a backup image to my pc please help and if you will suggest to update the bios i wish you could include the best way for me to avoid blocks massages because i had bad memories with updating the bios. thanks you
Hello i have been getting BSODs while playing games such as Diablo 3 and league of legends. My computer was working fine before and this only happens when playing games. I have already tried uninstalling my display adapter drivers and reinstalling updated versions. I have also run chkdsk /r which...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook