The problem: Multiple new identical laptops with Windows 8.1 have three USB ports, but only the 2.0 port on the right works. The two USB 3.0 ports on the left either don't notice devices (which worked seconds earlier on the right-side port), or sometimes after a minute, a device will appear in device manager as "Unknown Device (Port Reset Failed)"

All ports boot properly from a Linux Live USB drive, so the hardware seems fine.
The BIOS is updated to current version.

Everything in device manager says it is working properly, except the Unknown device when it appears at all after plugging in a thumb drive. I've tried uninstalling, resetting, and rebooting everything under the USB category in Device Manager.

I am trying to deploy 9 identical computers with bunches of old software installed and some UI tweaks (like classic shell) and moving some of the users' directories. My hopeful solution is to get the "prototype" system right, then image the hard drive onto the other computers, and update the windows/office activations. This seems to work well, with this one exception. On the original system, all USB ports work. On the imaged computers, the two USB 3.0 ports are malfunctioning.

Thanks so much for your help!