Windows 8 and 8.1 Forums

Error 225 at boot, cannot find Winload.efi

  1. #1

    Posts : 2
    Windows 8.1

    Error 225 at boot, cannot find Winload.efi

    brand new ASUS N750JK notebook with Windows 8.1 OEM pre-loaded (by an official ASUS shop) on a Samsung 840 SSD, while the HDD is still empty (t
    he notebook contains two drive bays).

    At start, everything worked fine. I was able to log on to Windows and take a look.
    Then, after a reboot, I went to the UEFI BIOS to check out settings and all. I did not save any changes though. Then I tried to reboot, and I got this error 225 message about windows\system32\winload.efi not found.

    Tried F8, but does nothing. Tried F9 at POST (should launch the ASUS recovery image in the hidden restore partition) but F9 does nothing. Even disabling Fastboot in BIOS, no joy. All I get is the error screen a few moments after I turn the machine on.

    I have no installation/support/recovery media from ASUS, and did not have the time to create my own in the short time before the system broke down.

    I tried a Windows setup disk I got from a Toshiba notebook with Win8.1. Tried different Windows repair/recovery options, but nothing works. Good news is I can access the Windows file system on the drive. I tried recoverydrive.exe from command line, but it says it can't find some files it needs.

    BTW, I can boot a Linux live system on a USB stick (after disabling UEFI Secure boot) and see all the partitions on the SSD (/dev/sda in GParted), which are listed as follows:

    Partition table: gpt

    /dev/sda1 file system Unknown size 128 MiB, Used ---, Flag msftres

    /dev/sda2 fat32 label SYSTEM size 100 MiB, Used 26 MiB, Flag Boot

    /dev/sda3 ntfs Recovery 900 MiB, Used 38 MiB, Flag diag

    /dev/sda4 ntfs OS (that is, Win 8.1) 212 GiB, Used 38 GiB, Flag msftdata

    /dev/sda5 ntfs Restore 20 GiB, Used 10 GiB, Flag diag

    Besides, I flashed latest BIOS image from ASUS site, but did not help.

    Google also brought up
    but did solve the problem so far.

    Any thoughts?
    Last edited by hereiam; 20 Aug 2014 at 07:02.

      My System SpecsSystem Spec

  2. #2

    Posts : 2
    Windows 8.1

    Eventually I solved it. I used a rescue CD from Macrium Reflect free edition, based on Win PE 5.0. After booting, I used the Fix Windows BCD feature. At first I thought I did it all wrong, as I got a pop-up message about something done with Windows 7, while I have 8.1.
    When I tried to boot the PC, I got a new error message "0000001", instead of 225. I was almost giving up, then I tried the F8 key (which didn't work in the error 225 window) and finally Windows was up again! I tried a Safe Mode boot, then Normal mode, and it seems all-right-
    So far the good news. The bad news is I still can't get Windows to use manufacturer's system recovery image on drive. Maybe it depends on the re-installation on a SSD that caused the issue. In short, F9 at boot still doesn't work, neither the system reset or refresh in Windows.

    Besied, I later realized that WinPE 5.1 is the latest version for Win 8.1, while I used Win 5.0 because the Macrium Reflect disk creator only has a choice among PE 3, 4 and 5.0.

    I would be thankful for any advice from expert users!
      My System SpecsSystem Spec

Error 225 at boot, cannot find Winload.efi
Related Threads
Dual-Boot 7 & 8 Winload.efi 428 Error in Installation & Setup
Hi all, I've read everything I could find on this forum and tried all the fixes w/o success. Here's the rundown: I have a Win7 machine that runs fine. Created a second partition C: for dual-booting Win 8.1. After a clean install, I got the following error when trying to boot into 7: ...
BSOD Winload.exe error in BSOD Crashes and Debugging
Just a few minutes ago I was on windows 8 talking to a friend of mine on Skype when my pc froze. Since it was unresponsive I force shut it down and booted it back up. When it starts windows 8 it stays at a black screen for about 20 seconds and then tries to launch the windows 8 automatic repair....
I am pretty new to Windows8. I just mess up with my Dell XPS 12 yesterday by using a partition tool to create a 2nd partition from C:\ now When I boot into the system, I got the following message: "File \windows\system32\winload.efi. Error code: 0X0000225" I then create a win 8 pro x64 USB...
Hi there EVERY TIME I boot my system I get an bluescreen error message saying operating system couldn't be load because a required file is missing or contains errors. Error code was 0x000000e and File: \Windows\system32\winload.exe. I am caching the system with intel rapid storage tech...
Something with horribly wrong. After a Windows 7 update I am now getting a Winload.exe error in both Windows 7 and 8. I tried to repair using the Windows 8 install CD but with no success. I reinstalled 8 to it's partition with the same results. I think the problem is this... Windows 7...
0xc0000428 winload.exe error in Installation & Setup
I've been trying at it for a couple days now but nothing seems to be working! My friend is trying to install Windows 8 pro 64bit over his Windows 7 32bit. I know you can't 'upgrade' so we went with the custom/clean install. We backed up any files he needed and used the Windows USB boot tool and...
I currently have Win 7 Ultimate x64 on my rig, and have acquired Win 8 Pro x64. I've tried too many times now using the Win 7 USB/DVD Tool to create both a USB and DVD to boot and install Win 8. Whatever media I'm using at the time boots into installation just fine, but after the first initial...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook