Windows 8 and 8.1 Forums

HDD clicking & Win8 stuck after installing VMware or VBox!

  1. #1

    Posts : 20
    Windows 8 Pro WMC

    HDD clicking & Win8 stuck after installing VMware or VBox!


    I've had my computer for about four years with an Asus motherboard, and I recently (like two days ago) had it changed to a Digilite motherboard. I'm also a regular user of VMware or VirtualBox, whichever is feeling fancy to me.

    About six months ago, my Seagate hard disk started clicking regularly at about 10 seconds interval, which quickly came down to 1-2 second interval, causing the hard drive to click furiously. Due to this, my Win8 would get stuck and won't even give a BSOD. Same thing would happen at restart. Automatic Repair didn't help, but chkdsk would find some corrupted sectors and fix the issue. On the next restart, after running smoothly for 5 minutes, the clicking and stucking would start again. I finally narrowed down the problem to VMware and removed it and ran chkdsk again. This seemed to solve the problem.

    After getting my new motherboard, I thought the results might be different, so I installed VMware and ran it for a long time. There was no clicking of HDD until the next startup. As soon as I logged in, desktop became slow and stucky, and finally I heard the horrific sound of that clicking again. (Now whenever I hear ANYthing click ANYwhere, I freeze for a second.) I knew what the problem was and applied the same solution I applied months ago.

    I come here asking for help to find the root of this problem. I need to be able to run VMware or VirtualBox to go through a few Linux and python books I'm reading. My brain just cannot grasp how a software could affect the hardware this badly! I'll try a few other things to narrow down the problem while I wait for responses. At this point, where changing the HDD seems to be the only option, any alternative help is highly appreciated.

    Thanks in advance!

      My System SpecsSystem Spec

  2. #2

    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64

    Your HD is going bad. Backup your data and replace it.
      My System SpecsSystem Spec

  3. #3

    Quote Originally Posted by topgundcp View Post
    Your HD is going bad. Backup your data and replace it.
    Agree and you might consider getting an SSD.
      My System SpecsSystem Spec

  4. #4

    Posts : 20
    Windows 8 Pro WMC

    Sorry for the delay. Yeah, I'm starting to agree with that. It must be my HDD.

    But just to make sure that it is my HDD, I'm just going to do one final task. I haven't found one yet, but as soon as I get my hands on another hard drive (from a friend, etc.), I'll load Win8 on it and run VMware for a while, with reboots. If everything stays well throughout, then the problem has been isolated and this thread Solved. If the clicking returns, so will I. If anybody has an objection or an alternate opinion, I'm all ears.

    Edit: Also, if possible, can someone explain how a software like VMware is able to cause a hardware problem (even in a corrupt HDD)?

    Thanks for hearing me out!
      My System SpecsSystem Spec

  5. #5

    You could run a HDD test. Seagate should have one listed on their site.

    Any software is just zeroes and ones to any storage device and cannot possibly damage a drive. Heat or shock is usually the culprits. Drop it or the computer and itís usually toast. Is your computer case cooling well enough? When was the last time it was cleaned?
      My System SpecsSystem Spec

HDD clicking & Win8 stuck after installing VMware or VBox!
Related Threads
VBOX 4.3 Error in Software and Apps
I'm trying to install XP32 on a VM in a W8.1 host but I'm getting this: :confused: ~edit~ This is on a Phenon 8750X Triple-Core
Stuck installing update in Windows Updates & Activation
So last night my computer automatically restarted and started installing an update, overnight my laptop died and its' s been stuck on the blue screen that says "keep your pc on until this is done installing update 23 for 27" and it's been stuck like this for hours. Does anyone know a fix for this?...
hey guys recently i installed vmware because i work with it alot, after doing so and sharing 1 folder with vmware, i cant drag and drop any files anymore. it just suddenly stopped working
I've been trying to install windows 8 recently on my computer on AHCI mode and it get stuck on the windows 8 logo, so it doesn't even reach the installation, on the other side in IDE mode there's no problem at all. The motherboard is a MSI Z77A-GD55 and the SSD is a vertex 4. Anyone knows something...
Hi there As previously specified you can't install using the vmware wizard -- or at least using the product key supplied by MS -- it's invalid -- use the number given by Vrosa in this thread. however if you create the VM manually remember to set the Boot from BIOS the ist time and set the vm...
Hi there Having got the vm to work on a W7 Host machine I thought of trying it out on Esxi -- I have a few VM's running on vmware's Esxi which I run on a fairly modest "White Box". Direct install of the vm using vSphere fails but using the stand alone vmware converter to convert the vm I got...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook