Windows 8 and 8.1 Forums


Messed up formatting new drive

  1. #1

    Messed up formatting new drive


    I installed a WD Black 4Tb internal drive and when asked, selected to initialise and format it as GPT. Then I created three simple volumes and all was well. Then I made the big mistake of deciding I didn't want that and tried to install it again as an MBR drive. I did something wrong somewhere as now I can't access the drive.

    I downloaded the WD drive utilities but they don't see the drive. Windows Disk Management doesn't either. I also tried booting from a live Linux but that doesn't see it either.

    I have tried three different SATA cables and ports and even tried the Marvel SATA ports rather than the Intel Z87 ones.

    Since the WD utilities can't see the drive I can't low level format (or rather write zeros everywhere) either so am stuck.

    Any ideas please?

      My System SpecsSystem Spec

  2. #2


    I've used the free software AOMEI for this type of thing. Can you disconnect the drive and then hook it up via USB to another PC to run the AOMEI software on?
      My System SpecsSystem Spec

  3. #3


    I'll give it a try, thanks
      My System SpecsSystem Spec

  4. #4


    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64


    Quote Originally Posted by azasadny View Post
    I've used the free software AOMEI for this type of thing. Can you disconnect the drive and then hook it up via USB to another PC to run the AOMEI software on?
    In addition to this. Since this is an internal drive, you might have to get a USB adapter that supports 4TB.
    BTW, does the BIOS recognize your hard drive ? If it does then you can try diskpart.
      My System SpecsSystem Spec

Messed up formatting new drive
Related Threads
I have a new win 8.1 computer. I am still setting up the new computer. I wanted to back up the HD to my external fantom 2 TB drive, which has a lot of data already on it. My new win 8.1 computer wanted to set up the factory backup files. I choose the fantom drive and I thought it would just...
Win8.1 seems to have problems with an old Iomega external hard disk. The drive is SATA and the Iomega casing adds a USB connection with one cable for data and the other for extra power if required. In the past I had totally reformated the Iomega drive and got rid of the DVD ROM emulation...
Formatting of tablets, in Drivers & Hardware
Formatting of tablets, I got a tablet of the brand “Dell Latitude 10 ST2” and wanted to format it but I couldn’t figure out how this tablet can be formatted as it has no DVD drive to boot. Is the only solution is to have Bootable USB for windows 8? Thank you Best
@ hi roomies, I'm trying to format this new HDD that I just bought for $20.00 in a Flea Market. Can some one help me please? I'm using window 8 pro and here are some pictures. Thank You. 16484
Formatting and Re-installing in Installation & Setup
Hey, I have dell xps 15 windows 7 machine with 8 gigs of memory, which i recently upgraded to windows 8. But i have constantly been having problems with my hdd, I ran the dell support utility and my hdd fails the "linear read test-2" So it tells me to perform chkdsk. But my chkdsk always gets...
Solved Formatting Windows 8? in Installation & Setup
Hey, I bought an Acer Aspire V3-571G brand new a few weeks ago and I'm sending it back for a refund. I'm currently having problems with formatting it and wondered if someone could point me in the right direction. I need to remove all my personal information from the laptop but Windows 8 was...
When I try to delete partitions to create a GPT partition on my 60GB Team Xtreem S1 SSD, it creates the necessary partitions and when I try to format or continue installation, it always gives error. (Booted with UEFI option) When I refresh the physical disk list, SSD drive disappears from the list...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook