Windows 8 and 8.1 Forums


Cant boot onto anything, brand new motherboard.

  1. #21


    Bow, WA
    Posts : 80
    Windows 8.1 Pro With Media Center


    I did try both drives.
    The Windows drive was not detected, The mac drive was detected and did boot. I did get a kernel panic, in the other system, though
    I did have a boot manager. I used Nerish.
    It was off while I was away. When I first turned it on when I got back was an awful crunching sound, so I unplugged all my fans but the cpu cooler and did not get the sound.

      My System SpecsSystem Spec

  2. #22


    Bow, WA
    Posts : 80
    Windows 8.1 Pro With Media Center


    Quote Originally Posted by HippsieGypsie View Post
    Quote Originally Posted by dukethedj View Post
    now I get OPSYS with the drives out.
    Both drives? Not possible.
    I get the message for a split second and then it goes to the flashing bar.
      My System SpecsSystem Spec

  3. #23


    Ok. Crunching as in static electricity? Possibly fried the drive?

    Nevermind. It was the fan?
      My System SpecsSystem Spec

  4. #24


    Bow, WA
    Posts : 80
    Windows 8.1 Pro With Media Center


    Yep.
      My System SpecsSystem Spec

  5. #25


    Hafnarfjörður IS
    Posts : 4,376
    Linux Centos 7, W8.1, W7, W2K3 Server W10


    Quote Originally Posted by HippsieGypsie View Post
    Quote Originally Posted by dukethedj View Post
    now I get OPSYS with the drives out.
    Both drives? Not possible.
    Hi there

    You can get a BOOT with No drives in the system -- what about an external USB or built in card reader.

    At switch on the CPU fan should start immediately BEFORE POST even. If it doesn't then the power on sequence is not working properly. Remember also on some MOBOS you have to also connect a 4 pin (or might be more pins on even more modern CPU's) square socket as well as the main PSU connectors --without looking at a picture if the Mobo and PSU it's hard to tell. Remember there is a newer power spec for more modern boards so an older PSU might not have all the cables.

    Blown fans are usually cheap and easy to repair - 4 screws to undo and simply ease the wires off (Girl friend / wife . boy friend's ) pair of tweezers is a useful tool.

    Cheers
    jimbo
      My System SpecsSystem Spec

  6. #26


    Bow, WA
    Posts : 80
    Windows 8.1 Pro With Media Center


    I already tried using my Windows 8 installation media when it happened. it just hangs.
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123
Cant boot onto anything, brand new motherboard.
Related Threads
Hello, I have MSI UEFI Mobo, when I try to boot on my Hard Drive in BIOS, it gives me: "Restart and select proper boot device" but I can boot using UEFI Windows Boot Manager, so I want to add legacy boot besides UEFI Boot. Thanks a lot. Regards, addas
Hey, I'm having to get a replacement motherboard as i have a fault on this one. It will be a like for like replacement (exactly the same) Will i have to reinstall Windows 8.1, or can i just plop it in and it will boot/load the drivers that are needed? I wanted to ask, as people often changed...
Edited: sorry thought I attached the file already. Didnt hit upload. I7 4770k on xmp 1 profile. Gskill trident 2400mhz memory Asus Hero VI mobo I have only crashed while gaming or running prime95. Nothing while idling. I had a strange issue when I first booted. The mobo would not post...
If you're running Windows 8, do: 1) Start -> PowerShell 2) run PowerShell as Administrator 3) run the command “confirm-SecureBootUEFI” if it returns TRUE, you have Secure Boot. Otherwise you don't. If you don't have Windows 8, you can check whether Secure Boot is supported by running the...
As mentioned above..... Vote..... :)
Hi all, I was reading online that Windows 8 will just reinitialize itself if you make any significant hardware changes. Kind of like what it did during the first install/boot. So because of this I had not backed anything up (it's all replaceable I just would really rather not set everything...
Solved Brand New PC - Dead? - Please Help! in Installation & Setup
I bought a new Gateway One 23" AIO touchscreen PC today. Out of box proceeded to install Windows 8 release preview. Install was going smooth, and on final boot during the Preparing screen...my baby brother tripped on my power cord, unplugging my PC. After turning back on, it returns to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook