Windows 8 and 8.1 Forums


Alienware Not Charging

  1. #1


    Posts : 9
    Windows 8.1 Home Premium x64

    Alienware Not Charging


    Hello All,

    I just bought an Aloenware 14 with the following specs:

    Windows 8.1 Pro
    1 tb sata
    256 GB ssd
    16gb ram
    Intel integrated graphics
    NVIDIA gforce card

    Ubuntu 14.04

    While I was testing out the new racing game Assetto Corsa on my computer, I had not noticed that even though my battery was plugged in, it wasn't charging. Then my computer switched off. I reconnected the adapter but then the blue led on the charger went off.

    When I take out the adapter, it glows blue, indicating that the charger is ready to charge.

    When I plug it in to my laptop, it stops illuminating.

    I have contacted dell support but I want to see if there is an easier way to fix it.
    Thanks,
    997R8V10

      My System SpecsSystem Spec

  2. #2


    Posts : 9
    Windows 8.1 Home Premium x64


    Well,
    I contacted dell alienware support and they told me to send over my laptop. I will post the problem and solution once I get it back.
      My System SpecsSystem Spec

  3. #3


    Posts : 9
    Windows 8.1 Home Premium x64


    Looks like dell is going on site service. I'll ask them the solution if there is one.

    I'm suspecting a motherboard fault.
      My System SpecsSystem Spec

Alienware Not Charging
Related Threads
My Alienware 14 problems in Software and Apps
Recently got the Alienware 14. Itís good I guess, plays whatever game I want at good settings, ultra in most. I am encountering a LOT of bugs though, that Iím unable to fix at allÖ especially when the only option is to uninstall and reinstall drivers/software from the dell website. Iíve...
Unexpected BSOD Alienware 14 in BSOD Crashes and Debugging
Hi everyone, Two weeks back I bought a Alienware 14 got it with windows 8 later updated to 8.1 and all my drivers are upto date. Currently I am facing with BSOD error "DRIVER_POWER_STATE_FAILURE" I've zipped up all the dump files and the archive can be accessed from here:...
I bought an Alienware M17x R4 with a pre installed windows 8 64 bit operating system then updated to windows 8.1 via windows update. My problem is that it won't run the Alienware OSD application which is supposed to replace the default windows icons when using the function keys. I tried researching...
just got a alienware 17 laptop and i installed windows 8 on it. now when i go to connect to the internet through wifi like i normally do it cant find any wifi signals and says i have no network adapter driver? i tried using a Ethernet cable at work with different internet and when i plug the...
BSOD With Alienware Aurora R4 in BSOD Crashes and Debugging
Hi there, I have recently bought a new PC and it has recently started to encounter a BSOD on almost a daily basis. I have Windows 8, 64 bit. I have attached a copy of the dump files that are produced. They seem to indicate a problem with storport.sys, hal.dll and ntoskrnl.exe. I have...
Firstly, thanks for any help. I'm a noob at this. When I installed Windows 8 (Pro x64), suddenly my games ran really slowly. I tried going onto the NVidia Control Panel, yet it said something about no compatible software. I downloaded and ran the latest drivers for my 660M card, but it said it...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook