Windows 8 and 8.1 Forums

Samung Series 9 with Central Station 27" USB display - not working

  1. #1

    Posts : 2
    Windows 8 CP

    Samung Series 9 with Central Station 27" USB display - not working

    Anyone has an idea how I get Samsung LC27A750XS USB display drivers (win7x64) to work on a Samsung NP900X1b with the Win8 CP installed?

    The drivers won't start at all. The built in USB3.0 hub is recognized and working flawlessly, but the USB display driver continues to report it can't be initiated as there's reg keys missing.

    I've reinstalled the win7x64 drivers over the Win8 defaults but nothing is resolving. I'm trying to use either for extended viewing or as the primary display while at my desk.



      My System SpecsSystem Spec

  2. #2

    Posts : 2
    Windows 8 CP

    Samsung USB Display Smart Station Properties
    General tab:
    * Device type: USB and Network Display Devices
    * Manufacturer: SAMSUNG
    * Location: Port_#0001.Hub_#0006

    In the Events tab:
    * This device cannot start. (Code 10)* A request for the USB serial number string descriptor failed.
    * Device USB\VID_04E8&PID_206D\7&2d7a9753&0&1 has a problem starting with (null)
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8 Build 9200

    Resurrecting this thread because I'm wondering if anyone has found a solution for this. I have the 23" version of this monitor and installed Windows 8 this weekend and can't get the drivers to install for the life of me. I've tried compatibility mode and manually updating drivers and am not getting anywhere. I'm getting error "netfx rc =1013", if that means anything to anyone.
      My System SpecsSystem Spec

  4. #4

    Posts : 1
    windows 8.1

    c24a650x gives the same error netfx rc=1013. Still no fix?
      My System SpecsSystem Spec

Samung Series 9 with Central Station 27" USB display - not working
Related Threads
Hi, I found this forum considering people knew alot about Windows 8 here. Anyways, I am running Windows 8.1, and I got this error while web browsing. The screen went black, then came back and said something about my display driver crashing, but successfully recovering. I have an Nvidia GTX 760....
Friends - On my laptop running 8.1 I need to remedy the often-seen "Display Driver Stopped Responding" display crash. On other systems equipped with AMD GPU components I could use the CCC Presets + Overdrive to workaround the strict Windows timing parameters, increasing the idle clock and core...
Hi Guys Just bought Win8 from their web page and upgraded my win7. My problem is that I'm stuck with a hopeless resolution because I can't install any display drivers. As the headline says : Windows can only find "Microsoft basic display driver". When I try to install Nvidia drivers I get...
How to Add or Remove "Console lock display off timeout" in Power Options in Windows 8 and 8.1 Console lock display off timeout is the amount of minutes Windows will wait idle with no activity while on the lock screen before timing out and automatically turning off the display. This...
I am unable to change any permission for any folder . every option that supposed to be available for setting the permission is gray out!! , for some of my files I see the owner is "unable to display the current owner". I have attached the 3 screen shots !! please help me
tiles being deisplay as "Run" icons and not creating the Shortcut .LNK file inside the StartMenu folder but in USER/Appdata/local/microsoft/windows/Aplication shortcuts EDIT: it SOLVED by randomly
Struggling to figure this one out, the touch screen (capacitive) works under windows 7 fine, and also on the windows 8 installation pages but once it boots into windows 8 it doesn't work (although the pen works fine throughout all of it). I have tried installing windows 8 from scratch, fully...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook