Windows 8 and 8.1 Forums


Can't enter BIOS/UEFI (MSI Fast Boot)

  1. #1


    Posts : 29
    Windows 8.1 Enterprise 64bit

    Can't enter BIOS/UEFI (MSI Fast Boot)


    I can't enter my BIOS/UEFI after activating "MSI Fast Boot" in the BIOS/UEFI.
    I read somewhere about "GO2BIOS",but my installation disk didn't came with that software.

    MB: H81M-E34 (MSI Global H81M-E34)

      My System SpecsSystem Spec

  2. #2


    Posts : 77
    Win 8.1 Pro x64


    There is a utility called fast boot, is that on your disk?
    If not you can get it at the MSI website. That will allow you to disable fast boot and enter the BIOS.
      My System SpecsSystem Spec

  3. #3


    Yep, disable Fast Boot with the MSI utility and you'll be able to get to the BIOS. MSI also has a utility called "Click2BIOS" that allows you to make BIOS edits from within a Windows application. You have to reboot to make the changes take effect, though.
      My System SpecsSystem Spec

  4. #4


    Posts : 1
    Windows 8.1


    Where do I download the MSI fast boot utility? I can not get it if it's on the CD that came with the motherboard, because I do not have a dvd reader installed.
      My System SpecsSystem Spec

Can't enter BIOS/UEFI (MSI Fast Boot)
Related Threads
Hi, I restored UEFI to default settings and after that I couldn't get into Windows anymore, I just get into UEFI all the time after every reboot. No Windows. So I started to try and change things and finally found out that Fast Boot enabled is the culprit. If I disable it, I can get into...
I have a desktop with Windows 8 upgraded to 8.1, I can enter the BIOS setup by pressing the DEL key only when the preceding shutdown is a complete shutdown (shutdown with fast startup turned off). If the desktop is shutdown with fast startup turned on (incomplete shutdown), and Windows cannot be...
Will it be possible to boot Windows 8 from a GPT partition using BIOS (not UEFI)? I'll be using the 64bit version. Technically, I know it's possible as I'm doing it with FreeBSD, many Linux distros etc. Using hybrid MBR/GPT, I've read others have Win7 booting off GPT partitons as all. I'd...
Hi There, I just built a desktop with a sabertooth x79 motherboard, and am running Windows 8.1 pro 64-bit. When I click the UEFI BIOS Firmware live tile via the change PC settings>update and recovery>recovery>etc. my computer reboots normally to Windows and will not open BIOS. I have tried...
I use a shortcut to restart W8.1 to my UEFI BIOS. The problem is it goes through various screens and selections until I finally get to the one to boot to my UEFI. I was wondering id there was a way to boot directly to my UEFI without going through extra steps? Here's what I'm using now: ...
Hi I recently installed windows 8 on my MacBookPro with UEFI support, but I can't enable audio. I know that apple use BIOS emulation for windows and the assign different Hardware ID's for devices. With BIOS emulation ID is: HDAUDIO\FUNC_01&VEN_1013&DEV_4206&SUBSYS_106B5300&REV_1003 ...
Okay, so I was interested to test out Win 8's boot time from "shutdown" (it's in quotes because if I remember it right, its shutdown is a complex hybrid with hibernation and a shutdown) to startup. What I'm curious is though, has anyone with an SDD and UEFI tried it out to see if they achieved...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook