Windows 8 and 8.1 Forums

when i printing the output file is .prn

  1. #1

    Posts : 1
    window seven ultimate sp1

    when i printing the output file is .prn

    My KONICA MINOLTA magicolor 1690mf network printer can't print .
    While i printing the output file is .prn .
    How can i reslove ?
    Attached Thumbnails Attached Thumbnails printer-problem.PNG  

      My System SpecsSystem Spec

  2. #2

    You're printing to file. Locate and uncheck the option "Print to file" in the Print dialog of your app of choice.
      My System SpecsSystem Spec

when i printing the output file is .prn
Related Threads
No audio input and output in Sound & Audio
Well, things went on until noon yesterday, but suddenly My PC takes no audio input or gives any output. I have tried reinstalling driver, checking mute button, checking Cables etc, none of the audio devices work on my PC which work in other devices. On opening realtek audio manager and playing...
HDMI output not working in Graphic Cards
Hey guys, I have an ASUS s550C running windows 8 and my HDMI to my 32" RCA flatscreen doesn't work anymore. The cable works fine with the xbox, correct tv modes, but now as soon as I plug in the HDMI to the Ultrabook the Ultrabooks screen goes black and the tv screen says unsupported. What gives?...
Okay so, my computer recently crashed and had to reformat it.. lost everything :( Everything was working just fine, until I had to reformat. Now, I have no sound at all coming from my headphones and it says that the AMD HDMI Output is not plugged in. I don't really know how to fix this.. ...
I tried to print something but it started printing first a whole bunch of pages that I don't need anymore. It must be from the last time I pressed print but didn't connect the laptop with the printer.
When I download a pdf file from a an email in my Gmail account that is using chrome I get a screen shot in Win8 with all black and the pdf displayed.howeverI cannot find a way to print it out. The circles offered at the bottom say two pages, one page, open, save as, or more but no ability to print....
Yesterday I had problems in printing a pdf file in Windows 8 pro. Simple but strange, but I couldnt print the pdf. I tried Ctrl+P and was happy to see a print menu but somehow it was only printing the last page of the pdf. I cross-checked my settings to make sure I had selected all pages to print,...
help with output of SFC /Scannow from CBS.log in Performance & Maintenance
Based on the snippet I've included below from running sfc/scannow there seems to be a problem with Task Scheduler.lnk. The thing is TS is working fine and the hashes of the file are the same in the folders indicated. While not earth shattering I wonder if anyone can shed some light into what...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook