Windows 8 and 8.1 Forums


Driver realtek RTL 8139

  1. #71


    Posts : 828
    Windows 7 x64 Ultimate/Windows 8.1/Linux


    I think a fresh install is probably best, but one question, is the realtek the only network adapter in the system?

      My System SpecsSystem Spec

  2. #72


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Could try to install using the device manager and this extraction below. I added your hardware id specifically to it. That shouldn't be necessary here but who knows...
    Driver realtek RTL 8139 Attached Files
      My System SpecsSystem Spec

  3. #73


    Click image for larger version


    yes it is the only adapter in the system i installed new copy of windows then i updated the registry .. .. still sthen same issue .. code 10
      My System SpecsSystem Spec

  4. #74


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Tried the driver from my previous post yet?

    It should show up as "SURECOM EP-320X-R 100/10M PCI Adapter" when done, in the device manager.
      My System SpecsSystem Spec

  5. #75


    nope ..
      My System SpecsSystem Spec

  6. #76


    i did tried that also .. , it show surecom .. adapter .. but it's not working too .. i think we should .. register this problem to microsoft may be they can figure it out and help us
      My System SpecsSystem Spec

  7. #77


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Quote Originally Posted by prateek3651 View Post
    i did tried that also .. , it show surecom .. adapter .. but it's not working too .. i think we should .. register this problem to microsoft may be they can figure it out and help us
    Unfortunately, I don't think they'd be interested in repairing one machine having an issue for an unpaid beta OS.

    Windows can't bind the IP protocol because as a guess, something is weird with your bios and/or hardware address.

    Your best bet is to revisit or do further research on how to clear the DMI pool. (Or clear configuration data.)

    If unsuccessful with that, as stated before, you can purchase a PCI adapter for extremely cheap.
      My System SpecsSystem Spec

  8. #78


    okay i will buy ..... pci adapter now tell me which will be suitable for windows eight ?
      My System SpecsSystem Spec

  9. #79


    Posts : 828
    Windows 7 x64 Ultimate/Windows 8.1/Linux


    Something very odd going on here. The original error was a code 10, more often than not Device manager will display this when it doesn't know the exact cause of the problem. usually it's a driver issue, but it may also be a something indirectly related or even a hardware event. The interesting part, is the lack of information in the registry key, after you performed the tasks listed. I'm not really sure what happened there but my guess would be the driver failed to install correctly, perhaps they were the wrong drivers.

    Moving on, after you merged the data GMan gave you, the code change to 31. This code is telling us Windows couldn't load the drivers, which may mean they're the wrong drivers.

    Going back to an earlier post of mine, I had a feeling Windows simply wasn't detecting your network card correctly, the question is, why?

    Out of interest, is this an onboard - integral motherboard chip - or a separate network card?
      My System SpecsSystem Spec

  10. #80


    it's a onboard network card ... and funny thing is that it's working perfectly with windows 7 but not with 8 .... so i guess something .. with the operating system ....
      My System SpecsSystem Spec

Page 8 of 10 FirstFirst ... 678910 LastLast
Driver realtek RTL 8139
Related Threads
After installing W8 on a Toshiba satellite laptop, all went well except Realtek AC97 won't install. Re-installing the driver didn't work. Windows reveals a code 10 and mentions the driver did not install correctly. Naturally there are no sound devices present with this occurrence. Plugging in...
Realtek or AMD Audio Driver in Sound & Audio
What would be a better option for a Sound Driver? I used to have "Realtek High Definition Audio Codec" when I used Windows 7, but a few months ago I installed Windows 8.1 and just kept the generic "AMD High Definition Audio Device". Haven't really noticed that much of a difference. That's why I...
Realtek RTL8139 driver bug. in Drivers & Hardware
Hello, I have a Realtek RTL8139 card wich works perfectly on windows 8. But when I upgrade to Windows 8.1, the card stops working, in the Device Manager the driver have one yellow mark on it and says: "Code 12: Insufficient Resources" something like that. Anyone can help me please, I'm back...
Hello My MB has ALC898 audio chip. Should I stay with the default Windows 8.1 HD audio or install the driver from Realtek (which is R2.71 the latest version) My system is used for gaming BTW. Thanks.
Realtek ALC660 driver in Sound & Audio
Hi, I have tried to install the latest realtek driver R 2.71 and the installation went smooth. But after that my speakers sound was crackling. My hardware id is HDAUDIO\FUNC_01&VEN_10EC&DEV_0660&SUBSYS_10430000. Can you provide a solution to this problem or another driver? My OS is Windows 8...
I installed Windows 8 Enterprise today for testing purposes, I did it for my father too, and I was happy seeing, how well it works. So I did the same on my PC too, but I have one serious problem. I can't install the audio driver at all! When I try to install it starts installing it, it copies...
Thanks for anyone, who helps me :D I have "an old fashion motherboard,, with realtek's VT1818S High Definition Audio 8-Channel soundcard build in to the Asus m4a77 motherboard. Usually with W7 windows i had to install the driver from asus's website... so far when i get to the installation point it...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook