Windows 8 and 8.1 Forums


Driver realtek RTL 8139

  1. #91


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Another post supporting the need to clear DMI pool and set Optimized Defaults, in the bios. After that, set the First Display Device (or similar setting) to the actual one you have and save.

    If you're going to be using the add-on network card, then disable the onboard nic (onboard Realtek lan) in the bios too, after setting Optimized Defaults.

    I would also quadruple check that the bios installed is actually the latest.

      My System SpecsSystem Spec

  2. #92


    Posts : 828
    Windows 7 x64 Ultimate/Windows 8.1/Linux


    Quote Originally Posted by GMan View Post
    Quote Originally Posted by Calico View Post
    It could be a resource issue, but in that case, I would have would have expected a Code 12 error message
    Many, many years ago I had a motherboard which was making code 10 for a device happen and device manager said it couldn't find resources. Disabling the unused parallel and serial ports in the bios immediately fixed it all up.
    That's the problem with Code 10 errors...
      My System SpecsSystem Spec

  3. #93


    Posts : 828
    Windows 7 x64 Ultimate/Windows 8.1/Linux


    Quote Originally Posted by prateek3651 View Post
    i tried installing new network card on mother board , as soon i attached it ..to the board and try to run system .. my display was gone ..so i removed boot again .. ans what i see it's working .. my board is not accepting the new pci .. network card ..Attachment 5672
    So, you're saying the old card is now working but a new card is not?
      My System SpecsSystem Spec

  4. #94


    Posts : 1,851
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86


    Quote Originally Posted by Calico View Post
    Quote Originally Posted by prateek3651 View Post
    i tried installing new network card on mother board , as soon i attached it ..to the board and try to run system .. my display was gone ..so i removed boot again .. ans what i see it's working .. my board is not accepting the new pci .. network card ..
    So, you're saying the old card is now working but a new card is not?
    Neither is working for him still in Windows 8. He tried to install the add-on card and his video would not work at all when the card is inserted. Like I said above, more and more reasons to keep suspecting bios issues that need attention.
      My System SpecsSystem Spec

  5. #95


    no no .. both cards are not working ...
      My System SpecsSystem Spec

  6. #96


    Posts : 8
    windows 8


    Hello,

    I recently installed Windows 8 CP and Release Date on my desktop only to find my ethernet controller is not working..

    Initially when i had windows 7 installed, I had Realtek Ethernet controller (RTL8139/810x Family Fast Ethernet NIC).But now when I try to reinstall it, it would not install and shows up an error code 10 (device cannot start). I posted this question on microsoft an...swer but i got no reply..3 people needed this answer.

    I've tried running the setup in compatibility mode for Windows 7 but it doesnt work.

    Secondly, I tried disabling and re-enabling the adapter which also didn't work.

    Thirdly,I tried to install other Ethernet Drivers, But again didn't work.

    Fourth i tried to install the drivers in safe mode with networking but nothing happened.
    I did update the bios and still does not work .
    Please suggest me what should i do because I'm not able to activate Windows nor I am able to surf Internet.Include links if necessary.
    My System Specs You need to have JavaScript enabled so that you can use this ... System Manufacturer/Model Number Fujitsu Siemens
    OS windows 8
    CPU AMDTurion
    Motherboard AmiloPa 1510
    Graphics Card ati radeon xpres 1100


      My System SpecsSystem Spec

  7. #97


    Posts : 8
    windows 8


      My System SpecsSystem Spec

  8. #98


    i guess it got the same problem . ... ? as i have lost every hope related with that network adapter ....
      My System SpecsSystem Spec

  9. #99


    Posts : 3
    Windows 7


    I also tried to install some drivers manually )) but my brother-in-law (hes an IT guy) recommended a thing called Fixio Driver Finder. it's a program that will determine your system, and will download drivers specifically to it Fixio Driver Finder: Free Scan
      My System SpecsSystem Spec

Page 10 of 10 FirstFirst ... 8910
Driver realtek RTL 8139
Related Threads
After installing W8 on a Toshiba satellite laptop, all went well except Realtek AC97 won't install. Re-installing the driver didn't work. Windows reveals a code 10 and mentions the driver did not install correctly. Naturally there are no sound devices present with this occurrence. Plugging in...
Realtek or AMD Audio Driver in Sound & Audio
What would be a better option for a Sound Driver? I used to have "Realtek High Definition Audio Codec" when I used Windows 7, but a few months ago I installed Windows 8.1 and just kept the generic "AMD High Definition Audio Device". Haven't really noticed that much of a difference. That's why I...
Realtek RTL8139 driver bug. in Drivers & Hardware
Hello, I have a Realtek RTL8139 card wich works perfectly on windows 8. But when I upgrade to Windows 8.1, the card stops working, in the Device Manager the driver have one yellow mark on it and says: "Code 12: Insufficient Resources" something like that. Anyone can help me please, I'm back...
Hello My MB has ALC898 audio chip. Should I stay with the default Windows 8.1 HD audio or install the driver from Realtek (which is R2.71 the latest version) My system is used for gaming BTW. Thanks.
Realtek ALC660 driver in Sound & Audio
Hi, I have tried to install the latest realtek driver R 2.71 and the installation went smooth. But after that my speakers sound was crackling. My hardware id is HDAUDIO\FUNC_01&VEN_10EC&DEV_0660&SUBSYS_10430000. Can you provide a solution to this problem or another driver? My OS is Windows 8...
I installed Windows 8 Enterprise today for testing purposes, I did it for my father too, and I was happy seeing, how well it works. So I did the same on my PC too, but I have one serious problem. I can't install the audio driver at all! When I try to install it starts installing it, it copies...
Thanks for anyone, who helps me :D I have "an old fashion motherboard,, with realtek's VT1818S High Definition Audio 8-Channel soundcard build in to the Asus m4a77 motherboard. Usually with W7 windows i had to install the driver from asus's website... so far when i get to the installation point it...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook