Windows 8 and 8.1 Forums

Coprocessor ERROR code 28 HELP

  1. #1

    Posts : 2
    windows 8 pro with media center 32-bit (6.2, Build 9200)

    Coprocessor ERROR code 28 HELP

    First of all this is my computer specs

    Click image for larger version

    Second this is my problem
    Click image for larger version

    Thank you so much!

      My System SpecsSystem Spec

  2. #2

    San Jose - California
    Posts : 2,847
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64

    Please check with your manufacturer if they have:
    1. New BIOS ===> Your version of BIOS dated 2009
    2. New Chipset Drivers ===> Might include the driver needed

    If so, download and install
      My System SpecsSystem Spec

  3. #3

    Posts : 467
    Windows 8 Pro

    One trick that people seem to have found is to set the location of the drivers to the root of C: and let it scan for them.

    Quoted from another forum post about same issue.

    1. Open Device Manager
    2. Right click coprocessor
    3. Update Driver Software
    4. Browse computer for driver software
    5. Select the entire C:\ - or whichever drive your local disk is located on. Include subfolders in search.
    6. NVIDIA nForce System Management Controller driver will be installed.

      My System SpecsSystem Spec

  4. #4

    Posts : 2
    windows 8 pro with media center 32-bit (6.2, Build 9200)

    Can you help me find the new bios and new chipset. I really don't know.
      My System SpecsSystem Spec

  5. #5

    co processor

    you dont need either

    open device manager
    select coprocesser
    select update my driver
    select browse my computer
    select browse
    search for nvidea,>>> it will not find it on just C: <<<<
    select nvidea it will then install

    really odd this one its the only drivers that hides away and cant be found online
    took me ages to find and update it on my W7
      My System SpecsSystem Spec

  6. #6

    more info

    this is really strange after checking your system specs you do not appear to have nvidea on your comp.
    you wil need to go to >>>chipset amd <<< to find it.
    IF this fails

    please run speccy and post the results and i will try to help a bit more

      My System SpecsSystem Spec

Coprocessor ERROR code 28 HELP
Related Threads
Solved Coprocessor driver ASUS M3N78-EM in Drivers & Hardware
Hi, I just installed Windows 8. I installed display drivers, motherboard drivers, realtek drivers (sound), but in the device manager there's still coprocessor without drivers. I didn't update Win, maybe that's the problem? Thanx in advance
Hi all, I've had this Coprocessor problem for quite some time and I cannot resolve it after reading everything I can get my eyes on. Additionally I don't even know what a coprocessor is!? Here is my system: Operating System Windows 8.1 Motherboard model - MS 7374 Motherboard BIOS version 3.50...
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: I...
Coprocessor error in Drivers & Hardware
My mobo is GA-E7AUM-DS2H with Nvidia GeForce 9400 onboard. I have installed Windows 8 and in Device Manager the Coprocessor is marked as missing. I have installed GeForce 310.33 Driver BETA. Also with heavy traffic on the LAN port the computer reboots very often. How can this be fixed ?
The Unsolvable USB Code 43 Error in Drivers & Hardware
I built my PC from scratch on Friday 18th April. On the evening of 21st April I turned my PC on and saw a USB error popping up in a yellow box on the bottom right of my screen. This error was popping up every 5 seconds without fail. I tried to uninstall the drivers for all USB ports and...
I'm new to Windows 8 and I'm having a hard time managing my way around. My windows automatically installed almost all of my drivers, but failed to recognize the coprocessor. When i open the properties it says: The drivers for this device are not installed. (Code 28) To find a driver for this...
Your computer was not assigned an address from the network (from the DHCP server) for the network card. The following error occurred 0x79. Your computer will continue to try to obtain an address on its own from the network address (DHCP) server. Anyone know what his means in layman's terms...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook