Windows 8 and 8.1 Forums


Cannot enter BIOS Asus PC

  1. #1


    Posts : 214
    Windows 8.1 x64 with 8.1 Update

    Cannot enter BIOS Asus PC


    Hi

    I have a CM6730 Asus PC with a P8H61-M PRO/CM6630 motherboard.

    I was having problems getting good Graphics performance and the topic of Integrated vs discrete GPU came up,
    the options in the BIOS were set to use iGPU, since then I do not get the option on boot to
    enter the BIOS.

    I have tried ASUS but they want me to send the unit in for repair.

    Any ideas on how to fix this?

    My rig has W8.1 fully updated.

    Cheers

    Daniel

      My System SpecsSystem Spec

  2. #2


    United States
    Posts : 3,093
    Windows 8.1 Pro 64-bit


    I don't know if this also applies to your motherboard: How to Use USB BIOS Flashback - ASUS

    If it doesn't apply there may still be a way to reflash the BIOS with the right key combo on start up but it sounds like your BIOS is glitched and may even be a chip problem. Might have to go back to them.

    Also assume you've seen this, F12 is supposed to work: http://www.asus.com/Motherboards/P8H61M_PRO/
    Last edited by popeye; 08 May 2014 at 16:26.
      My System SpecsSystem Spec

  3. #3


    Posts : 214
    Windows 8.1 x64 with 8.1 Update


    Hi

    thanks for the information, I believe the USB BIOS Flashback is relevant but I am not sure how it affects my warranty,
    and the F12 comment on the page is very vague but I have tried using F12 in every reboot configuration I can think of
    and none worked.

    But I appreciate your taking the time to send me the information..
    Regards

    Daniel
      My System SpecsSystem Spec

  4. #4


    "DEL (delete)" button during BIOS boot sequence should let you in the BIOS.
      My System SpecsSystem Spec

  5. #5


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    So the PC boots up OK, but you just can't access the BIOS on boot up? One thing that can cause this is Windows 8's Fast Startup. Fast Startup - Turn On or Off in Windows 8 If its enabled try disabling it and trying again to access your BIOS. If this PC has a UEFI BIOS try this, UEFI Firmware Settings - Boot to from inside Windows 8 . Another option would be to reset the bios to failsafe defaults, although that would probably set the iGPU as default anyway. Do you have a dedicated graphics card installed? If yes what is your monitor connected too? If you don't have a dedicated card installed it should just default to the iGPU anyway no matter what you set the BIOS to. At least that's the way it works on my ASUS motherboards.
      My System SpecsSystem Spec

  6. #6


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Quote Originally Posted by CountMike View Post
    "DEL (delete)" button during BIOS boot sequence should let you in the BIOS.
    It's Delete on my two ASUS desktop PC's. I think its F2 on my AUS laptop.
      My System SpecsSystem Spec

  7. #7


    Posts : 214
    Windows 8.1 x64 with 8.1 Update


    Quote Originally Posted by CountMike View Post
    "DEL (delete)" button during BIOS boot sequence should let you in the BIOS.
    That option is not coming up, pressing Del or Delete or F12 simply stops the boot process.
    Last edited by daniellouwrens; 10 May 2014 at 13:12.
      My System SpecsSystem Spec

  8. #8


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Quote Originally Posted by daniellouwrens View Post
    Quote Originally Posted by CountMike View Post
    "DEL (delete)" button during BIOS boot sequence should let you in the BIOS.
    That option is not coming up, pressing Del simply stops the boot process.
    Where do you end up when it stops? What video port is your monitor connected too onboard or dedicated GPU?
      My System SpecsSystem Spec

  9. #9


    Posts : 214
    Windows 8.1 x64 with 8.1 Update


    Quote Originally Posted by alphanumeric View Post
    Quote Originally Posted by daniellouwrens View Post
    Quote Originally Posted by CountMike View Post
    "DEL (delete)" button during BIOS boot sequence should let you in the BIOS.
    That option is not coming up, pressing Del simply stops the boot process.
    Where do you end up when it stops? What video port is your monitor connected too onboard or dedicated GPU?
    Hi

    here is what happens,

    when I press the power button on the case or restart from Windows, when the start process begins the Monitor light is on
    but a sign comes up "DVI no signal", the monitor light goes off, then after about 30 seconds the monitor light goes on and a sign
    "DVI" flashes, the monitor is blank for a few seconds then the PC is on the Logon page.

    Fast Startup has been disabled
    There is no option to restart to UEFI settings as shown here UEFI Firmware Settings - Boot to from inside Windows 8
    I guess that means the BIOS is not UEFI, I thought it was but the Manual does not say it is. I believe the Motherboard is UEFI but the BIOS is not.

    I do have a dedicated Graphics Card and Monitor is connected via the Card.

    I cannot set the BIOS to default as I cannot get into the BIOS.

    I hope this makes more sense now.

    Cheers

    Daniel
      My System SpecsSystem Spec

  10. #10


    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit


    Connect the monitor to the motherboards video connector and have another try at entering the BIOS. If you manage to get in, switch the BIOS back to the dedicated card. It sounds like you are actually getting in but the signal is going out of the motherboards video jack instead of the dedicated card. At least until Windows loads anyway. It's kind of weird that it would do that, usually everything would be on one port or the other not split up. The exception to that would be a multi monitor setup.
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
Cannot enter BIOS Asus PC
Related Threads
I can't enter my BIOS/UEFI after activating "MSI Fast Boot" in the BIOS/UEFI. I read somewhere about "GO2BIOS",but my installation disk didn't came with that software. MB: H81M-E34 (MSI Global H81M-E34)
Hello, I just bought a neat little rig, an Asus VIVOPC-VM40B-02. It's a nice little desktop computer. Although quiet, it is not silent. The nominal fan speed is ~2000 RPM and can be heard in the quiet early mornings. I have another computer that I have successfully implemented SpeedFan on. ...
I have a desktop with Windows 8 upgraded to 8.1, I can enter the BIOS setup by pressing the DEL key only when the preceding shutdown is a complete shutdown (shutdown with fast startup turned off). If the desktop is shutdown with fast startup turned on (incomplete shutdown), and Windows cannot be...
Alright guys, here is the scoop. I just got a refurbished ASUS K75DE laptop, and it came with Win8 on it. I am wanting to run a dual boot with Win7, so I disabled fast-boot just fine, and went into the UEFI BIOS and disabled the secure boot. While I was there, I did like I have always done and...
Asus bios update in Drivers & Hardware
I am trying to update the BIOS on my ASUS M5A78L-M USB3 Motherboard. I downloaded the latest updater program from the ASUS website for my motherboard. When I run the updater, I have to choose an OS. I choose Win8 64bit. A pop-up informs me that the program will not run on my system & to...
Hello, I recently purchased an Asus X501A laptop. It's an i3 2330M with 4GB of RAM, 320GB HDD. I used it for a few days before deciding to upgrade the storage and RAM (even though it states on the Asus website this laptop supports only 4GB, Crucial said it supported 8GB). So I upgraded the...
I have three P8Z77-V Deluxe mobos. I went to check the software and firmware and found a NEW dropdown for Win8 64 bit today. There was also a new UEFI BIOS out at the same time with no description of what changed. Check to see if your mobo manufacturer is putting out new stuff...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook