Windows 8 and 8.1 Forums

The Unsolvable USB Code 43 Error

  1. #1

    Posts : 2
    Windows 8.1

    The Unsolvable USB Code 43 Error

    I built my PC from scratch on Friday 18th April. On the evening of 21st April I turned my PC on and saw a USB error popping up in a yellow box on the bottom right of my screen. This error was popping up every 5 seconds without fail.

    I tried to uninstall the drivers for all USB ports and reinstall but this didn't work. Instead I inspected the error from my Device Manager and read this:

    "Windows has stopped this device because it has reported problems. (Code 43) A request for the USB device descriptor failed." ((Port_#0011.Hub_#0003)) My USB devices

    I have a Gigabyte H87 3HD Motherboard, a Nvidia GTX 760 graphics card, Intel i5 4440 Quad core processor, EVGA 650w Power Supply. I have Windows 8.1 64-bit as an OS.

    With all my USB devices plugged in or without ANY plugged in, the error still pops up regardless. This leads me to believe it could be a problem with the motherboard itself.

    I have tried the following solutions:

    • On and Off again
    • Updated BIOS to F6 Version
    • Updated Windows 8.1
    • Updated Chipset + all Drivers
    • Windows Hot Fixes
    • Using CMD and NetMon to asses the USB ports
    • System restore

    I even right clicked on the error on the Device Manager, uninstalled and the error was still pinging up. Is my computer haunted?

    None of these have worked. I feel like I have exhausted all my options hence why I have named the thread as such.
    Last edited by Jason Vowles; 24 Apr 2014 at 05:06.

      My System SpecsSystem Spec

  2. #2
      My System SpecsSystem Spec

  3. #3

    Posts : 2
    Windows 8.1

    Quote Originally Posted by play2mefish View Post
    I have tried these methods except I have not tried unplugging the power cables within the case itself and off the motherboard.

    I'm to try uninstalling Windows 8.1 tonight as well but essentially all the Windows Code 43 support pages have nothing available that has worked yet
      My System SpecsSystem Spec

  4. #4

    Posts : 102
    Windows 8.1.1 Pro

    Hello Jason Vowles,

    It could very well be damaged hardware; however, have you tried uninstalling the actual Generic Hub (image 1) and also deleting any unused (eg, hidden) profiles that may be associated with same (image 2)?

    Click image for larger version

    Click image for larger version
      My System SpecsSystem Spec

The Unsolvable USB Code 43 Error
Related Threads
Error 0xc000021a unsolvable?!?!?! in BSOD Crashes and Debugging
Alright so here I go... I get home from work and boot my PC, only to find it wasn't responding to anything and the clock dissappeared from the welcome screen. So, as most other people would, I hard reset it as it would not respond to the power button. However, I seem to have created a problem...
Windows 8, "File: \BCD Error Code: 0xc0000034" Good Day Everyone, Trying to resolve this error: I...
Coprocessor ERROR code 28 HELP in Drivers & Hardware
First of all this is my computer specs 44180 Second this is my problem 44181 Thank you so much!
Hello all, So, after being pestered my Microsoft for long enough I bit the bullet and updated from Windows 8 to Windows 8.1 (biggest mistake ever!!!) Basically, it has turned my very expensive laptop into a piece of garbage that I don't even want to look at. Dramatic? Maybe. True? Definitely. I...
error code aol mail in Browsers & Mail
hi could someone possibly help me i have been using for my email address for many years and all of a sudden i am unable to read it through my usual browser I E but i can read them through opera ,i dont like opera i have followed the advice from aol but nothing has helped , they did say it...
Hello everybody, I seem to be having a serious problem with Windows 8.1 on my Acer Aspire V5, When I log to my main user account, explorer.exe keeps crashing/restarting every second (literally,) which rendered the computer unusable. I tried all solutions I found online to fix this but none...
Your computer was not assigned an address from the network (from the DHCP server) for the network card. The following error occurred 0x79. Your computer will continue to try to obtain an address on its own from the network address (DHCP) server. Anyone know what his means in layman's terms...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook