Windows 8 and 8.1 Forums

Win 8.1 on Asus T100 Tablet incorrectly detects resolution

  1. #1

    Posts : 3
    Windows 7

    Win 8.1 on Asus T100 Tablet incorrectly detects resolution

    Hi all..

    I tried to go to the display settings page to enlarge the font and apps size under "("change the size of apps, text and other items..") in PC settings of Windows 8, and was greeted by this message:
    "Your Resolution is lower than 1280x900 Some items might not fit on your screen"
    and the "more options" section with "change the size of apps, text items" is disabled.
    I checked twice, my resolution is the T100 native 1368x768, so why does windows 8.1 think its something else? also tried switching to a lower resolution and back again, rebooting, etc. Didn't solve it. I also tried downloading and installing all Windows updates and Asus updates.

    Any help appreciated...thanks

    attached is the screenshot showing Windows 8 both showing the correct resolution and complaining that it is not on the correct resolution.

    Click image for larger version

      My System SpecsSystem Spec

  2. #2

    Posts : 5,707
    Windows 8.1 Pro

    I'd try uninstalling the Intel graphics driver, restart, and download the latest driver from the ASUS site and see if that does the trick.
      My System SpecsSystem Spec

Win 8.1 on Asus T100 Tablet incorrectly detects resolution
Related Threads
I recently bought an ASUS T100 Transformer Book from NCIX that came bundled with a micro SDXC, and am experiencing issues with the tablet detecting and properly recognizing the card. When I first inserted the micro SDXC, the tablet correctly identified it, but now when I insert the card, it appears...
Solved Clean install on ASUS Tablet in Drivers & Hardware
I am wondering if there is a way to do a clean install of Windows 8.1 on a Windows 8 tablet. Tablet Model is ASUS VivoTab Smart ME400C-C2. It came originally with Windows 8 32bit. I was wanting to know if there is a possibility of doing this with a Windows 8.1 Disc. Now i know there is a...
I'm trying to use an external Samsung TV/monitor (model LN-T2642H) through HDMI. The native resolution of the monitor/TV is 1360X768, which is also the native resolution of ASUS T100. If I try to use the monitor/TV as the only display, the device selected is Generic PnP Monitor and the native...
Hi, This morning I turned on my brand new ASUS T100 Transformer Book with Windows 8.1 pre-installed for the first time, of course I got the 'normal' screen prompt's when setting up a brand new computer. Such as country/language, time zone, set up internet connection, do I have a microsoft...
I have a Asus VivioTab ME400C. I am trying to instal Microsoft Autoroute onto my tablet. I have tried over the network from my desktop using the /a option to install over a network (which Autoroute Demands). But when I try to instal Autoroute from the transferred code it demand disk 2 be inserted...
Rest of the story here: And another $200 for the keyboard dock. If this is remotely true, I'm going to have to skip this.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook