Windows 8 and 8.1 Forums


AMD FX-8350 4GHz Socket AM3

  1. #11


    Melbourne,FL.
    Posts : 187
    Windows 8.1 Pro w/Media Center x64


    Look and see if your uefi has any auto overclocking enabled in it. If it does disable it and see what happens. Did you install HWMonitor free ? It reads the temp's while in Windows.

      My System SpecsSystem Spec

  2. #12


    Posts : 148
    Windows 8.1 Pro


    Quote Originally Posted by brkkab123 View Post
    Look and see if your uefi has any auto overclocking enabled in it. If it does disable it and see what happens. Did you install HWMonitor free ? It reads the temp's while in Windows.

    Hi,

    I can't see any auto overlclocking enabled within the BIOS. Do you know what the manual settings should be for the AMD 8350 CPU so that I can try these and see if the system remains stable? I've also tried HWMonitor and it reports the same temps as Aida64 Extreme.

    Thanks,
      My System SpecsSystem Spec

  3. #13


    Vishera cored processor are known to give wrong temperature readings on low loadings, always check max temps at full load, that's what matters most anyway.
      My System SpecsSystem Spec

  4. #14


    Posts : 43
    Windows 8.1 Pro


    Quote Originally Posted by CountMike View Post
    Vishera cored processor are known to give wrong temperature readings on low loadings, always check max temps at full load, that's what matters most anyway.
    This. Also it is physically impossible for any temp to be below ambient/room temperature unless using exotic cooling.

    One more thing. Don't forget that the Fx 8350 has a stock speed of 4000, with a turbo speed of 4200.
      My System SpecsSystem Spec

  5. #15


    Yes 8350 at 4.2GHz is not much OC, with some better cooling 4.5 - 4.7 GHz is not a big problem either, up to 5 GHz with very good cooling and appropriate MB is not a rarity, but the problem of reporting wrong temperature on idle, both core and Tmpin, remains. Some people reported core temp going into minus and they do not live in Alaska either.
    My point is that temps at idle are mostly irrelevant, specially because Vishera reports them wrong anyway if Max temps are not way out.
      My System SpecsSystem Spec

  6. #16


    Posts : 148
    Windows 8.1 Pro


    Hi,

    All ram timings are correct in the bios and also within Windows. The system is still unstable. Can someone advise what else I can try?
      My System SpecsSystem Spec

  7. #17


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    Quote Originally Posted by wizkid View Post
    Hi,

    All ram timings are correct in the bios and also within Windows. The system is still unstable. Can someone advise what else I can try?
    Did you even do this yet?

    DPC Watchdog Violation Windows 8.1 Pro
      My System SpecsSystem Spec

  8. #18


    Posts : 148
    Windows 8.1 Pro


    Do what? The thread only shows me as being the last poster in it.

    DPC Watchdog Violation Windows 8.1 Pro
      My System SpecsSystem Spec

  9. #19


    Posts : 1,883
    7601.18247.x86fre.win7sp1


    /sigh

    Not the thread. The post.
      My System SpecsSystem Spec

  10. #20


    Posts : 148
    Windows 8.1 Pro


    So regarding my last post in which I suggested that I could ask the maker of the board to setup a test bed? If so then I have not contacted them yet but will do tonight. I've removed the Corsair link software as you advised.
      My System SpecsSystem Spec

Page 2 of 3 FirstFirst 123 LastLast
AMD FX-8350 4GHz Socket AM3
Related Threads
I'm trying to get my wireless g 2.4ghz 802.11 PCI adapter wmp54g by linksys to work on windows 8.1 64 bit and I can't seem to get it to work, any ideas? Thank you.
Hello people! I have an Acer Aspire Desktop, in which i want to upgrade in the near future! I will be upgrading components when my warranty runs out (sept 2014) My motherboard's socket is an FM1, and i want to upgrade the CPU aswell as my GPU. After doing some research i could not come to any...
Can't Connect to 2.4GHz Networks in Network & Sharing
This is a problem that has persisted under fresh installs of Windows 7 and Windows 8. My laptop (Samsung Series 9) won't connect to any network that is operating on the 2.4GHz band. It shows up as a normal network, but trying to connect always ends with the error message: "Can't connect to this...
I recently installed win 8 on new clean 1Tb hdd but forgot to firstly disconnect the second 250Gb hdd disk #0, so the OS ended up on disk #1. I then disconnected the 250Gb drive and reinstalled Win 8 on the 1Tb drive. I then checked Disk Management and found, as I thought, that the 1Tb drive was...
I have received a few BSOD messages since I installed my FX-8350 chip a few days ago. i have attached the messages and was wondering if one of you kind folks could help me figure out what is causing them. sometimes its under system load, sometimes its while idling, and the last one was while...
Hi all, I have a system with these configurations ********************Configurations*** Current CPU:- Intel Pentium 4E 530 (Prescott) 3.00GHz Family 15 Model 3 (03) Stepping 4 Revision 17 Motherboard:-Asrock p4v88+ MORE INFO Others:-1gb ram, nvidia 6200 graphics, 320gb sata hard...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook