Windows 8 and 8.1 Forums


Wrong BIOS setting laptop wont turn on

  1. #11


    Pelaihari
    Posts : 81
    Windows 8.1 x64 & Ubuntu 14.10 x64


    I read the manual but I found nothing about jumper, anyway I saw such battery on the board, is it the battery backup anyway?

      My System SpecsSystem Spec

  2. #12


    Posts : 2,191
    Windows 8.1


    I saw such battery on the board, is it the battery backup anyway?
    Most likely. If so, you can try Masterchef's generic suggestion. Specifically, unplug the battery connector to the motherboard and then hold down the power button for about 20 seconds. Then plug the battery connector back in and see if it boots to the BIOS.

    Here's a Lenovo "how to" video but it is not for your specific model:

    Backup battery removal movie - ThinkPad R61, R400, R500, T61, T400, T500, W500
      My System SpecsSystem Spec

  3. #13


    Pelaihari
    Posts : 81
    Windows 8.1 x64 & Ubuntu 14.10 x64


    I unplug the battery connector from the board and hold down the power button for 20 sec, and plug the connector back but they still the same
      My System SpecsSystem Spec

  4. #14


    Posts : 2,191
    Windows 8.1


    Did you follow my other hardware related suggestions as well? You may have disturbed your CPU or have developed a memory issue with your new memory so go back and look at my "other" recommendations.
      My System SpecsSystem Spec

  5. #15


    Pelaihari
    Posts : 81
    Windows 8.1 x64 & Ubuntu 14.10 x64


    Okay, I just don't understand this stuff "Make sure you haven't disturbed/nudged your CPU/heatsink when doing the RAM install" I think didn't disturb/nudge the CPU when installing the memory..
      My System SpecsSystem Spec

  6. #16


    Posts : 2,191
    Windows 8.1


    Well I've tried to explain everything as easily as I can; however, I have run out of things for you to try and my hands are growing tired from typing. Moreover, your responses seem to be more argumentative than appreciative of all my efforts to help you! Unfortunately, you did a ton of stuff to your rig and your only recourse may be professional repair at this time. My hands are cramping right now so good luck.

    Anybody else?
      My System SpecsSystem Spec

  7. #17


    Pelaihari
    Posts : 81
    Windows 8.1 x64 & Ubuntu 14.10 x64


    Okay, thanks you very much for all your help, I really appreciated it. And I'm sorry if I make a mistake.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
Wrong BIOS setting laptop wont turn on
Related Threads
I was having problems with my new computer (HP Envy m6, running windows 8). It was not signing me out properly and would not shut down. I thought that maybe I just needed to update the windows software. But upon updating the software and turning my computer back on it gave me a black screen with...
Laptop: Asus Vivobook S550CM 8GB Ram everytime i press the power button, it just lights up then turns off. please help. I recently used ASUS Backtracker to fix my other issues.
I am running Win8.1 on an ASUS CM-1745 with a F2A85 mother board. PC came with a 2TB HD which I want to use exclusively for DATA (always had a separate data drive). I have a "Hitachi Deskstar 7K500" 320 gig SATA drive (build date of 2007) that was originally loaded with VISTA but boxed after a...
I just set up a new desktop, an hp pavilion p6-2378, with AMD A8-5600K APU processor, and RADEON HD 3.6GHz graphics. I have it hooked up to one of those older HP flatscreen monitors (pavilion 1503) that are fully height adjustable and tiltable. I *love* this monitor for what I use it for. However,...
Hi to all Eight forum. I m here with a strange problem, it happens from yesterday, the problem is when I playing games on my Dell inspiron N4050 and then the main power where the charger pluged in is turn off (it is the most problem in my country that there is heavy short fall of power), the...
BIOS Setting for GPU in Graphic Cards
Hi. I have the following graphics card Gigabyte GeForce GTX 650 Ti Windforce 2X NVIDIA Graphics Card - 2GB installed on the system in my sig, Please could someone advise the correct BIOS setting for the GPU, The options are: PCI Slot, PEG, PEG1, PEG2 and PEG3 I would be grateful if someone...
so last night i did a factory reset and of course it took all night but in the morning when i checked it it was off so when i pressed the power button it appeared to be starting up a usual then suddenly the screen lust like faded to black but it was still on and this lust repeats itself the samsung...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook