Windows 8 and 8.1 Forums

Cannot Add/Delete or Configure printer ports

  1. #1

    Posts : 3
    Windows 8.1

    Cannot Add/Delete or Configure printer ports


    I have several printers at work all hooked up to a samba share so that the whole office can use them. We have Konica Minolta, HP and Lexmarks predominantly but some other brands as well like Kyocera.
    I have a fresh Win 8.1 Pro install and i have installed the printer drivers via the Windows update mechanism for all the printers. Some i've added via the samba share some via direct ip connection.
    For whatever reason i cannot add/delete or config any of the printer ports as seen in the attached screen cap.
    I've even tried the windows Administrator account to no avail. UAC is off and i have admin rights to the pc.

    I have sought support on freenode's #windows channel and googled the hell out of this topic, to avail.

    I cannot replicate the issue in Win 7.
    Click image for larger version

      My System SpecsSystem Spec

  2. #2

    Posts : 1,121
    Windows 8.1 x64

    You seem to have a couple of extra tabs on your picture I do not. Namely the Configure and Settings tabs. It might be the driver for that printer.

    Have you checked the Security tab and made sure you were allowed?

    Do all the printers behave the same?

    I am not familiar with the operation of a Samba share, so there may be something related to that causing the problem.
      My System SpecsSystem Spec

  3. #3

    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit

    How is the printer in question connected to the PC that that setup window is opened on?
      My System SpecsSystem Spec

  4. #4

    I think you need to go back to the General Tab, and in the lower left hand side of the tab is a button to change printer properties, click that and then it will allow you to configure the ports.
      My System SpecsSystem Spec

  5. #5

    Posts : 3
    Windows 8.1

    Thank you guys for your replies.
    Saltglass: yes, all the printers behave the same, and the Configure and settings tabs are only present in the the Konica drivers.
    alphanumeric: they are connected to my pc via file share address: \\fileprintserver\printername
    play2mefish: the General tab only contains the printer preferences and print test tabs. None of which can allow me to add ports.
    Pls see bellow.

    Click image for larger version
      My System SpecsSystem Spec

  6. #6

    Posts : 3
    Windows 8.1

    Hi guys,

    This issue is resolved. Apparently you need to add the printer via its IP address in order to be able to add ports subsequently. Which kind of sucks since Windows 7 allows you to add ports even if the printer is added via its samba share.
    Thank you for all your help.
      My System SpecsSystem Spec

  7. #7

    That's great to hear.
      My System SpecsSystem Spec

Cannot Add/Delete or Configure printer ports
Related Threads
Failure to configure in General Support
My laptop trys to update windows but then it says failure to configure update reverting back .... How can I stop this from happening?
Hi there everyone! Windows 8 machine sharing printer with 8 and 7 machine. Under Advanced sharing settins, I've enabled Network sharing in private, public/guest and all networks and disabled password protected sharing. Under printer properties, I have selected to share the printer under the...
failure to configure in Windows Updates & Activation
I reset my computer to facroty settings. BEfore shutting computer down the only option that was available to me was..update then shutdown..I did that and an update started. when at comptuer this morning message on screen....failure configuring windows features..reverting not turn off...
Hello, I have an Epson color 580 printer from like 15 years ago. Worked great with XP. When I tried to print with W8.1, it directed me to save the file as an .xps or something. I couldn't get the .xps to print. I did some reasearch and people said to disable the windows .xps viewer or...
Solved Problem with usb ports/audio ports in Drivers & Hardware
I have a problem with my front usb ports/audio ports, a couple days ago I replaced my radiator and unplugged the cord for the front usb ports but it went back in fine and ever since then I would have my headphones plugged in but whenever I took out something from the usb port the headphone/audio...
Hey all so I have forwarded some ports on my router with Airport Utility (NAT port forwarding), but using cmd netstat -n the ports I forwarded aren't listed and using online port checkers confirms they are closed. I added exceptions to my firewall (even though it is off), and windows defender is...
Hi there (note Pos in title of post means Possible -- not the other meaning often shortend to pos !!). Not being able to share printers easily WILL be a drawback. I've run into what I hope is MY error but I can't see any way around this Computer is running W8 Development Preview X-64 ...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook