Windows 8 and 8.1 Forums

Unable to create a partition in windows 8.1

  1. #1

    Posts : 6
    Windows 8.1

    Unable to create a partition in windows 8.1

    I need to create a partition on my PC and I've followed tutorials but I always run into the same problem: Right clicking a volume in disk management only gives me a "help" option. I've connected external storage and it gives me the menu shown in the tutorials/how-tos.

    Is there something I'm missing? I've followed all the steps to the letter, save for the ones that are not possible on my PC (shrink volume/etc)

    Additional info:
    PC is an Acer Aspire V3-551 laptop
    The HD was replaced a few months ago and the original OS updated to 8.1 from 8
    Attached Thumbnails Attached Thumbnails Untitled.jpg  

      My System SpecsSystem Spec

  2. #2

    Posts : 1,121
    Windows 8.1 x64

    I notice the C: partition shows as "OEM". That may mean Acer has put certain restrictions on it to keep folks from changing it.

    It also looks like the partition is listed twice in the top section of the attachment, once as an NTFS partition, and once without. Since I have no experience with how Acer sets up their systems, do you remember if this is how it was set up when you got it? Did an 8.1 update add the 350 MB partition, or was it there originally?

    If you want to give the partition a quick look, open an administrative command prompt and start Diskpart. You would then need to select the disk and then the specific partition. Once the partition is selected, you can run a detail partition command and see what the partition ID and attributes are.

    lis dis
    sel dis 0
    lis par
    sel par 3
    det par

    The drive number selected as 0 will depend on the listing from the first command. The partition, will of course depend on what the lis par command shows.

    A normal OS partition will show as below. Yours will probably have some difference in the Type or Attrib settings.

    DISKPART> det par

    Partition 4
    Type : ebd0a0a2-b9e5-4433-87c0-68b6b72699c7
    Hidden : No
    Required: No
    Attrib : 0000000000000000
    Offset in Bytes: 553648128

    Volume ### Ltr Label Fs Type Size Status Info
    ---------- --- ----------- ----- ---------- ------- --------- --------
    * Volume 1 C Windows 8_1 NTFS Partition 149 GB Healthy Boot
      My System SpecsSystem Spec

  3. #3

    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    Looks to me, there are partitions missing.

    Base OEM manufacturer's partition layout.

    Screenshot is NOT ACER.

    Click image for larger version
      My System SpecsSystem Spec

  4. #4

    Posts : 6
    Windows 8.1


    Thank you for your time. I'm sorry to say I never looked into this stuff before the update--being pretty new to this stuff I never thought to look at any of this until I went to make a partition (to dual boot with Linux Mint). This is really vexing.
    I tried to install Linux mint inside windows and hoped it would create it's own partition as it did for a friend but that seems to have failed--it tells me to insert a windows disc when I try boot in Linux. And there are no new partitions (but I wasn't clear on whether it was supposed to create one) That's probably unrelated, but I felt it was worth mentioning in case it wasn't

    Here's what I got in command prompt:

    Partition ### Type Size Offset
    ------------- ---------------- ------- -------
    Partition 1 System 300 MB 1024 KB
    Partition 2 Reserved 128 MB 301 MB
    Partition 3 Primary 697 GB 429 MB
    Partition 4 Recovery 350 MB 698 GB


    Partition 3
    Type : ebd0a0a2-b9e5-4433-87c0-68b6b72699c7
    Hidden : No
    Required: Yes
    Attrib : 0X8000000000000001
    Offset in Bytes: 449839104

    There is no volume associated with this partition.


    Should I be worried? I feel like I should be worried

    Thanks again to both of you for your help and time..this is becoming a pretty big setback for me
      My System SpecsSystem Spec

  5. #5

    Posts : 1,121
    Windows 8.1 x64

    It doesn't look like your configuration is an Acer one, as Theog points out. So I would go back to that same partition and change the attributes to match a normal OS partition.

    gpt attributes=0x0000000000000000

    16 zeros after the x.....

    If you intend on shrinking the OS partition and adding another one, the little testing I have done on that seems to indicate a new partition would be numbered after the others and should maintain your Recovery options... but I really can't guarantee it.

    If you are going to go with Linux, does Mint have a UEFI install because I know Ubuntu 13.04 or later does.
      My System SpecsSystem Spec

  6. #6

    Posts : 4,514
    Vista and Win7

    If you want to run Mint, have a look at this. Works great and is completely hassle free.
      My System SpecsSystem Spec

  7. #7

    Posts : 6
    Windows 8.1

    I tried to edit the attributes but command prompt would have none of it. Also tried shrinking/partitioning through DISKPART. Didn't work. I did find a way to get my hard drive partitioned and now I feel kind of dumb.
    I ended up just downloading and trying a partitioning tool and it worked like a charm.
    Thanks for all the help though. I did learn a few things, at least!
      My System SpecsSystem Spec

Unable to create a partition in windows 8.1
Related Threads
Hey Guys, Basically I installed windows 8 on an SSD and partitioned one of my 2tb drives in order to install / transfers programs and documents etc into windows 8 from the old windows 7 install. This worked perfectly, however, windows is not not letting my format the windows 7 side of the...
As I posted under different thread, my Windows 8 computer crashed a week ago. A Dell technician replaced a new motherboard. Then, Windows 8 was restored using a provided Windows 8 recovery media DVD. Now, windows 8 runs super. What I now found was that the original recovery partitions were...
Hi guys, I just purchased a brand new laptop (Lenovo s400) with Windows 8 (which was promptly updated to 8.1) and since I don't like having OS and personal files on the same disk, I used Partition Master for creating a new Partition to keep my files. After PM rebooted the system, Windows doesn't...
Solved Create partition image - Windows 8 in Performance & Maintenance
I bought an Acer notebook with Windows 8 SL (Single Language) and UEFI BIOS (with Secure Boot) factory installed (Windows Key is set in Bios). I have the habit of installing all programs and make an image of partition C: in case of having to reinstall the entire system for problems with Windows,...
I finally broke down and bought a modern laptop Asus A55A (K55A) and installed Ubuntu 12.04 in a dual boot situation. With the nefarious secureboot and other such nonsense Windows 8 install met with an untimely demise. However, I have the files left on the recovery partition (copied to my 16gb usb)...
Hi. Just recently I went from windows 7 up to win8 and it was all fine and dandy. Yesterday however I got a "No boot manager found" error on start up. I had nothing of importance on the C drive so I went to do a full reinstall of win8 and I got a error "Setup was unable to create a new system...
Hello All, I have set my system up with a number of partitions. The primary partition is a 128GB SSD, whilst there are an additional three partitions mounted as NTFS folders on the primary, for ease of use. I upgraded from Windows 7 (Home Premium) to Windows 8 Pro last week. Since then, I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook