Windows 8 and 8.1 Forums

Issue with Ipod rrecongnizatation

  1. #1

    Posts : 7
    Windows Developer Preview Buid 8102

    Issue with Ipod rrecongnizatation

    For months i had no issue with the ipod mounting and using it WITHOUT itunes in Windows 8, now all of a sudden the other day I plugged it in to charge and sync with MediaMonkey and Windows says "USB Device is not recognized" I have restarted the ipod, let the battery die then plugged it back in, I tried searching for services but NO apple services are running, I have restarted with it plugged into the usb hub and without, not to mention plugged directly in and plugging it is after. I plugged it into my Linux machine and have no issues what so ever, I plugged it into my windows 7 machine and have no issues. . . What in the sam moses is going on here. . Is it related to a recent update?

    Should I try to re-install the apple device drivers? where are they?

    I WILL NOT INSTALL ITUNES WHAT SO EVER and you should not have to for a simple mount/read.

      My System SpecsSystem Spec

  2. #2

    Posts : 7
    Windows Developer Preview Buid 8102

    ipod in windows 8

    So I did a little thinking and took a gander in the log, and came to the conclusion.

    I recently plugged my Motorola Triumph phone into the computer via USB . . Windows 8 did its thing installing the device and mounting the device. I noticed a little tinkering to get the access to the USB drive. THE PHONE DOES NOT NEED TO BE MOUNTED.

    Soooo while the phone was plugged in and the ipod was unplugged,

    Entered Device Manager
    Removed . . . at this point I 420'd so I aplogize I don't remember the name of the services.
    I removed/uninstalled all Emulator/ROM Android related devices

    Unplugged the phone before it tried to re-install the driver.
    Then simply plugged the ipod in. . . refreshed the Device manager

    And before you know it there it was magically back and syncing all perrtty and stuff. LOL >-- Reminder did this without ITUNES installed . . Boooyaaa

    AS for plugging the phone back in. . . I have not done this yet.
      My System SpecsSystem Spec

Issue with Ipod rrecongnizatation
Related Threads
Anybody out there know of a "fix" for iTunes and Windows 8.1? Can't sync my iPod Touch (3rd gen.) at all, and now iTunes simply shuts down even after double-clicking on the icon on my desktop (can't access my Library). PC is an HP, less than two years old; always worked before (likely the upgrade...
Dear All, I am looking for an iPod App to control my desktop as a wireless keyboard/ mouse. Please note that I do NOT have WiFi in my desktop, it's connected to internet via lan cable. The iPod has WiFi though, so basically the app should allow me to connect to the desktop by entering it's...
Solved Windows 8 and iPod Classic in Drivers & Hardware
I've searched the forums but haven't found a solution for my problem. When I switched to a Windows 8 laptop from my MacBook, my iPod Classic is not recognized by the Win 8 machine. I've tried to copy and paste music files from the HD to the iPod, but once the iPod is ejected, no music shows up on...
Ipod touch in Drivers & Hardware
Hey guys i'm trying to get windows 8 to see my iPod touch i have tried to everything I've tried stopping and resetting the service the only way I've figured out to make iTunes see the iPod is to do a restore but when i try that i get a 1611 error any one help?
Hey guys! I was wondering if there could be an update for the new screens for Apple. I bought an iPod Touch for songs, since I've been a long-term iTunes user. I downloaded the EF Mobile app and used it on my old iPod (2nd Gen). Any updates soon? :) Thanks! TheGrantFitz :winkey:
I haven't ever created a thread before, so sorry if I'm in the wrong part of the forums, but here goes. I currently use PdaNet to tether my iPod to my PC using USB mode. This allows me to have internet on my PC without a real adapter. But recently, I bought Windows 8, and PdaNet didn't work with...
The EF app doesn't seem to work on my iPod 3rd Gen. The SF app works fine but the EF app doesn't seem to won't to open. It opens for about a second and then crashes.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook