On the front of my Windows Rt tablet (Asus Vivotab RT) is a Windows button that emulates
the Windows key on a keyboard. Many reviews of the Windows tablets have raised the question
of the need for the button on the bezel and I personally have never used it intentionally.
There have been several times I went to pick up my tablet and have accidentally pressed that
silly Windows button and changed the screen I was on which was a pain.

So, my idea was simple. How do I disable this button I have never used and causes problems.

In the device manager I located under Keyboard an entry for HID Keyboard (or something to
that effect) It was important I did not have any bluetooth or physical keyboard attached to
be sure I was fiddling with what later to prove accurately to be the bezel Windows button

Looking at the properties for the device, it says it's a Synaptic driver 10/5/2012 version
I decided to change the driver to a different one so that the button would not work.
I suppose i could have simply disabled the device but then it makes my device manager look messy
with a red exclamation point. I got it to install a Microsoft driver and it said it was working but then
noticed the bezel button no longer worked. Great! I then connected my bluetooth keyboard
and the Windows button on that keyboard still worked like it was supposed to. Great.

Now the problem. The keyboard entry for the bezel button has disappeared and I cannot get it back.

I have tried to manually install it and a couple of other things but it is gone.

It's not a huge deal to me. The bezel button is disabled and that was my goal. I just like knowing
I can undo it if I need to. I was able to get the bezel button working again later by doing a full
erase and reinstall of Windows RT 8.1 from the Update and Recovery section. But, it would have
been nice to at least be able to set the driver back to the Synaptics without needing to do a full r
eset of the device.

At least I now know how to disable the bezel Windows button. It is annoying.