Windows 8 and 8.1 Forums

Windows 8.1 Realtek Family Control. Code 43, Restart issue

  1. #1

    Posts : 3
    Windows 8.1

    Windows 8.1 Realtek Family Control. Code 43, Restart issue

    My Windows 8.1 ASUS K55N DB81 laptop is having some problems.
    First, it said my Realtek Family Controller Driver was stopped because it reported problems (Code 43 in Device Manager). It also said there was a problem with Bell PVConnect. I disabled then enabled both of them, which usually worked. This time it didn't. I looked up any answers, most of them were complicated and required a special disc which I don't have, or required an entire system restart. The simplest answer I could find was just restarting my laptop.
    So I waited about 5 minutes for it to restart, and it was still stuck on the 'Restarting..' screen. So I decided to close my laptop and unplug the charger. I waited 5 more minutes then opened up my laptop to find that it was stuck on a black screen of nothingness. Anyone would have thought it was off if it weren't for the power light being on and the noise of the fan.
    I'm really worried. I got my laptop only a few months ago, brand new. It was working fine until now, in fact I just used it yesterday.
    Before I tried to restart my laptop, my internet connection wasn't working because of the Device Manager problems above. Usually enabling/disabling like I said before works, but this time it did not.
    How can I fix this? I really don't know how to do anything complicated, but my laptop is really important to me! Should I hold the power button to shut it down instantly, or will that damage the system? Help!
    Please, reply ASAP.
    Last edited by EtherealEcho; 07 Jan 2014 at 12:18.

      My System SpecsSystem Spec

Windows 8.1 Realtek Family Control. Code 43, Restart issue
Related Threads
Recently I decided to go ahead and update to the Windows 8.1 version of the Realtek HD Audio Driver. I procrastinated because it told me I'd have to uninstall the original audio driver and I knew it would take a while to do everything needed. It didn't help that after uninstalling the original...
Ok .. well it is pretty simple, maybe. I have found that my internet sometimes slows .. to like 5 Mb/s, where normally it is around 18 Mb/s. The solution .. to uninstall the Realtek PCIe GBE Family Controller Driver from device manager and reboot. My internet .. all of a sudden goes back to the...
After updating my pc i started having a well known issue with realtek hd audio and my sound; i had a popup baloon appearing saying 'you just unplugged a device from the audio jack' and then no sound. and then somtimes reapering saying the oposite and got sound again. i found some temporary...
I am using Windows 8 Professional. I am using a Dell XPS 1510 and am using a PCI Express Realtek PCIe GBE Family Expresscard. I have already downloaded the latest driver from Realtek from 09/26/12. I have ran Windows Updates. No matter what the Realtek PCIe GBE Family Local Connection...
Here's a weird one - I have an Asus M5A97 LE R2.0 with an onboard Realtek Ethernet interface. If I load the latest driver (8.3.730.2012) it runs at 7Mbps - which is about as good as I get from my ADSL link. If I then reboot the system, it drops to 1.36 Mbps and stays there until I reload the...
Hi, Recently I did a clean install of Windows 8 Pro on my Asus K53SV laptop, i did not notice this right away since my Wi-Fi is working with no flaws but when i try an Ethernet connection, it gives me an unidentified network and a limited connection. Iv tried resetting the router, tried multiple...
im dual booting with win7 and win8 but anyways ive been looking like crazy for a answer to get this laptop to work ive tried the drivers from this site and intel no matter what the vga and hdmi ports work fine. i have noticed that when the intel control panel is available windows screen revolution...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook