Windows 8 and 8.1 Forums


SSD - Problem with bootmgr is missing

  1. #1


    Posts : 2
    Windows 8.1

    SSD - Problem with bootmgr is missing


    Hello everybody :-)


    I need some help with missing bootmgr. So how it started:
    I bought myself new SSD disc. I wanted to make that SSD primary so I can get rid off my old 70GB HDD disk. I used software to clone system (windows 8.1) from HDD to SSD. Everything worked perfectly to the point when I wanted to start the system. I noticed that my second HDD (with 1TB for data etc.) was set in bios with boot priority(1.) and it should have that missing bootmgr. Well I unpluged my HDD with windows and the second HDD and went to BIOS. I set boot priroity for my SSD and when I wanted to go to windows it showed me "Bootmgr is missing ...". Well so I decided to plug my second HDD back and went to windows.
    I used Microsoft Store to copy my windows installation to my USB flash disc so I can repair it with that. After restart I set my usb flash disc as primary/boot priority so it will be booted at first and I can repair it, but it always (seems like) skip that USB and run my SSD and my system start up, so I dont have any chance to go that windows screen with options to repair and so on. If I hit F8 immediately after my USB flash disc boot it shows me some options, but those aren't useful for fixing my problems with bootmgr.


    So now I'm in state when I can't boot my system without the USB flash disc. If I unplug it and restart the computer it shows me "problem with bootmgr is missing...".


    Any solution for that?
    Thanks in advance and sorry for my English

      My System SpecsSystem Spec

  2. #2


    Posts : 2
    Windows 8.1


    I fixed/solved it.


    I format system on my USB flash disc and installed/copied my system via Windows 7 USBDVD on my USB again. Then I restarted computer and my USB booted correctly so I used Recovery Tool with command prompt and typed this:
    bootrec /fixmbr
    bootrec /fixboot
    bootrec /rebuildbcd


    And it's finally booting and working well ;-))
      My System SpecsSystem Spec

SSD - Problem with bootmgr is missing
Related Threads
I have had my Samsung NP900X4C laptop for a couple of years now and was quite happy with it, until yesterday when I was notified of software updates which I have downloaded and installed. One of the software updates was to do with "Reebot", can't remember the exact name. After downloading it...
I am trying to install Windows 8.1 onto a new PC a clean install. I boot from UEFI CD/DVD Drive with the windows 8.1 install disk in it and it gets to the "Press any key to continue" screen, I press a key and it just restarts my computer. Then I try to boot from just regular CD/DVD Drive it says...
Solved bootmgr missing in General Support
After having to reinstal win 8 due to stupidity on my part I am now getting the bootmgr missing. I have tried doing what it says in the MS page to rebuild it, but it still says it's missing. Note Use the Bootrec.exe tool to troubleshoot "Bootmgr Is Missing" issue. If rebuilding the BCD does...
"BOOTMGR is missing" error in General Support
I was trying to install Vista on my Dell Inspiron 1420 in attempt to do a factory reset from Windows 8.1 but it was a hard process so I gave up. Now when I try to switch on my laptop, "BOOTMGR is missing, Press Ctrl+Alt+Del to restart" message appears. I don't have the Windows 8 disc as I obtained...
Hi I have an Asus PC running W864, I have a Seagate 2 TB Harddrive and I have two 2TB Hard drive connected by USB. Sometimes when I leave my PC running while doing other things I come back to it after a few hours and the PC is showing a black screen the message "BOOTMGR is missing. Press...
Hi guys I am having trouble with installing windows 7 using a USB stick. To create win7 bootable drive I have followed Create Bootable USB Flash Drive for Windows 7 or Vista Netbook Install - YouTube . Now when I insert my usb and set bios to boot from usb I get the BOOTMGR is missing error. I...
I have a new system no operating system, blank HDD etc. I downloaded Windows Developer Preview 64 bit, burned it with FreeISOBurner onto a DVD+RW. During the installation process it got as far as expanding the files, when the installation stopped with a message saying that it could not find some...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook