Windows 8 and 8.1 Forums


USB 3 Devices Disconnecting Esata Ports

  1. #1


    Posts : 148
    Windows 8.1 Pro

    USB 3 Devices Disconnecting Esata Ports


    Hi,

    I am having problems with USB 3 devices disconnecting and reconnecting all the time when they are plugged into the Esata ports on the back of the motherboard in my sig. The USB 3 devices work ok in the normal USB 2 and 3 ports on the motherboard but I am not sure why they are not working in the Esata ports? I'm running Windows 8.1 with all the latest drivers and I am also running the BIOS f7e provided by Gigabyte to see if this would resolve the issue but it's not helped. If I connect USB 2 devices to the Esata ports they work ok, but could they possibly be faulty as they are not working correctly with USB3 devices?

    I was wondering if anyone on here has ever had any experiences of this before with Gigabyte motherboards if so how did they resolve it?

    Many thanks for your assistance on this matter.

      My System SpecsSystem Spec

  2. #2


    Posts : 148
    Windows 8.1 Pro


    Hi,

    Does anyone have some ideas about what could be causing this issue? And also do you know where I can find the latest Renesas USB 3 drivers for Windows 8.1 for this motherboard: Gigabyte 890FXA-UD5
      My System SpecsSystem Spec

  3. #3


    Posts : 148
    Windows 8.1 Pro


    I have so far tried three different USB3 hard drive enclosures and I am getting the same problem on all of them. Has anyone on here ever experienced an issue like this? If so what was the cause of it? I have re-flashed the BIOS to older versions and the latest beta one. I have also done a clean install of Windows 7 and ran a bootable version of Ubuntu to no avail.
      My System SpecsSystem Spec

  4. #4


    Posts : 511
    Windows 10 Pro 64 bit
      My System SpecsSystem Spec

  5. #5


    Posts : 148
    Windows 8.1 Pro




    Hi,

    I have just worked through all the things mentioned in the above link and unfortunatley this has not helped the problem at all.

    Please can you advise what else the problem could be?
      My System SpecsSystem Spec

USB 3 Devices Disconnecting Esata Ports
Related Threads
Solved How do I eject an eSATA drive? in Performance & Maintenance
I have an external eSATA drive in a Nexstar case connected to one of the eSATA ports on the motherboard (Asus P9X79-LE). When I power the drive on, it is detected and the volume automounts, but when I have finished with it (I use it for backup) Windows appears to have no way to eject the volume...
42031 Whenever I try to connect my flash drive, phone or digi cams. It can't detect anything then I saw this in device manager, is this the culprit? Please give me solutions.. I can't do my project without transferring files
I have recently bough a new PC. Now that everything is put together and installed I am facing only ONE problem. I own an Adata Nobility NH13 External HDD which is USB 3.0. When I plug it into any USB3.0 port using a USB3.0 cable, the drive does not show up in My Computer, nor in Device manager,...
Solved Problem with usb ports/audio ports in Drivers & Hardware
I have a problem with my front usb ports/audio ports, a couple days ago I replaced my radiator and unplugged the cord for the front usb ports but it went back in fine and ever since then I would have my headphones plugged in but whenever I took out something from the usb port the headphone/audio...
win8 not seeing ext hdd on esata in Drivers & Hardware
Hello, I have a msi gt70 0ne with an esata port, my issue is that when connected thru esata port file explorer does not see the drive, but if I open intel rapid storage technology the drive is seen and has the little green chkmark, recognizes my drive as a freeagent extreme 1.5tb. But if I connect...
Hey all so I have forwarded some ports on my router with Airport Utility (NAT port forwarding), but using cmd netstat -n the ports I forwarded aren't listed and using online port checkers confirms they are closed. I added exceptions to my firewall (even though it is off), and windows defender is...
I have noticed that when a program or something using sound is running, if I unplug my speaker device and then either plug it back in, or plug in a new audio playback device, the sound will stop working altogether and within a matter of about two minutes, the entire computer will become...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook