Windows 8 and 8.1 Forums


Win 8.1 won't load with extra hdd plugged in

  1. #1


    Georgetown, Texas
    Posts : 17
    Win 8pro 64 bit

    Win 8.1 won't load with extra hdd plugged in


    I have a dual boot system with Win 7 and a Win 8.1 and all works well. I am using two SSD's with Win 8 and the other with Win 7. Asus Maximus v Gene, i5 3570k and 16 gb ram.
    When I boot into Win 7 with an additional internal hdd plugged into a mob SATA port all is ok. However, when I attempt to boot into Win 8 I only get to the moving circle and won 't go any further. If I unplug the hdd the computer boots fine into Win 8.1
    The hdd is set to active and shows up ok in Disk Manager (Win 7).
    Thanks for any advice.

      My System SpecsSystem Spec

  2. #2


    Posts : 5,592
    ME, XP,Vista,Win7,Win8,Win8.1


    The hdd is set to active and shows up ok in Disk Manager (Win 7).
    Mark as INACTIVE.

    Partition - Mark as Inactive - Windows 7 Help Forums
      My System SpecsSystem Spec

  3. #3


    Georgetown, Texas
    Posts : 17
    Win 8pro 64 bit

    Hdd won't allow Win 8.1 to finish loading.


    Thanks for the advice. I did what you suggested with one of my non boot hdd's and it allowed Win 8 to load. However, I tried an older (6 years) Maxtor 120 gb hdd and this drive is ok with Win 7 but won't allow Win 8 to load. I deleted the partition and then created a new partition and formatted and set as a logical volume. This didn't work so I set it as a primary drive an this still won't let Win to finishe loading. The screen shows the blue windows logo and the spinning dots which go on for a long time. It is not set as active.
    Thanks.
      My System SpecsSystem Spec

Win 8.1 won't load with extra hdd plugged in
Related Threads
I KNOW this has to be in here somewhere but I've searched for "extra partitions" "recovery partitions" and a half dozen other things and I'm not finding it. So, if this horse has been beaten to death, just point me to where I SHOULD be............ Asus X99 Deluxe, 840 EVO 1TB. Windows 8.1 Pro...
ok, here's what i've done. installed & set up 8.1 on a new HDD shut down, reconnected my old HDD with win7 installed rebooted and win 7 loaded without any option on what to boot from i copied most of my data files from the win 7 HDD to the 8.1 HDD
installed extra ram, won't boot in Drivers & Hardware
MOBO: Asus H61M-E (this is actually on a windows 7, 32 bit machine) The computer (desktop, built by store) came with a stick of transcend 2gb ram dmm3 Everything worked fine. When I installed another stick (same kind), I had problems. At first, it showed up on CPU-Z, but not in windows task...
extra 5I2mb oem partition ? in Performance & Maintenance
Hi, so on my 64 Gb SSD I have 3 partitions - 1st a 100mb NTFS partition called SYSTEM which I guess is boot, then I have my 59Gb NTFS C Drive but then I have a last 512 mb Healthy OEM partition which I dont Know what is for! My computer sags that there is no recovery partition so I'm wondering...
Hi there Windows 8 (and earlier versions) had Language Interface packs available for many more languages than the standard 36 supplied on the Language pack DVD. As Windows 8.1 is being rolled out to the public now - does anybody have any idea when these ones will be released - control panel...
Extra apps in Alt + Tab switcher. in Software and Apps
When I Alt + Tab in a game, there are 4-8 apps with blank icons, like Search, Networks, Snapped Desktop, and Immersive Background. Is there a way to remove them?
I have Windows 8 and, of course, IE10. I have Google set as my home page and when I open IE it always opens up with Google as it should. However, for the past few days, along with Google, it always opens with a tab called, "Ten Must-know-windows 8 features." When I click on Tools/Internet Options...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook