Windows 8 and 8.1 Forums

Broken harddrive or not being patient?

  1. #1

    Essex, UK.
    Posts : 2
    Windows 8

    Broken harddrive or not being patient?

    Well hey there, Eight Forums!
    My first post over here! I think I'm posting in the right place!
    Not sure if you guys will remember me from over at VF, well, I've made the jump from Seven to Eight, and I'm loving it so far, so much smoother!

    Now, I'm having a bit of an issue with the laptop I bought back in February, an Acer Aspire V5-571G, specs should be in sig.
    The laptop came pre-installed with Windows 8, I'm now starting to notice it performing slowly, taking it's time to do things, etc etc.
    I bought a Kingston SSD-Now200 128GB SSD and drive adapter so I can replace the DVD drive in the laptop with the SSD. This had been working fine for the past few months where I was using it to store my Steam Library and other files that needed quick access.

    Last week I bought a copy of Windows 8 Pro and a 1TB 7200RPM 2.5" drive with the intentions of replacing the OEM drive with the SSD, putting the 1TB in the drive adapter in the DVD drive slot, and installing a dualboot on the SSD of W8Pro and ElementaryOS using the 1TB as a data drive.

    The installation of W8 and eOS went fine on the SSD, no problems at all.
    I was able to use half of the space on the SSD for Windows and the other half for eOS, likewise I was able to partition the 1TB in half, one ntfs partition for Windows and an ext4 for eOS with no problems. Now, here comes the problems.

    When copying files back over from the old harddrive, which was plugged in via a USB adapter, I noticed that the copy speed would keep jumping up and down, sometimes stop for a couple of seconds, then carry on like nothing happened.
    Sometimes, when the copy would completely stop, looking at Task Manager would show the 1TB drive at 100% usage but 0KB/s read/write, then the drive would just disappear from Task Manager and Computer and the copy would complain that the drive I was copying to has been disconnected. I tested this on the eOS installation and noticed the same thing would happen but not as often, this made me think it was a driver problem so I updated/installed the latest chipset/controller/etc drivers but this made no difference.

    For some reason, I found myself checking Event Viewer and noticed loads and loads of entries like "The IO operation at logical block address <numbers> for Disk 1 was retried."
    This error message was coming up all the time while copying files back but the <number> was different, and then every so often when not copying files, then after a few minutes the drive would just disappear from Disk Management/Computer/Task Manager.

    I had a quick google around and found a few articles/posts on other forums which suggested I changed from AHCI to IDE, booted into safe-mode and installed drivers, uninstalled the device driver for the 1TB then rebooted to let it reinstall itself, and some others, but none of them appeared to work.

    I'm at a complete loss here of what to do. Is the drive faulty? Should I return it to Amazon and request a replacement? Have I missed a driver install? Is the laptop not capable of running an SSD and HDD at the same time?
    The laptop is still use-able with the old drive, but means I need to completely strip the thing down to put it in/take it out.
    Apologies for the nearly-wall-of-text post, I've lost sleep battling this over the past couple of days while trying to do college coursework for my Diploma at the same time. The joys of being a student

    Cheers guys!

      My System SpecsSystem Spec

  2. #2

    Essex, UK.
    Posts : 2
    Windows 8

    Welp, thought I'd drop a reply here.

    Emailed the Amazon seller and they was more than happy for me to return the drive for a refund, which was sent off last week.
    Last week I also borrowed a WD Blue 1TB 2.5" from a friend to test with, this returned no problems at all which I went on to buy from him, so that's now sitting in the laptop.

    All of my files copied over to the WD absolutely fine, I was able to setup the partitions and swap for eOS, and I managed to setup the libraries and such for windows with no problems. The only thing I need to do it make eOS auto-mount the NTFS Data partition at boot, but everything is working fine now.

    So, solved now!
      My System SpecsSystem Spec

Broken harddrive or not being patient?
Related Threads
Solved Cant use 800gb of my harddrive??? in Performance & Maintenance
I recently switched over from Mac to my Windows 8 PC and just now I noticed that it says I have only 12.7GB Free, but my D drive has 764. So can I not use all my memory on this PC? How can I use this memory?
Solved W8 install on new harddrive? in Installation & Setup
im getting a new ssd to replace my old HD. will it be as easy as poping in the disc and installing W8, or do i have to do something else? sorry fo the stupid question, just dont want any suprises!:D
External Harddrive. in Drivers & Hardware
Hi, I'm thinking about buying the harddrive as think it kind of cheap. Toshiba 1TB Canvio Basics 3.0 Portable Hard Drive in Black at $89.00 in Portable Hard Drives Anyway I'm planning on getting a Mac next year for uni, and it says that this harddrive is not comptable with mac unless I convert...
Good Morning, I need to ask very basic questions so I need patient help and would be really grateful if someone will help me out. I have just bought a new laptop that comes with Windows 8. My old laptop which is still working has Windows Vista. So I am trying to set up my new laptop but there...
Solved 1.5 TB Toshiba Harddrive in Drivers & Hardware
Hello, I just bought a 1.5 TB portable Toshiba harddrive for $109 CA from Bestbuy. And when I went to plug it in, to my surprise it is only 1.36TB! My question is what happened to the other 140GB? I mean I got an older computer that has a 150GB hard drive, with that I was able to load Adobe CS3...
Windows 8 cannot see harddrive in Drivers & Hardware
Hi, I installed Windows 8 Pro 64 today on my computer and everything is working fine, the only problem I have is that Windows 8 is not able to recognize hard drive 6/6. My SSD, where Windows 8 is running on, is fine, as well as 4 of my normal hard drives. I cannot even see the missing hard drive...
Second Harddrive in General Support
When I try to connect a second harddrive then boot Win8, it says it runs into a problem trys to reboot. It actually does not reboot, it just shuts down. Any idea why is happening ?? Thanks
Eight Forums Android App Eight Forums IOS App Follow us on Facebook