Windows 8 and 8.1 Forums

Unable to install Intel RST drivers.

  1. #1

    Posts : 4
    Windows 8.1

    Unable to install Intel RST drivers.

    So figured out my Windows 8 install was corrupt so I decided to do a fresh install of Windows 8 Pro 64-bit.

    Formatted my drives and proceeded to install Windows 8 successfully. While installing all of my drivers every single one of them installed perfectly fine besides IntelRST.

    It seems to time out every damn time. I tried to manually install it via device manager and it times out as well. I even reformatted and re installed Windows 8 still no go.

    The crazy thing is when I try to manually install it via device manager it times out but the driver shows the correct date so I'm sort of at a loss right now.

    ASUS Z77 Sabertooth
    Intel i7-3770k oc'd to 4.5GHz
    2x Samsung 250GB in RAID 0
    2x WD 1TB in RAID 1
    32GB RAM Mushkin Enhanced Redline

    Links to the Intel Log:
    Log File

    Any help would be greatly appreciated

      My System SpecsSystem Spec

  2. #2

    Posts : 4
    Windows 8.1


    One of my HDDs was causing my Raid Controller to bug out. Removed my RAID 1 Array and intel rst installed successfully. After trial and error it turned out to be one of my HDDs.
      My System SpecsSystem Spec

Unable to install Intel RST drivers.
Related Threads
Hi everyone - I have a beauty if anyone can help. Story so far ( I'll try to keep it short ) had drive problems with PC so got new SSD drives and a Hybrid drive. All new drives so did tortuous route install win7 - upgrade to win 8.0 all worked then started acting up. My tech support worked...
Hello everyone i hope someone can help me out, I have read many many forum tips regarding fixes for this issue. But before that let me explain what my situation is and then i will go onto what i have tried. System Specs: -AMD FX-6350 6 core (CPU) -Hyper 212 Evo (CPU Cooler) -Asus GTX 670...
My microphone volume is really low and has been for a long time, I figured I could install the latest drivers to see if it made a difference since I am just using whatever Windows 8 decided to install automatically. Sound is fine other than the microphone volume. However when I downloaded the...
Today I tried to install the new BETA driver for my Intel HD 4600 Integrated Graphics unit, however, regardless of installation through through my driver with the extracted driver-ware, or through an .exe nothing seems to work. I either get the "system does not reach minimum requirements.", or...
Hello , my computer is hp envy dv6 7280sf notebook with 2 GPUs intel graphics HD 4000 and Nvidia Gefoce 630 M running windows 8 64x after making an free upgrade online for windows 8.1 which run successfully both gpus were ok but after receiving a windows update with new drivers for...
Hi my model is HP Pavilion Slimline s3760in Desktop PC HP Pavilion Slimline s3760in Desktop PC Product Specifications -- In product specifications you can notice that my OS was shipped with Windows Vista Home Premium with Windows Media Center (32-bit) with Vista Service Pack 1 In NVidia...
GIGABYTE - Motherboard - Socket 1155 - GA-P61-S3 (rev. 2.0) Ive installed the rest of the drivers provided by manufacturer except the SATA RAID/AHCI ones.The Intel Rapid Storage Technology gave me an error that I dont meet the system requirements so I no longer insisted with the others. Hmmm,...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook