Windows 8 and 8.1 Forums

Canon MP drivers not installing

  1. #1

    Posts : 1
    Windows 8.1

    Canon IJ Network Scanner Selector EX not installing

    Okay so, I managed to stump Canon tier three support and they recommended I contact Microsoft support who refused to help without me paying them $99.

    I have a Canon MX922 multifunction that worked flawlessly with Windows 8 however, after upgrading (with a clean install) to Windows 8.1, I can not get the drivers to fully install.

    When running the install package (mast-win-mx920-1_0-ucd.exe) I get no errors however, the IJ Network Scanner Selector EX is not getting installed (this is needed to scan across the network). I extracted that install package (\mast-win-mx920-1_0-ucd.exe\mast-win-mx920-1_0-ucd\win\Driver\LANUTIL\SELECTOR\) from the main install package and tried to run it and received the following error: "An error occurred while files were being copied." and then the install fails.

    Before calling Canon, I tried installing both the main install package as well as the IJ Network Scanner Selector EX package in a clean boot state and received the same results.

    The only thing Canon could come up with was to copy 'usbscan.sys' to C:\, C:\Windows\System32\drivers and C:\Windows\System32\DriverStore\FileRepository and to try again.

    Anyone have any ideas?

    Below is the install log:
    <2013/11/13 18:33:37>LANG:0409:0<2013/11/13 18:33:37>CHANGED:0409
    <2013/11/13 18:33:37>  MUI is:0409
    <2013/11/13 18:33:37>  FixedLang:English
    <2013/11/13 18:33:37>  GetUserDefaultLangID:0409
    <2013/11/13 18:33:37>  RESIDENCE:america
    <2013/11/13 18:33:37>  GetUserDefaultUILanguage:0409
    <2013/11/13 18:33:37>  GetSystemDefaultUILanguage:0409
    <2013/11/13 18:33:37>  GetSystemDefaultLangID:0409
    <2013/11/13 18:33:37>INIT_PROC
    <2013/11/13 18:33:40>DotNet is 1
    <2013/11/13 18:33:45>EXITCODE is 1
    <2013/11/13 18:33:45>RESIDENCE_PROC
    <2013/11/13 18:33:45>ITEM_WinVista
    <2013/11/13 18:33:48>EULA_PROC
    <2013/11/13 18:33:48>EULA_INIT_ACTION
    <2013/11/13 18:33:50>CALL_LANDRIVER_DLL install occured.
    <2013/11/13 18:33:50>INSTALL_MPDRIVER_ACTION
    <2013/11/13 18:33:58>..MPDRIVER install result is 1/0
    <2013/11/13 18:33:58>MPDRIVER is installed successful.
    <2013/11/13 18:33:58>120 sec 120/120 sec 1 min 1/1 pos
    <2013/11/13 18:33:58>MYPRINT_LOG_WEBREG_INSTALL
    <2013/11/13 18:33:58>WEBREG IS NOT NEEDED
    <2013/11/13 18:33:58>MPDriver
    <2013/11/13 18:33:58>It is the beginning of INSTALL_DETECTPRINTER_ACTION
    <2013/11/13 18:33:58>Start to network setup.
    <2013/11/13 18:33:58>beginSection is INSTALL_LAN_PROC
    <2013/11/13 18:33:58>START Network Setup
    <2013/11/13 18:34:29>..Network Setup's result is 1/0
    <2013/11/13 18:34:29>Network Setup finished successfully.
    <2013/11/13 18:34:31>TESTFLG is 0
    <2013/11/13 18:34:31>MPDriver
    <2013/11/13 18:34:31>baseRegPath is SOFTWARE\CANON\MSETUP4\InstalledLog\MSETUP_MX920 series_USCD
    <2013/11/13 18:34:31>szFileName is MSETUP_MX920 series_USCD1311
    <2013/11/13 18:34:31>NSS is @Software\Canon\IJNetworkScannerSelectorEX;AppPath@
    Last edited by originalgabriel; 13 Nov 2013 at 21:46. Reason: Added install log info and cleaned up question.

      My System SpecsSystem Spec

Canon MP drivers not installing
Related Threads
Hello Fellas, Im having trouble installing the latest drivers for a nvidia video card, previously I was enduring by using older version, but I required a new version due a favorite game that also had a new update required, so I tried to install the latest driver 3.44.11 but it crashed in the...
Out of curiosity...and I know this might sound like a dumb question.....Lets say you've installed the Intel chipsets first as you are supposed to do...then you install the rest (Intel Management Interface, graphics, SATA, Audio, Network and any other driver updates that are required). What...
Hi all, I updated from Windows 8 to 8.1 last week. Today I decided to update my Cardreader drivers for Windows 8.1 using the Dell Service Tag recommended Realtek Cardreader drivers. It said it had installed correctly ands shows in Programs and features in Control Panel. When I look in Device...
Hi all, I have had a problem with my rig for a few months now; have found no solutions online and been skirting around sorting it out. I'm running a custom build PC on which I clean installed a (legal) copy of Windows 8.1 My system works fine except it can not install drivers for ANYTHING...
Solved BSOD while installing drivers of gtx 780 in BSOD Crashes and Debugging
Hello everybody. I am getting a BSOD when I try intalling the drivers for my graphic card, the version to try install is a Geforce 340.52 Driver, each time it was unsuccessful install, in the middle of the install it totally crashes. So I am totally lost in what is happening :confused:. I am...
BSOD when installing AMD Catalyst Drivers in BSOD Crashes and Debugging
Hi there. This problem has been driving me up the wall. Every time I try to install the latest AMD drivers (13.2_Beta5), just after my screen flickers I get a BSOD with the message IRQl_not_less_or_equal. This used to happen occasionally when I first upgraded to Windows 8 but hasn't done it since...
Hello I successfully installed Leshcat drivers( 12.11 beta 6). My question is can I be able to switch from one the graphics card to another just like I do on windows 7 with the 'configure switchable graphics' option? Also, how can I tell which card is in use? And how come I don't see the...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook