Windows 8 and 8.1 Forums


win8 not seeing ext hdd on esata

  1. #1


    Posts : 25
    win 8 64 bit

    win8 not seeing ext hdd on esata


    Hello, I have a msi gt70 0ne with an esata port, my issue is that when connected thru esata port file explorer does not see the drive, but if I open intel rapid storage technology the drive is seen and has the little green chkmark, recognizes my drive as a freeagent extreme 1.5tb. But if I connect via usb2.0 the drive is seen and all is good. Why am I not able to see the drive on esata, the drive is formatted in ntfs. I am running win8 up to date, have chk'd seagate for firmware. Any thoughts or ideas muchly appreciated.


    thanks

    Ken

      My System SpecsSystem Spec

  2. #2


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    There may be specific drivers for the Freeagent drive. If you set the Intel Rapid Storage program to start on startup, will it find the drive that way? If the MSI board has an Intel Chipset, you probably need to run that program on Startup.
      My System SpecsSystem Spec

  3. #3


    Posts : 25
    win 8 64 bit


    I have removed all software that was shipped with drive, Seagate claims is just there own backup software. Have looked into task manager/startup and the intel rapid storage technology appears to be in a delayed launcher (whatever that really means could find nothing to state what kinda delay etc). Click image for larger version how can or should I remove the delay ?
      My System SpecsSystem Spec

  4. #4


    Posts : 25
    win 8 64 bit


    and thank you

    Ken
      My System SpecsSystem Spec

  5. #5


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    You can do that in Services - Find the Intel Rapid Storage Service and set it to regular "Automatic" - Delayed Start just allows some services to load before it loads the rest of the services, its good to have a few as Automatic Delayed Start.

    Am I right, does the Drive appear after the service starts? Then take off the Delayed. Right Click on This Computer and hit Manage and go to Services, look for the Intel Rapid service and take off the delay.
      My System SpecsSystem Spec

  6. #6


    Posts : 25
    win 8 64 bit


    sorry, and thanks for your thoughts, just finally had time to try setting to automatic on startup, switched in services rebooted system, with drive connected before turning on or attaching after I am still not able to see the drive. FYI when load my Acronis recovery disc (into Linux ?) the drive is there as well on the esata port, don't know what that means just more info is better I figure. Just not sure what to do ?
      My System SpecsSystem Spec

  7. #7


    Sloe Deth, Californicatia
    Posts : 3,908
    Windows 8 Pro with Media Center/Windows 7


    I see now, the program is actually NAMED "Delayed Launcher", its not just loading Delayed Automatic. Just because the drive is not showing up in Explorer, does not mean that it is not actually attached, maybe the drive letter is not being applied?

    Right Click on My/This Computer, go to "Manage" and then to "Disk Management" - Do it when you first boot up, see if the drive is showing up there. Check to see if it has a drive letter assigned to it.

    Maybe you need a new eSata cable, I would replace that too- Cos I know regular SATA cables go bad, eSata cables probably go bad too.

    You should do two things: Three actually, replace the Cable, if you have another sitting around just swap it out. Then go to the Website for who made your Motherboard and download the very latest Firmware revision for the board. On the same site should be Chipset Drivers for your Motherboard, just download them and re-install them.

    If it is within Windows 8/8.1 that it is doing this, it could be bad or corrupt drivers for your Board. And go in to Control Panel/User Accounts and slide UAC all the way down to the bottom, see if that affects the behaviour.


    Either your eSata cable is physically bad, which I doubt cos you say it mounts in Linux, or its not mounting when plugged into eSata.

    You know what this just occurred to me, plug it into eSata and boot, and check to see if the drive appears in the Disk Manager, eSata wold be a different device than Sata, just see if the drive is physically there in DM, I think maybe a Drive Letter has not been assigned.
      My System SpecsSystem Spec

  8. #8


    USA, CA
    Posts : 191
    WIN 7 PRO x64, WIN 8.1 PRO x64


    is your drive shown in device manager with an error at all? seems like you need to update your drivers but you probably have the latest msi offers. also i agree make sure its gotta letter assigned under disk management.
      My System SpecsSystem Spec

  9. #9


    Posts : 25
    win 8 64 bit


    have set intel rapid storage to automatic and still not seeing drive in windows booting with driva attached and attaching after boot, I donot show any sign of the drive inside device manager, but I did notice this morning that from inside the intel app ,

    Click image for larger version

    both the physical and logical sector sizes are 0 bits. there is a bios update available and will do that update later today hopefully will correct this issue. Thanks for all your thoughts and patience.

    Ken
      My System SpecsSystem Spec

  10. #10


    USA, CA
    Posts : 191
    WIN 7 PRO x64, WIN 8.1 PRO x64


    Quote Originally Posted by apprenticegamer View Post
    have set intel rapid storage to automatic and still not seeing drive in windows booting with driva attached and attaching after boot, I donot show any sign of the drive inside device manager, but I did notice this morning that from inside the intel app ,

    Click image for larger version

    both the physical and logical sector sizes are 0 bits. there is a bios update available and will do that update later today hopefully will correct this issue. Thanks for all your thoughts and patience.

    Ken
    not to mention it doesn't know what port it is on either that is bad too. if you open something like a trial of aida64 or speccy what does it show your esata controller as just take a picture of this screen in aida64 to show us. for expample mine is a asmedia asm1061 for my esata.Click image for larger version
      My System SpecsSystem Spec

Page 1 of 2 12 LastLast
win8 not seeing ext hdd on esata
Related Threads
Solved How do I eject an eSATA drive? in Performance & Maintenance
I have an external eSATA drive in a Nexstar case connected to one of the eSATA ports on the motherboard (Asus P9X79-LE). When I power the drive on, it is detected and the volume automounts, but when I have finished with it (I use it for backup) Windows appears to have no way to eject the volume...
Hi all, I have a Thermaltake external eSATA docking Station that had no issues in Windows 7. Now with Windows 8.1, each time I power it on it will not be automatically recognized (not showing in "This PC"), I have to go to Device Manager and right click "Storage Controllers" and click "Scan for...
Hi, I am having problems with USB 3 devices disconnecting and reconnecting all the time when they are plugged into the Esata ports on the back of the motherboard in my sig. The USB 3 devices work ok in the normal USB 2 and 3 ports on the motherboard but I am not sure why they are not working in...
I am running Win 8.1 Pro 64 bit. I have a WD "red" HDD connected externally in a NexStar-NX box. The NexStar supports USB 3.0 and eSATA. The USB 3.0 connection works fine and shows up in WIN 8.1 disk manager and all files are accessable. When I use a eSATA cable (have tried 2 different ones) the...
Hi, when I turn on my eSata external HDD, my computer crashes. DPC_Watchdog_violation it says, when offering kindly to reboot. Thanks Win8! I use an Icidu esata card and have the latest drivers installed. Also, I wonder if I can setup Win8 to automatically import and erase all files from a...
Hi Guys, Just after some general advice. I've had the same problem with Win 7 and Win 8 Pro and could do with a resolve just because it's getting on my nerves a bit. I keep an ESata HDD attached to my PC for backup purposes, its one which can be started as a USB or ESata drive. If I attach it...
Running Win8 from external eSata in Installation & Setup
Has anybody tried to install and run Win8 on an external eSata disk. Unfortunately my System with eSata is in FL and I am currently in Germany. So I cannot try it before November.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook