Windows 8 and 8.1 Forums

SSDs aren't being detected

  1. #1

    Posts : 9
    Windows 8

    SSDs aren't being detected

    Hello everyone.

    Recently, I've encountered a problem, which is that I get a black screen after the loading screen when I boot up my computer. To fix this problem, I decided to do a dirty install, but I stumbled upon a problem. I have 2 Crucial 64GB SSDs that I put together as one, making my C: Disk, but I didn't see it in the Volume List. I only see what was Drive D:, my 1TB Seagate HDD, which, supposedly, took my SSDs' place as Drive C:.

    I've unplugged the SSDs and booted up with only one plugged in, and made the Primary Boot Device "Removable Disk", but when I boot up, I get an error message saying "BOOTMGR is missing". The same thing happened when I did the same with the other SSD. It can be deduced that both of the SSDs have to work together as a whole to function.

    Then, I unplugged the 1TB HDD and tried again. When I did a chkdsk for Drive C:, I got a message saying, "The system cannot find the drive specified". From this, it is obvious that the 2 SSDs (which are the actual C: Drives) aren't being detected by my computer, but the 1TB (Drive D: ) is being detected.

    After uncovering this problem, I think this may be the fault that is giving me the black screen after boot.

    So does anyone have any ideas how to fix this problem? Thanks.

      My System SpecsSystem Spec

  2. #2

    Posts : 9
    Windows 8

      My System SpecsSystem Spec

  3. #3

    With out a snap shot of your disk management window it's hard to say what's going on.

    I would guess with all the installing and leaving all your drives plugged in, the boot mgr has been installed on the 1TB drive. If that is the case, you will need 3rd party software that will allow you to move or remove the boot mgr partition.

    I've used Aomei for this and know this works personally. It's a trial version but it will/should allow you to handle this.

    Free Partition Management Software for home users and Windows 2000/XP/Vista/7.
      My System SpecsSystem Spec

SSDs aren't being detected
Related Threads
Apps Aren't Starting in Software and Apps
Hi everybody! When I try to use any Apps by searching for them in the Start Screen, I receive the following error. 55914 What is the resolution to fix this?
SSDs Losing MFT? in General Support
OK, so on two different Windows 8 machines, that are clean installed probably every 3-4 months or so, I had both SSDs lose their MFT in the same week. I saw they lose their MFT but that's a guess. Both systems just randomly stopped booting one day. One of them worked fine. I powered it off, and...
Setting up RAID 0 on new SSDs in Drivers & Hardware
Hi there, I'm new to forums so please bare with me, I've recently bought 2 250Gb Samsung EVO SSDs and want to RAID 0 them, then transfer my OS (and a few games) to them and keep my current 1Tb Seagate Barracuda HDD for the storage. I have fit them into my computer fine and (still running in IDE...
So I ordered two 1 TB Samsung 840 Evo SSD and am waiting for delivery in 10 days. Currently, I have a 256 GB LiteOn SSD + 1 TB Seagate 5400 RPM HDD The way I have them currently setup C: (256 GB SSD) over provisioned by 30% here I have the OS installed, programs, and 2 games D : (1 TB...
Read more at: Microsoft: We aren't going to have three different versions of Windows | ZDNet
Read more at source: AMD branching out to solid state drives with Radeon-branded SSDs? | ZDNet
This is my first time on eitghtforums. I used to browse sevenforums all the time, but never posted. I am trying to install Windows 8 Pro on two RAID 0 SSD's. My motherboard does not support RAID, so I bought a PCI-e controller card. The card does not have a BIOS/Utility (I thought it did when I...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook