Windows 8 and 8.1 Forums

multi gestures is not working..

  1. #1

    multi gestures is not working..

    hi, i just bought my asus vivobook s400ca-dh51t 14 inch touch ultrabook and after a month of using the multi gesture suddenly it stopped working, i checked the mouse setting but i cannot find the device setting for the touch pad..

    i hope you can help me..


      My System SpecsSystem Spec

  2. #2

    Posts : 2,191
    Windows 8.1

    From you manual:

    Click image for larger version

    Click image for larger version

    You can download your full manual here:

    ASUS VivoBook S400CA - Notebooks & Ultrabooks - ASUS

    Hope this helps you. Good luck.
      My System SpecsSystem Spec

  3. #3

    Sydney, Nova Scotia, Canada
    Posts : 6,490
    Windows 10 Education 64 Bit

    On my ASUS laptop that is all handled by the Smart Gesture utility.
      My System SpecsSystem Spec

multi gestures is not working..
Related Threads
Hi everyone, I'm new here and this is my first ever post (:party:!) and I have a problem that I'm quite stuck with. Yesterday I installed the 90 trial of Windows 8 Enterprise Evaluation edition on my Sony Vaio laptop (model: VPCEH2N1E). Since doing so the multitouch gestures on my touchpad, that...
Hi all, I have an Acer Iconia W510. The touch gestures are fine when I want to move folders or open things by double clicking. I have my own application that has a few buttons and a map which you can pan around. When I start it up, there are no touch gestures possible. I can click the buttons...
Touchpad Gestures Not Working in Drivers & Hardware
Hi, I've recently bought the Asus Vivobook S200, comes with Windows 8. When I first got it the touchpad gestures were working fine, then all of a sudden they just stopped working. This is within a few hours of purchasing it. Any ideas how to reenable the gestures for the touchpad? Thanks.
I recently purchased and updated my laptop to Windows 8 Pro. The touchpad works just fine but noticed gestures are not working. I did a Windows update, gestures still do not work. Weird how it's providing an older driver but I still tried it, doesn't work. I then went to Synaptics website and...
Greetings, I was anticipating this to be a headache, since it only worked in Win7 by throwing spaghetti at a wall. Essentially, I have a dual monitor display. The right monitor is primary, the left is to be used by art programs, movies, games, and other more specialized work (as well as...
Gestures not working in dell inspiron 1545 in Performance & Maintenance
i came to know that laptops touchpad work as a touch screen in windows 8 and my dell inspiron 1545 is not supporting those can any one suggest me wat to do
HP TX2 Multi Touch not working in Drivers & Hardware
Hello Everyone, I was able to install the Win7 multi touch drivers on my HP TX2 tablet and Device Manager shows it as available, but multi touch doesn't work at all. Anyone had success with a TX2?
Eight Forums Android App Eight Forums IOS App Follow us on Facebook